Daemon Power

The NetBSD Packages Collection: archivers/gtar

Brief description of the package:
The "meta-package" for the GNU tape archiver (tar)

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.gnu.org/software/tar/tar.html.

Please note that this package has a gnu-gpl-v3 license.

The package is located in the "archivers/gtar" directory. The current source version of the package is "gtar-1.29". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for archivers/gtar :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: gtar-base-1.29{,nb*} cwrappers>=20150314 gtar-info-1.29{,nb*} .

This package requires the following package(s) to run: gtar-base-1.29{,nb*} gtar-info-1.29{,nb*} .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:gtar-1.28.tgz(NetBSD 7.0)
alpha:gtar-1.28.tgz(NetBSD 7.0)
arm:gtar-1.27.1.tgz(NetBSD 6.1_STABLE)
earm:gtar-1.28.tgz(NetBSD 7.0)
earm:gtar-1.28.tgz(NetBSD 7.0)
earmv6hf:gtar-1.28.tgz(NetBSD 7.0)
earmv6hf:gtar-1.28.tgz(NetBSD 7.0)
earmv7hf:gtar-1.28.tgz(NetBSD 7.0)
earmv7hf:gtar-1.28.tgz(NetBSD 7.99.21)
earmv7hfeb:gtar-1.28.tgz(NetBSD 7.0)
i386:gtar-1.27.1.tgz(MirBSD 10)
i386:gtar-1.29.tgz(NetBSD 6.0)
i386:gtar-1.28.tgz(NetBSD 6.0)
i386:gtar-1.29.tgz(NetBSD 6.0)
i386:gtar-1.29.tgz(NetBSD 6.0)
i386:gtar-1.29.tgz(NetBSD 6.0)
i386:gtar-1.29.tgz(NetBSD 6.1)
i386:gtar-1.29.tgz(NetBSD 6.1)
i386:gtar-1.29.tgz(NetBSD 6.1)
i386:gtar-1.29.tgz(NetBSD 6.1)
i386:gtar-1.29.tgz(NetBSD 7.0)
i386:gtar-1.28.tgz(NetBSD 7.0.0_PATCH)
i386:gtar-1.29.tgz(NetBSD 7.0)
i386:gtar-1.29.tgz(NetBSD 7.0)
i386:gtar-1.29.tgz(NetBSD 7.0)
i386:gtar-1.26.tgz(QNX 6.5.0)
powerpc:gtar-1.29.tgz(NetBSD 6.0)
powerpc:gtar-1.28.tgz(NetBSD 6.0)
powerpc:gtar-1.29.tgz(NetBSD 6.0)
powerpc:gtar-1.29.tgz(NetBSD 6.1)
powerpc:gtar-1.28.tgz(NetBSD 7.0)
powerpc:gtar-1.28.tgz(NetBSD 7.0)
sparc64:gtar-1.27.1.tgz(NetBSD 6.1_STABLE)
sparc64:gtar-1.28.tgz(NetBSD 7.0)
sparc64:gtar-1.28.tgz(NetBSD 7.0)
sparc64:gtar-1.28.tgz(NetBSD 7.0)
sparc64:gtar-1.28.tgz(NetBSD 7.0)
sparc:gtar-1.28.tgz(NetBSD 5.1)
sparc:gtar-1.28.tgz(NetBSD 5.1)
sparc:gtar-1.28.tgz(NetBSD 6.0)
sparc:gtar-1.28.tgz(NetBSD 6.0)
x86_64:gtar-1.29.tgz(NetBSD 6.0)
x86_64:gtar-1.28.tgz(NetBSD 6.0)
x86_64:gtar-1.29.tgz(NetBSD 6.0)
x86_64:gtar-1.29.tgz(NetBSD 6.0)
x86_64:gtar-1.29.tgz(NetBSD 6.0)
x86_64:gtar-1.29.tgz(NetBSD 6.1)
x86_64:gtar-1.29.tgz(NetBSD 6.1)
x86_64:gtar-1.29.tgz(NetBSD 6.1)
x86_64:gtar-1.29.tgz(NetBSD 6.1)
x86_64:gtar-1.29.tgz(NetBSD 7.0)
x86_64:gtar-1.28.tgz(NetBSD 7.0.0_PATCH)
x86_64:gtar-1.29.tgz(NetBSD 7.0)
x86_64:gtar-1.29.tgz(NetBSD 7.0)
x86_64:gtar-1.29.tgz(NetBSD 7.0)
x86_64:gtar-1.29.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]