Daemon Power

The NetBSD Packages Collection: archivers/libcomprex

Brief description of the package:
Library to handle (de)compression of files

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://gnupdate.sourceforge.net/components/libcomprex/index.xml.

The package is located in the "archivers/libcomprex" directory. The current source version of the package is "libcomprex-0.3.3nb13". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for archivers/libcomprex :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: curl>=7.12.3 libidn2>=2.0.0 libunistring>=0.9.3 cwrappers>=20150314 libunistring>=0.9.4 curl>=7.55.1nb1 .

This package requires the following package(s) to run: curl>=7.12.3 libidn2>=2.0.0 libunistring>=0.9.3 libunistring>=0.9.4 curl>=7.55.1nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:libcomprex-0.3.3nb9.tgz(NetBSD 7.0)
alpha:libcomprex-0.3.3nb8.tgz(NetBSD 7.0)
alpha:libcomprex-0.3.3nb8.tgz(NetBSD 7.0)
alpha:libcomprex-0.3.3nb12.tgz(NetBSD 8.0)
arm:libcomprex-0.3.3nb8.tgz(NetBSD 6.1_STABLE)
earm:libcomprex-0.3.3nb8.tgz(NetBSD 7.0)
earm:libcomprex-0.3.3nb8.tgz(NetBSD 7.0)
earm:libcomprex-0.3.3nb8.tgz(NetBSD 7.0)
earmv6hf:libcomprex-0.3.3nb8.tgz(NetBSD 7.0)
earmv6hf:libcomprex-0.3.3nb8.tgz(NetBSD 7.0)
earmv7hf:libcomprex-0.3.3nb8.tgz(NetBSD 7.0)
earmv7hf:libcomprex-0.3.3nb8.tgz(NetBSD 7.99.21)
earmv7hf:libcomprex-0.3.3nb12.tgz(NetBSD 8.0_BETA)
i386:libcomprex-0.3.3nb8.tgz(MirBSD 10)
i386:libcomprex-0.3.3nb13.tgz(NetBSD 6.0)
i386:libcomprex-0.3.3nb9.tgz(NetBSD 6.0)
i386:libcomprex-0.3.3nb10.tgz(NetBSD 6.0)
i386:libcomprex-0.3.3nb11.tgz(NetBSD 6.0)
i386:libcomprex-0.3.3nb12.tgz(NetBSD 6.0)
i386:libcomprex-0.3.3nb13.tgz(NetBSD 6.1)
i386:libcomprex-0.3.3nb9.tgz(NetBSD 6.1)
i386:libcomprex-0.3.3nb10.tgz(NetBSD 6.1)
i386:libcomprex-0.3.3nb11.tgz(NetBSD 6.1)
i386:libcomprex-0.3.3nb12.tgz(NetBSD 6.1)
i386:libcomprex-0.3.3nb13.tgz(NetBSD 7.0)
i386:libcomprex-0.3.3nb9.tgz(NetBSD 7.0)
i386:libcomprex-0.3.3nb10.tgz(NetBSD 7.0)
i386:libcomprex-0.3.3nb11.tgz(NetBSD 7.0)
i386:libcomprex-0.3.3nb12.tgz(NetBSD 7.0)
i386:libcomprex-0.3.3nb5.tgz(QNX 6.5.0)
powerpc:libcomprex-0.3.3nb9.tgz(NetBSD 6.0)
powerpc:libcomprex-0.3.3nb12.tgz(NetBSD 6.1)
powerpc:libcomprex-0.3.3nb8.tgz(NetBSD 7.0)
powerpc:libcomprex-0.3.3nb12.tgz(NetBSD 7.1)
powerpc:libcomprex-0.3.3nb13.tgz(NetBSD 7.1)
powerpc:libcomprex-0.3.3nb12.tgz(NetBSD 8.0)
powerpc:libcomprex-0.3.3nb13.tgz(NetBSD 8.0)
sparc64:libcomprex-0.3.3nb8.tgz(NetBSD 7.0)
sparc:libcomprex-0.3.3nb8.tgz(NetBSD 5.1)
sparc:libcomprex-0.3.3nb8.tgz(NetBSD 5.1)
sparc:libcomprex-0.3.3nb8.tgz(NetBSD 6.0)
x86_64:libcomprex-0.3.3nb13.tgz(NetBSD 6.0)
x86_64:libcomprex-0.3.3nb9.tgz(NetBSD 6.0)
x86_64:libcomprex-0.3.3nb10.tgz(NetBSD 6.0)
x86_64:libcomprex-0.3.3nb11.tgz(NetBSD 6.0)
x86_64:libcomprex-0.3.3nb12.tgz(NetBSD 6.0)
x86_64:libcomprex-0.3.3nb13.tgz(NetBSD 6.1)
x86_64:libcomprex-0.3.3nb9.tgz(NetBSD 6.1)
x86_64:libcomprex-0.3.3nb10.tgz(NetBSD 6.1)
x86_64:libcomprex-0.3.3nb11.tgz(NetBSD 6.1)
x86_64:libcomprex-0.3.3nb12.tgz(NetBSD 6.1)
x86_64:libcomprex-0.3.3nb13.tgz(NetBSD 7.0)
x86_64:libcomprex-0.3.3nb9.tgz(NetBSD 7.0)
x86_64:libcomprex-0.3.3nb10.tgz(NetBSD 7.0)
x86_64:libcomprex-0.3.3nb11.tgz(NetBSD 7.0)
x86_64:libcomprex-0.3.3nb12.tgz(NetBSD 7.0)
x86_64:libcomprex-0.3.3nb12.tgz(NetBSD 7.0.1_PATCH)
x86_64:libcomprex-0.3.3nb12.tgz(NetBSD 8.99.1)
x86_64:libcomprex-0.3.3nb13.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]