archivers/zip - The NetBSD Packages Collection

Create/update ZIP files compatible with pkzip

Zip is a compression and file packaging utility.  It is compatible with
PKZIP 2.04g (Phil Katz ZIP) for MSDOS systems.  There is a companion to zip
called unzip (of course) which you should be able to find the same place
you got zip.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Available binary packages

aarch64:zip-3.0nb3.tgz(NetBSD 9.0)
aarch64:zip-3.0nb3.tgz(NetBSD 9.0)
aarch64:zip-3.0nb3.tgz(NetBSD 9.0)
alpha:zip-3.0nb3.tgz(NetBSD 9.0)
alpha:zip-3.0nb3.tgz(NetBSD 9.0)
alpha:zip-3.0nb3.tgz(NetBSD 9.0)
earm:zip-3.0nb3.tgz(NetBSD 9.0)
earm:zip-3.0nb3.tgz(NetBSD 9.0)
earm:zip-3.0nb3.tgz(NetBSD 9.0)
earmv6hf:zip-3.0nb3.tgz(NetBSD 9.0)
earmv6hf:zip-3.0nb3.tgz(NetBSD 9.0)
earmv6hf:zip-3.0nb3.tgz(NetBSD 9.0)
earmv6hf:zip-3.0nb3.tgz(NetBSD 9.0)
earmv7hf:zip-3.0nb3.tgz(NetBSD 8.0)
earmv7hf:zip-3.0nb3.tgz(NetBSD 8.0)
earmv7hf:zip-3.0nb3.tgz(NetBSD 8.0)
earmv7hf:zip-3.0nb3.tgz(NetBSD 8.0)
earmv7hf:zip-3.0nb3.tgz(NetBSD 8.0)
earmv7hf:zip-3.0nb3.tgz(NetBSD 9.0)
earmv7hf:zip-3.0nb3.tgz(NetBSD 9.0)
earmv7hf:zip-3.0nb3.tgz(NetBSD 9.0)
earmv7hf:zip-3.0nb3.tgz(NetBSD 9.0)
earmv7hf:zip-3.0nb3.tgz(NetBSD 9.0)
earmv7hf:zip-3.0nb3.tgz(NetBSD 9.0)
i386:zip-3.0nb3.tgz(NetBSD 8.0)
i386:zip-3.0nb3.tgz(NetBSD 8.0)
i386:zip-3.0nb3.tgz(NetBSD 8.0)
i386:zip-3.0nb3.tgz(NetBSD 9.0)
i386:zip-3.0nb3.tgz(NetBSD 9.0)
i386:zip-3.0nb3.tgz(NetBSD 9.0)
m68k:zip-3.0nb3.tgz(NetBSD 9.0)
m68k:zip-3.0nb3.tgz(NetBSD 9.0)
m68k:zip-3.0nb3.tgz(NetBSD 9.0)
mips64eb:zip-3.0nb3.tgz(NetBSD 9.0)
mips64eb:zip-3.0nb3.tgz(NetBSD 9.0)
mipsel:zip-3.0nb3.tgz(NetBSD 9.0)
powerpc:zip-3.0nb3.tgz(NetBSD 8.0)
powerpc:zip-3.0nb3.tgz(NetBSD 8.0)
powerpc:zip-3.0nb3.tgz(NetBSD 9.0)
powerpc:zip-3.0nb3.tgz(NetBSD 9.0)
powerpc:zip-3.0nb3.tgz(NetBSD 9.0)
sh3el:zip-3.0nb3.tgz(NetBSD 9.0)
sh3el:zip-3.0nb3.tgz(NetBSD 9.0)
sparc64:zip-3.0nb3.tgz(NetBSD 9.0)
sparc64:zip-3.0nb3.tgz(NetBSD 9.0)
sparc64:zip-3.0nb3.tgz(NetBSD 9.0)
sparc:zip-3.0nb3.tgz(NetBSD 9.0)
sparc:zip-3.0nb3.tgz(NetBSD 9.0)
sparc:zip-3.0nb3.tgz(NetBSD 9.0)
vax:zip-3.0nb3.tgz(NetBSD 9.0)
x86_64:zip-3.0nb3.tgz(NetBSD 9.0)
x86_64:zip-3.0nb3.tgz(NetBSD 9.0)
x86_64:zip-3.0nb3.tgz(NetBSD 9.0)
x86_64:zip-3.0nb3.tgz(NetBSD 9.0)
x86_64:zip-3.0nb3.tgz(NetBSD 8.0)
x86_64:zip-3.0nb3.tgz(NetBSD 8.0)
x86_64:zip-3.0nb3.tgz(NetBSD 8.0)
x86_64:zip-3.0nb3.tgz(NetBSD 9.0)
x86_64:zip-3.0nb3.tgz(NetBSD 9.0)
x86_64:zip-3.0nb3.tgz(NetBSD 9.0)
x86_64:zip-3.0nb3.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]