Daemon Power

The NetBSD Packages Collection: audio/gnome-speech-espeak

Brief description of the package:
GNOME 2 text-to-speech API

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://www.gnome.org/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "audio/gnome-speech-espeak" directory. The current source version of the package is "gnome-speech-espeak-0.4.25nb6". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for audio/gnome-speech-espeak :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: glib2>=2.4.0 perl>=5.0 cwrappers>=20150314 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 readline>=2.2 readline>=6.0 python27>=2.7.1nb2 libbonobo>=2.8.0 glib2>=2.26.0 popt>=1.7nb3 ORBit2>=2.12.0 glib2>=2.8.0 libIDL>=0.8.3nb1 glib2>=2.34.0 libIDL>=0.8.14nb4 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 popt>=1.16nb1 ORBit2>=2.14.19nb4 libxml2>=2.8.0nb2 espeak>=1.26 portaudio>=18.1 portaudio>=18.1nb2 gnome-speech>=0.3.2 libbonobo>=2.32.0nb6 gnome-speech>=0.4.25nb6 .

This package requires the following package(s) to run: glib2>=2.4.0 perl>=5.0 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 libbonobo>=2.8.0 glib2>=2.26.0 popt>=1.7nb3 ORBit2>=2.12.0 glib2>=2.8.0 libIDL>=0.8.3nb1 glib2>=2.34.0 libIDL>=0.8.14nb4 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 popt>=1.16nb1 ORBit2>=2.14.19nb4 libxml2>=2.8.0nb2 espeak>=1.26 portaudio>=18.1 portaudio>=18.1nb2 gnome-speech>=0.3.2 libbonobo>=2.32.0nb6 gnome-speech>=0.4.25nb6 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 8.0)
arm:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.1_STABLE)
earm:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
earm:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
earmv6hf:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
earmv6hf:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
earmv7hf:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
earmv7hf:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.99.21)
earmv7hfeb:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.0)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.0)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.0)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.0)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.0)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.1)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.1)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.1)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.1)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
i386:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
powerpc:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.0)
powerpc:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.1)
powerpc:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
powerpc:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.1)
powerpc:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.1)
powerpc:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 8.0)
powerpc:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 8.0)
sparc:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 5.1)
sparc:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 5.1)
sparc:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.0)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.0)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.0)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.0)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.0)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.0)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.1)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.1)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.1)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.1)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 6.1)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 7.0.1_PATCH)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 8.99.1)
x86_64:gnome-speech-espeak-0.4.25nb6.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]