Daemon Power

The NetBSD Packages Collection: audio/gnome-vfs-cdda

Brief description of the package:
GNOME Virtual File System (v2) - cdda plugin

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.gnome.org/.

Please note that this package has a gnu-lgpl-v2 license.

The package is located in the "audio/gnome-vfs-cdda" directory. The current source version of the package is "gnome-vfs-cdda-2.24.4nb25". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for audio/gnome-vfs-cdda :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: gnome-vfs>=2.24.4 GConf>=2.8.0.1 glib2>=2.28 perl>=5.0 cwrappers>=20150314 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 glib2>=2.4.0 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 readline>=2.2 readline>=6.0 ORBit2>=2.12.0 glib2>=2.8.0 libIDL>=0.8.3nb1 glib2>=2.34.0 libIDL>=0.8.14nb4 dbus>=0.91 xmlto-[0-9]* getopt-[0-9]* docbook-xsl>=1.67.0nb1 docbook-xml>=4.2 xmlcatmgr>=2.0beta1 libxml2>=2.6.2 bash-[0-9]* libxslt>=1.1.8 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libgcrypt>=1.6.0 libxml2>=2.8.0nb2 docbook-xml-[0-9]* docbook-xsl-[0-9]* libxslt>=1.1.28nb2 x11-links>=1.04 osabi-NetBSD-7.0.1 dbus-glib>=0.61 glib2>=2.32 dbus>=1.8 python27>=2.7.1nb2 ORBit2>=2.14.19nb4 dbus-glib>=0.74 dbus-glib>=0.100nb1 glib2>=2.9.3 fam>=2.6.10 hal>=0.5.11 pciids-[0-9]* libvolume_id>=0.81.0 usbids>=20081118 policykit>=0.9 libxslt-[0-9]* hal-info>=20081022 GConf>=2.32.4nb5 policykit>=0.9nb12 fam>=2.7.0nb7 hal>=0.5.14nb8 gnome-vfs>=2.8.0 cdparanoia>=3.0 gnome-vfs>=2.24.4nb31 cdparanoia>=3.0.9.8nb5 .

This package requires the following package(s) to run: gnome-vfs>=2.24.4 GConf>=2.8.0.1 glib2>=2.28 perl>=5.0 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 glib2>=2.4.0 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 ORBit2>=2.12.0 glib2>=2.8.0 libIDL>=0.8.3nb1 glib2>=2.34.0 libIDL>=0.8.14nb4 dbus>=0.91 dbus-glib>=0.61 glib2>=2.32 dbus>=1.8 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 python27>=2.7.1nb2 ORBit2>=2.14.19nb4 dbus-glib>=0.74 dbus-glib>=0.100nb1 libxml2>=2.8.0nb2 glib2>=2.9.3 fam>=2.6.10 hal>=0.5.11 pciids-[0-9]* libvolume_id>=0.81.0 usbids>=20081118 policykit>=0.9 hal-info>=20081022 GConf>=2.32.4nb5 policykit>=0.9nb12 fam>=2.7.0nb7 hal>=0.5.14nb8 gnome-vfs>=2.8.0 cdparanoia>=3.0 gnome-vfs>=2.24.4nb31 cdparanoia>=3.0.9.8nb5 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
earm:gnome-vfs-cdda-2.24.4nb21.tgz(NetBSD 7.0)
earm:gnome-vfs-cdda-2.24.4nb21.tgz(NetBSD 7.0)
earmv6hf:gnome-vfs-cdda-2.24.4nb20.tgz(NetBSD 7.0)
earmv6hf:gnome-vfs-cdda-2.24.4nb21.tgz(NetBSD 7.0)
earmv7hf:gnome-vfs-cdda-2.24.4nb21.tgz(NetBSD 7.0)
earmv7hf:gnome-vfs-cdda-2.24.4nb21.tgz(NetBSD 7.99.21)
earmv7hfeb:gnome-vfs-cdda-2.24.4nb21.tgz(NetBSD 7.0)
i386:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 6.0)
i386:gnome-vfs-cdda-2.24.4nb22.tgz(NetBSD 6.0)
i386:gnome-vfs-cdda-2.24.4nb22.tgz(NetBSD 6.0)
i386:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 6.0)
i386:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 6.1)
i386:gnome-vfs-cdda-2.24.4nb22.tgz(NetBSD 6.1)
i386:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 6.1)
i386:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 7.0)
i386:gnome-vfs-cdda-2.24.4nb22.tgz(NetBSD 7.0.0_PATCH)
i386:gnome-vfs-cdda-2.24.4nb22.tgz(NetBSD 7.0)
i386:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 7.0)
powerpc:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 6.0)
powerpc:gnome-vfs-cdda-2.24.4nb22.tgz(NetBSD 6.0)
powerpc:gnome-vfs-cdda-2.24.4nb22.tgz(NetBSD 6.0)
powerpc:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 6.1)
powerpc:gnome-vfs-cdda-2.24.4nb21.tgz(NetBSD 7.0)
powerpc:gnome-vfs-cdda-2.24.4nb21.tgz(NetBSD 7.0)
sparc64:gnome-vfs-cdda-2.24.4nb21.tgz(NetBSD 7.0)
sparc64:gnome-vfs-cdda-2.24.4nb21.tgz(NetBSD 7.0)
sparc:gnome-vfs-cdda-2.24.4nb20.tgz(NetBSD 6.0)
x86_64:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 6.0)
x86_64:gnome-vfs-cdda-2.24.4nb22.tgz(NetBSD 6.0)
x86_64:gnome-vfs-cdda-2.24.4nb22.tgz(NetBSD 6.0)
x86_64:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 6.0)
x86_64:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 6.1)
x86_64:gnome-vfs-cdda-2.24.4nb22.tgz(NetBSD 6.1)
x86_64:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 6.1)
x86_64:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 7.0)
x86_64:gnome-vfs-cdda-2.24.4nb22.tgz(NetBSD 7.0.0_PATCH)
x86_64:gnome-vfs-cdda-2.24.4nb22.tgz(NetBSD 7.0)
x86_64:gnome-vfs-cdda-2.24.4nb23.tgz(NetBSD 7.0)
x86_64:gnome-vfs-cdda-2.24.4nb25.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]