Daemon Power

The NetBSD Packages Collection: chat/psi

Brief description of the package:
Psi XMPP/Jabber Client

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://psi-im.org/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "chat/psi" directory. The current source version of the package is "psi-0.15nb9". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for chat/psi :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: qca2-ossl>=2.0.0beta3 qca2>=2.0.0 qt4-libs>=4.6.1nb2 glu>=3.4.2 MesaLib>=3.4.2 libXdamage>=1.0.3 Xfixes>=2.0.0 x11-links>=1.06 osabi-NetBSD-7.0.1 cwrappers>=20150314 fixesproto>=3.0.0<5 xextproto>=7.0 inputproto>=1.4 xproto>=7.0.9 Xfixes>=2.0.1nb2 damageproto>=1.1.0 libdrm>=2.4.60 libdrm>=2.4.15 libva>=1.0.6 libvdpau>=0.3 dri2proto>=2.0 libelf>=0.8.5 libLLVM>=4.0 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 libffi>=1.20 libffi>=3.0.11 readline>=2.2 readline>=6.0 python27>=2.7.1nb2 libLLVM>=4.0.0 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 xcb-proto>=1.12 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 libxml2>=2.8.0nb2 xcb-proto>=1.4 py27-mako-[0-9]* py27-setuptools>=0.8 py27-expat-[0-9]* dri2proto>=2.1 glproto>=1.4.11 glproto>=1.4.6 xf86driproto>=2.0.3 xf86vidmodeproto>=2.3 MesaLib>=7.11.2 glu>=6.0 xcursor>=1.0 Xrender>=0.8 renderproto>=0.9.3nb1 renderproto>=0.9 Xrender>=0.2 Xrender>=0.8.2 Xrender>=0.9.0nb1 xcursor>=1.1.1 Xft2>=2.1 fontconfig>=2.2 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 gperf-[0-9]* fontconfig>=2.10.93 fontconfig>=2.1nb2 Xrender>=0.9.0nb2 fontconfig>=2.10.93nb2 Xft2>=2.1nb2 Xrandr>=0.99 randrproto>=1.2.0 randrproto>=1.0 Xrandr>=1.0.1 jpeg>=8nb1 png>=1.2.4 glu>=7.11.2 xcursor>=1.1.2nb1 Xft2>=2.1.7nb6 Xrandr>=1.0.2nb3 jpeg>=9 png>=1.6.0nb1 qt4-libs>=4.8.7nb1 qt4-tools>=4.1.0 libtool-base-[0-9]* qt4-libs>=4.8.7 qt4-tools>=4.8.7nb1 qca2>=2.0.3nb20 aspell>=0.50.3 perl>=5.0 ncurses>=5.3nb1 ncurses>=6.0 enchant>=1.1.3 hunspell-en_US-[0-9]* hunspell>=1.2.2 glib2>=2.4.0 pcre>=8.31 pcre>=3.4nb1 pcre>=8.30nb1 hunspell>=1.3.2 glib2>=2.34.0 libidn>=0.4.6 qt4-libs>=4.7.0 aspell>=0.60.6nb3 enchant>=1.6.0nb5 libidn>=1.20nb1 .

This package requires the following package(s) to run: qca2-ossl>=2.0.0beta3 qca2>=2.0.0 qt4-libs>=4.6.1nb2 glu>=3.4.2 MesaLib>=3.4.2 libXdamage>=1.0.3 Xfixes>=2.0.0 Xfixes>=2.0.1nb2 libdrm>=2.4.60 libdrm>=2.4.15 libva>=1.0.6 libvdpau>=0.3 libelf>=0.8.5 libLLVM>=4.0 libLLVM>=4.0.0 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 MesaLib>=7.11.2 glu>=6.0 xcursor>=1.0 Xrender>=0.8 Xrender>=0.2 Xrender>=0.8.2 Xrender>=0.9.0nb1 xcursor>=1.1.1 Xft2>=2.1 fontconfig>=2.2 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.10.93 fontconfig>=2.1nb2 Xrender>=0.9.0nb2 fontconfig>=2.10.93nb2 Xft2>=2.1nb2 Xrandr>=0.99 Xrandr>=1.0.1 jpeg>=8nb1 png>=1.2.4 glu>=7.11.2 xcursor>=1.1.2nb1 Xft2>=2.1.7nb6 Xrandr>=1.0.2nb3 jpeg>=9 png>=1.6.0nb1 qt4-libs>=4.8.7nb1 qca2>=2.0.3nb20 aspell>=0.50.3 perl>=5.0 ncurses>=5.3nb1 ncurses>=6.0 enchant>=1.1.3 hunspell-en_US-[0-9]* hunspell>=1.2.2 glib2>=2.4.0 pcre>=8.31 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 hunspell>=1.3.2 glib2>=2.34.0 libidn>=0.4.6 qt4-libs>=4.7.0 aspell>=0.60.6nb3 enchant>=1.6.0nb5 libidn>=1.20nb1 .

This package supports the following build-time options:

aspell
Add spell checking support using aspell.
dbus
Enable dbus (desktop bus) support.
enchant
Add spell checking support using enchant.
lang-be
Add Belarusian language support.
lang-cs
Add Czech language support.
lang-de
Add German language support.
lang-eo
Add Esperanto language support.
lang-es
Add Spanish language support.
lang-es-es
lang-fr
Add French language support.
lang-it
Add Italian language support.
lang-ja
Add Japanese language support.
lang-mk
lang-pl
Add Polish language support.
lang-pt-br
Add Brazilian Portuguese language support.
lang-ru
Add Russian language support.
lang-sl
Add Slovenian language support.
lang-sv
Add Swedish language support.
lang-uk
Add Ukrainian language support.
lang-ur-pk
lang-vi
lang-zh-cn
Add Chinese Simplified language support.
lang-zh-tw
Add Chinese Traditional language support.
whiteboard
xscreensaver

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:psi-0.15nb9.tgz(NetBSD 7.0)
earm:psi-0.15nb8.tgz(NetBSD 7.0)
earm:psi-0.15nb8.tgz(NetBSD 7.0)
earmv6hf:psi-0.15nb8.tgz(NetBSD 7.0)
earmv7hf:psi-0.15nb8.tgz(NetBSD 7.0)
earmv7hf:psi-0.15nb8.tgz(NetBSD 7.99.21)
earmv7hf:psi-0.15nb9.tgz(NetBSD 8.0_BETA)
earmv7hfeb:psi-0.15nb8.tgz(NetBSD 7.0)
i386:psi-0.15nb9.tgz(NetBSD 6.0)
i386:psi-0.15nb9.tgz(NetBSD 6.0)
i386:psi-0.15nb9.tgz(NetBSD 6.0)
i386:psi-0.15nb9.tgz(NetBSD 6.0)
i386:psi-0.15nb9.tgz(NetBSD 6.1)
i386:psi-0.15nb9.tgz(NetBSD 6.1)
i386:psi-0.15nb9.tgz(NetBSD 6.1)
i386:psi-0.15nb9.tgz(NetBSD 6.1)
i386:psi-0.15nb9.tgz(NetBSD 6.1)
i386:psi-0.15nb9.tgz(NetBSD 7.0)
i386:psi-0.15nb9.tgz(NetBSD 7.0)
i386:psi-0.15nb9.tgz(NetBSD 7.0)
i386:psi-0.15nb9.tgz(NetBSD 7.0)
i386:psi-0.15nb9.tgz(NetBSD 7.0)
powerpc:psi-0.15nb9.tgz(NetBSD 6.0)
powerpc:psi-0.15nb9.tgz(NetBSD 6.1)
powerpc:psi-0.15nb8.tgz(NetBSD 7.0)
powerpc:psi-0.15nb9.tgz(NetBSD 7.1)
powerpc:psi-0.15nb9.tgz(NetBSD 7.1)
powerpc:psi-0.15nb9.tgz(NetBSD 8.0)
powerpc:psi-0.15nb9.tgz(NetBSD 8.0)
sparc64:psi-0.15nb8.tgz(NetBSD 7.0)
x86_64:psi-0.15nb9.tgz(NetBSD 6.0)
x86_64:psi-0.15nb9.tgz(NetBSD 6.0)
x86_64:psi-0.15nb9.tgz(NetBSD 6.0)
x86_64:psi-0.15nb9.tgz(NetBSD 6.0)
x86_64:psi-0.15nb9.tgz(NetBSD 6.1)
x86_64:psi-0.15nb9.tgz(NetBSD 6.1)
x86_64:psi-0.15nb9.tgz(NetBSD 6.1)
x86_64:psi-0.15nb9.tgz(NetBSD 6.1)
x86_64:psi-0.15nb9.tgz(NetBSD 7.0)
x86_64:psi-0.15nb9.tgz(NetBSD 7.0)
x86_64:psi-0.15nb9.tgz(NetBSD 7.0)
x86_64:psi-0.15nb9.tgz(NetBSD 7.0)
x86_64:psi-0.15nb9.tgz(NetBSD 7.0)
x86_64:psi-0.15nb9.tgz(NetBSD 7.0.1_PATCH)
x86_64:psi-0.15nb9.tgz(NetBSD 8.99.1)
x86_64:psi-0.15nb9.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]