Daemon Power

The NetBSD Packages Collection: comms/p5-Device-XBee-API

Brief description of the package:
Object-oriented Perl interface to Digi XBee module API mode

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://search.cpan.org/perldoc?Device::XBee::API.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "comms/p5-Device-XBee-API" directory. The current source version of the package is "p5-Device-XBee-API-0.8nb1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for comms/p5-Device-XBee-API :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: p5-Device-SerialPort>=1.04 p5-perl-headers-7.0.1{,nb*} perl>=5.26.0 cwrappers>=20150314 perl<5.28.0 osabi-NetBSD-7.0.1 .

This package requires the following package(s) to run: p5-Device-SerialPort>=1.04 p5-perl-headers-7.0.1{,nb*} perl>=5.26.0 perl<5.28.0 osabi-NetBSD-7.0.1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:p5-Device-XBee-API-0.7nb1.tgz(NetBSD 7.0)
alpha:p5-Device-XBee-API-0.7nb1.tgz(NetBSD 7.0)
arm:p5-Device-XBee-API-0.4nb2.tgz(NetBSD 6.1_STABLE)
earm:p5-Device-XBee-API-0.7nb1.tgz(NetBSD 7.0)
earm:p5-Device-XBee-API-0.7nb1.tgz(NetBSD 7.0)
earmv6hf:p5-Device-XBee-API-0.7nb1.tgz(NetBSD 7.0)
earmv7hf:p5-Device-XBee-API-0.7nb1.tgz(NetBSD 7.0)
earmv7hf:p5-Device-XBee-API-0.7nb1.tgz(NetBSD 7.99.21)
earmv7hf:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 8.0_BETA)
earmv7hfeb:p5-Device-XBee-API-0.7nb1.tgz(NetBSD 7.0)
i386:p5-Device-XBee-API-0.4nb2.tgz(MirBSD 10)
i386:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 6.0)
i386:p5-Device-XBee-API-0.8.tgz(NetBSD 6.0)
i386:p5-Device-XBee-API-0.8.tgz(NetBSD 6.0)
i386:p5-Device-XBee-API-0.8.tgz(NetBSD 6.0)
i386:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 6.1)
i386:p5-Device-XBee-API-0.8.tgz(NetBSD 6.1)
i386:p5-Device-XBee-API-0.8.tgz(NetBSD 6.1)
i386:p5-Device-XBee-API-0.8.tgz(NetBSD 6.1)
i386:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 7.0)
i386:p5-Device-XBee-API-0.8.tgz(NetBSD 7.0)
i386:p5-Device-XBee-API-0.8.tgz(NetBSD 7.0)
i386:p5-Device-XBee-API-0.8.tgz(NetBSD 7.0)
powerpc:p5-Device-XBee-API-0.8.tgz(NetBSD 6.0)
powerpc:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 6.1)
powerpc:p5-Device-XBee-API-0.7nb1.tgz(NetBSD 7.0)
powerpc:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 7.1)
powerpc:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 7.1)
powerpc:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 8.0)
sparc64:p5-Device-XBee-API-0.7nb1.tgz(NetBSD 7.0)
sparc:p5-Device-XBee-API-0.7nb1.tgz(NetBSD 5.1)
sparc:p5-Device-XBee-API-0.7.tgz(NetBSD 5.1)
sparc:p5-Device-XBee-API-0.7.tgz(NetBSD 6.0)
x86_64:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 6.0)
x86_64:p5-Device-XBee-API-0.8.tgz(NetBSD 6.0)
x86_64:p5-Device-XBee-API-0.8.tgz(NetBSD 6.0)
x86_64:p5-Device-XBee-API-0.8.tgz(NetBSD 6.0)
x86_64:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 6.1)
x86_64:p5-Device-XBee-API-0.8.tgz(NetBSD 6.1)
x86_64:p5-Device-XBee-API-0.8.tgz(NetBSD 6.1)
x86_64:p5-Device-XBee-API-0.8.tgz(NetBSD 6.1)
x86_64:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 7.0)
x86_64:p5-Device-XBee-API-0.8.tgz(NetBSD 7.0)
x86_64:p5-Device-XBee-API-0.8.tgz(NetBSD 7.0)
x86_64:p5-Device-XBee-API-0.8.tgz(NetBSD 7.0)
x86_64:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 7.0.1_PATCH)
x86_64:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 8.99.1)
x86_64:p5-Device-XBee-API-0.8nb1.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]