Daemon Power

The NetBSD Packages Collection: converters/code2html

Brief description of the package:
Convert a program source code to syntax highlighted HTML

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.palfrader.org/code2html/.

The package is located in the "converters/code2html" directory. The current source version of the package is "code2html-0.9.1nb5". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for converters/code2html :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: perl>=5.0 cwrappers>=20150314 .

This package requires the following package(s) to run: perl>=5.0 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:code2html-0.9.1nb4.tgz(NetBSD 7.0)
alpha:code2html-0.9.1nb4.tgz(NetBSD 7.0)
alpha:code2html-0.9.1nb4.tgz(NetBSD 7.0)
earm:code2html-0.9.1nb4.tgz(NetBSD 7.0)
earm:code2html-0.9.1nb3.tgz(NetBSD 7.0)
earm:code2html-0.9.1nb4.tgz(NetBSD 7.0)
earmv6hf:code2html-0.9.1nb4.tgz(NetBSD 7.0)
earmv7hf:code2html-0.9.1nb4.tgz(NetBSD 7.0)
earmv7hf:code2html-0.9.1nb4.tgz(NetBSD 7.99.21)
i386:code2html-0.9.1nb2.tgz(MirBSD 10)
i386:code2html-0.9.1nb5.tgz(NetBSD 6.0)
i386:code2html-0.9.1nb4.tgz(NetBSD 6.0)
i386:code2html-0.9.1nb4.tgz(NetBSD 6.0)
i386:code2html-0.9.1nb5.tgz(NetBSD 6.0)
i386:code2html-0.9.1nb5.tgz(NetBSD 6.0)
i386:code2html-0.9.1nb5.tgz(NetBSD 6.1)
i386:code2html-0.9.1nb4.tgz(NetBSD 6.1)
i386:code2html-0.9.1nb5.tgz(NetBSD 6.1)
i386:code2html-0.9.1nb5.tgz(NetBSD 6.1)
i386:code2html-0.9.1nb5.tgz(NetBSD 7.0)
i386:code2html-0.9.1nb4.tgz(NetBSD 7.0.0_PATCH)
i386:code2html-0.9.1nb4.tgz(NetBSD 7.0)
i386:code2html-0.9.1nb5.tgz(NetBSD 7.0)
i386:code2html-0.9.1nb5.tgz(NetBSD 7.0)
i386:code2html-0.9.1.tgz(QNX 6.5.0)
m68k:code2html-0.9.1nb2.tgz(NetBSD 6.1_STABLE)
powerpc:code2html-0.9.1nb5.tgz(NetBSD 6.0)
powerpc:code2html-0.9.1nb4.tgz(NetBSD 6.0)
powerpc:code2html-0.9.1nb5.tgz(NetBSD 6.1)
powerpc:code2html-0.9.1nb5.tgz(NetBSD 6.1)
powerpc:code2html-0.9.1nb4.tgz(NetBSD 7.0)
powerpc:code2html-0.9.1nb4.tgz(NetBSD 7.0)
sparc64:code2html-0.9.1nb3.tgz(NetBSD 7.0)
sparc64:code2html-0.9.1nb3.tgz(NetBSD 7.0)
sparc64:code2html-0.9.1nb4.tgz(NetBSD 7.0)
sparc64:code2html-0.9.1nb3.tgz(NetBSD 7.0)
sparc64:code2html-0.9.1nb4.tgz(NetBSD 7.0)
sparc64:code2html-0.9.1nb3.tgz(NetBSD 7.0)
sparc64:code2html-0.9.1nb4.tgz(NetBSD 7.0)
sparc:code2html-0.9.1nb4.tgz(NetBSD 5.1)
sparc:code2html-0.9.1nb3.tgz(NetBSD 5.1)
sparc:code2html-0.9.1nb3.tgz(NetBSD 6.0)
x86_64:code2html-0.9.1nb5.tgz(NetBSD 6.0)
x86_64:code2html-0.9.1nb4.tgz(NetBSD 6.0)
x86_64:code2html-0.9.1nb4.tgz(NetBSD 6.0)
x86_64:code2html-0.9.1nb5.tgz(NetBSD 6.0)
x86_64:code2html-0.9.1nb5.tgz(NetBSD 6.0)
x86_64:code2html-0.9.1nb5.tgz(NetBSD 6.1)
x86_64:code2html-0.9.1nb4.tgz(NetBSD 6.1)
x86_64:code2html-0.9.1nb5.tgz(NetBSD 6.1)
x86_64:code2html-0.9.1nb5.tgz(NetBSD 6.1)
x86_64:code2html-0.9.1nb5.tgz(NetBSD 7.0)
x86_64:code2html-0.9.1nb4.tgz(NetBSD 7.0.0_PATCH)
x86_64:code2html-0.9.1nb4.tgz(NetBSD 7.0)
x86_64:code2html-0.9.1nb5.tgz(NetBSD 7.0)
x86_64:code2html-0.9.1nb5.tgz(NetBSD 7.0)
x86_64:code2html-0.9.1nb5.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]