Daemon Power

The NetBSD Packages Collection: converters/libpagemaker

Brief description of the package:
Library and utilities for Adobe PageMaker files

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://wiki.documentfoundation.org/DLP/Libraries/libpagemaker.

Please note that this package has a mpl-2.0 license.

The package is located in the "converters/libpagemaker" directory. The current source version of the package is "libpagemaker-0.0.3nb3". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for converters/libpagemaker :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: librevenge>=0.0.1 boost-libs-1.64.* icu>=3.4 cwrappers>=20150314 icu>=58.1 boost-headers-1.64.* boost-jam-1.64.* cppunit>=1.10.2 boost-libs>=1.64.0 cppunit>=1.10.2nb5 librevenge>=0.0.4nb3 .

This package requires the following package(s) to run: librevenge>=0.0.1 boost-libs-1.64.* icu>=3.4 icu>=58.1 cppunit>=1.10.2 boost-libs>=1.64.0 cppunit>=1.10.2nb5 librevenge>=0.0.4nb3 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
earm:libpagemaker-0.0.2.tgz(NetBSD 7.0)
earm:libpagemaker-0.0.2nb2.tgz(NetBSD 7.0)
earmv6hf:libpagemaker-0.0.2.tgz(NetBSD 7.0)
earmv6hf:libpagemaker-0.0.2nb2.tgz(NetBSD 7.0)
earmv7hf:libpagemaker-0.0.2nb2.tgz(NetBSD 7.0)
earmv7hf:libpagemaker-0.0.2nb2.tgz(NetBSD 7.0)
earmv7hf:libpagemaker-0.0.2nb2.tgz(NetBSD 7.99.21)
earmv7hfeb:libpagemaker-0.0.2nb2.tgz(NetBSD 7.0)
i386:libpagemaker-0.0.3nb2.tgz(NetBSD 6.0)
i386:libpagemaker-0.0.3nb1.tgz(NetBSD 6.0)
i386:libpagemaker-0.0.3nb2.tgz(NetBSD 6.1)
i386:libpagemaker-0.0.3nb1.tgz(NetBSD 6.1)
i386:libpagemaker-0.0.3nb2.tgz(NetBSD 7.0)
i386:libpagemaker-0.0.3.tgz(NetBSD 7.0.0_PATCH)
i386:libpagemaker-0.0.3.tgz(NetBSD 7.0)
i386:libpagemaker-0.0.3.tgz(NetBSD 7.0)
i386:libpagemaker-0.0.3nb1.tgz(NetBSD 7.0)
powerpc:libpagemaker-0.0.3nb2.tgz(NetBSD 6.1)
powerpc:libpagemaker-0.0.3nb1.tgz(NetBSD 6.1)
powerpc:libpagemaker-0.0.2nb2.tgz(NetBSD 7.0)
powerpc:libpagemaker-0.0.2nb2.tgz(NetBSD 7.0)
sparc64:libpagemaker-0.0.2.tgz(NetBSD 7.0)
sparc64:libpagemaker-0.0.2.tgz(NetBSD 7.0)
sparc64:libpagemaker-0.0.2nb1.tgz(NetBSD 7.0)
sparc64:libpagemaker-0.0.2.tgz(NetBSD 7.0)
sparc64:libpagemaker-0.0.2nb1.tgz(NetBSD 7.0)
sparc64:libpagemaker-0.0.2nb2.tgz(NetBSD 7.0)
sparc64:libpagemaker-0.0.2.tgz(NetBSD 7.0)
sparc64:libpagemaker-0.0.2nb1.tgz(NetBSD 7.0)
x86_64:libpagemaker-0.0.3nb2.tgz(NetBSD 6.0)
x86_64:libpagemaker-0.0.3nb1.tgz(NetBSD 6.0)
x86_64:libpagemaker-0.0.3nb2.tgz(NetBSD 6.1)
x86_64:libpagemaker-0.0.3nb1.tgz(NetBSD 6.1)
x86_64:libpagemaker-0.0.3nb2.tgz(NetBSD 7.0)
x86_64:libpagemaker-0.0.3.tgz(NetBSD 7.0.0_PATCH)
x86_64:libpagemaker-0.0.3.tgz(NetBSD 7.0)
x86_64:libpagemaker-0.0.3.tgz(NetBSD 7.0)
x86_64:libpagemaker-0.0.3nb1.tgz(NetBSD 7.0)
x86_64:libpagemaker-0.0.3nb3.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]