Daemon Power

The NetBSD Packages Collection: databases/p5-DBD-ODBC

Brief description of the package:
Perl DBI/DBD driver for ODBC

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://metacpan.org/release/DBD-ODBC.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "databases/p5-DBD-ODBC" directory. The current source version of the package is "p5-DBD-ODBC-1.61". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for databases/p5-DBD-ODBC :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: unixodbc>=2.3.2 libltdl>=2.4.2 cwrappers>=20150314 readline>=2.2 libltdl>=2.2.6 readline>=6.0 p5-DBI>=1.612 perl>=5.32.0 perl<5.34.0 p5-DBI>=1.643nb1 .

This package requires the following package(s) to run: unixodbc>=2.3.2 libltdl>=2.4.2 readline>=2.2 libltdl>=2.2.6 readline>=6.0 p5-DBI>=1.612 perl>=5.32.0 perl<5.34.0 p5-DBI>=1.643nb1 .

This package supports the following build-time options:

iodbc
Enable ODBC support via iODBC.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:p5-DBD-ODBC-1.61.tgz(NetBSD 9.0)
aarch64:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 9.0)
alpha:p5-DBD-ODBC-1.61.tgz(NetBSD 9.0)
earm:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 9.0)
earmv6hf:p5-DBD-ODBC-1.61.tgz(NetBSD 9.0)
earmv6hf:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 9.0)
earmv7hf:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 8.0)
earmv7hf:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 8.0)
earmv7hf:p5-DBD-ODBC-1.61.tgz(NetBSD 8.0)
earmv7hf:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 9.0)
earmv7hf:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 9.0)
earmv7hf:p5-DBD-ODBC-1.61.tgz(NetBSD 9.0)
i386:p5-DBD-ODBC-1.61.tgz(NetBSD 8.0)
i386:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 8.0)
i386:p5-DBD-ODBC-1.61.tgz(NetBSD 9.0)
i386:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 9.0)
mips64eb:p5-DBD-ODBC-1.61.tgz(NetBSD 9.0)
powerpc:p5-DBD-ODBC-1.61.tgz(NetBSD 8.0)
powerpc:p5-DBD-ODBC-1.61.tgz(NetBSD 9.0)
powerpc:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 9.0)
sparc64:p5-DBD-ODBC-1.61.tgz(NetBSD 9.0)
sparc64:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 9.0)
x86_64:p5-DBD-ODBC-1.61.tgz(NetBSD 9.0)
x86_64:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 9.0)
x86_64:p5-DBD-ODBC-1.61.tgz(NetBSD 9.0)
x86_64:p5-DBD-ODBC-1.61.tgz(NetBSD 8.0)
x86_64:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 8.0)
x86_64:p5-DBD-ODBC-1.61.tgz(NetBSD 9.0)
x86_64:p5-DBD-ODBC-1.60nb1.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]