Daemon Power

The NetBSD Packages Collection: databases/py-sybase

Brief description of the package:
Sybase interface for Python using FreeTDS

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.object-craft.com.au/projects/sybase/.

The package is located in the "databases/py-sybase" directory. The current source version of the package is "py27-sybase-0.36nb12". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for databases/py-sybase :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: freetds>=1.00 readline>=2.2 cwrappers>=20150314 libltdl>=2.4.2 readline>=6.0 libltdl>=2.2.6 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 libffi>=1.20 libffi>=3.0.11 python27>=2.7.1nb2 .

This package requires the following package(s) to run: freetds>=1.00 readline>=2.2 libltdl>=2.4.2 readline>=6.0 libltdl>=2.2.6 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 libffi>=1.20 libffi>=3.0.11 python27>=2.7.1nb2 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:py27-sybase-0.36nb10.tgz(NetBSD 7.0)
alpha:py27-sybase-0.36nb9.tgz(NetBSD 7.0)
alpha:py27-sybase-0.36nb9.tgz(NetBSD 7.0)
arm:py27-sybase-0.36nb8.tgz(NetBSD 6.1_STABLE)
earm:py27-sybase-0.36nb9.tgz(NetBSD 7.0)
earmv6hf:py27-sybase-0.36nb9.tgz(NetBSD 7.0)
earmv7hf:py27-sybase-0.36nb9.tgz(NetBSD 7.0)
earmv7hf:py27-sybase-0.36nb9.tgz(NetBSD 7.99.21)
earmv7hf:py27-sybase-0.36nb11.tgz(NetBSD 8.0_BETA)
earmv7hfeb:py27-sybase-0.36nb9.tgz(NetBSD 7.0)
i386:py27-sybase-0.36nb11.tgz(NetBSD 6.0)
i386:py27-sybase-0.36nb11.tgz(NetBSD 6.0)
i386:py27-sybase-0.36nb11.tgz(NetBSD 6.0)
i386:py27-sybase-0.36nb11.tgz(NetBSD 6.0)
i386:py27-sybase-0.36nb12.tgz(NetBSD 6.0)
i386:py27-sybase-0.36nb11.tgz(NetBSD 6.1)
i386:py27-sybase-0.36nb11.tgz(NetBSD 6.1)
i386:py27-sybase-0.36nb11.tgz(NetBSD 6.1)
i386:py27-sybase-0.36nb11.tgz(NetBSD 6.1)
i386:py27-sybase-0.36nb11.tgz(NetBSD 7.0)
i386:py27-sybase-0.36nb11.tgz(NetBSD 7.0)
i386:py27-sybase-0.36nb11.tgz(NetBSD 7.0)
i386:py27-sybase-0.36nb11.tgz(NetBSD 7.0)
i386:py24-sybase-0.36nb6.tgz(QNX 6.5.0)
i386:py25-sybase-0.36nb6.tgz(QNX 6.5.0)
i386:py26-sybase-0.36nb6.tgz(QNX 6.5.0)
i386:py27-sybase-0.36nb6.tgz(QNX 6.5.0)
powerpc:py27-sybase-0.36nb11.tgz(NetBSD 6.0)
powerpc:py27-sybase-0.36nb11.tgz(NetBSD 6.1)
powerpc:py27-sybase-0.36nb9.tgz(NetBSD 7.0)
powerpc:py27-sybase-0.36nb11.tgz(NetBSD 7.1)
powerpc:py27-sybase-0.36nb11.tgz(NetBSD 8.0)
sparc64:py27-sybase-0.36nb8.tgz(NetBSD 7.0)
sparc64:py27-sybase-0.36nb9.tgz(NetBSD 7.0)
sparc:py26-sybase-0.36nb8.tgz(NetBSD 6.0)
sparc:py27-sybase-0.36nb8.tgz(NetBSD 6.0)
x86_64:py27-sybase-0.36nb12.tgz(NetBSD 6.0)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 6.0)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 6.0)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 6.0)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 6.0)
x86_64:py27-sybase-0.36nb12.tgz(NetBSD 6.1)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 6.1)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 6.1)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 6.1)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 6.1)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 7.0)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 7.0)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 7.0)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 7.0)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 7.0.1_PATCH)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 8.99.1)
x86_64:py27-sybase-0.36nb11.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]