Daemon Power

The NetBSD Packages Collection: databases/sqlite3-tcl

Brief description of the package:
SQL Database Engine in a C Library (TCL extension)

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.sqlite.org/.

Please note that this package has a public-domain license.

The package is located in the "databases/sqlite3-tcl" directory. The current source version of the package is "sqlite3-tcl-3.21.0". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for databases/sqlite3-tcl :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: tcl>=8.5.7 sqlite3>=3.20.0 cwrappers>=20150314 sqlite3>=3.0.8 sqlite3>=3.20.1nb1 tcl>=8.6.1nb1 .

This package requires the following package(s) to run: tcl>=8.5.7 sqlite3>=3.20.0 sqlite3>=3.0.8 sqlite3>=3.20.1nb1 tcl>=8.6.1nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:sqlite3-tcl-3.11.1.tgz(NetBSD 7.0)
alpha:sqlite3-tcl-3.8.11.1.tgz(NetBSD 7.0)
alpha:sqlite3-tcl-3.9.2.tgz(NetBSD 7.0)
alpha:sqlite3-tcl-3.19.3.tgz(NetBSD 8.0)
arm:sqlite3-tcl-3.8.4.1.tgz(NetBSD 6.1_STABLE)
earm:sqlite3-tcl-3.9.2.tgz(NetBSD 7.0)
earm:sqlite3-tcl-3.8.8.3.tgz(NetBSD 7.0)
earmv6hf:sqlite3-tcl-3.8.10.2.tgz(NetBSD 7.0)
earmv6hf:sqlite3-tcl-3.9.2.tgz(NetBSD 7.0)
earmv7hf:sqlite3-tcl-3.9.2.tgz(NetBSD 7.0)
earmv7hf:sqlite3-tcl-3.8.11.1.tgz(NetBSD 7.99.21)
earmv7hf:sqlite3-tcl-3.19.3.tgz(NetBSD 8.0_BETA)
earmv7hfeb:sqlite3-tcl-3.10.2.tgz(NetBSD 7.0)
i386:sqlite3-tcl-3.20.1nb1.tgz(NetBSD 6.0)
i386:sqlite3-tcl-3.14.2.tgz(NetBSD 6.0)
i386:sqlite3-tcl-3.15.2nb1.tgz(NetBSD 6.0)
i386:sqlite3-tcl-3.17.0.tgz(NetBSD 6.0)
i386:sqlite3-tcl-3.19.3.tgz(NetBSD 6.0)
i386:sqlite3-tcl-3.20.1nb1.tgz(NetBSD 6.1)
i386:sqlite3-tcl-3.14.2.tgz(NetBSD 6.1)
i386:sqlite3-tcl-3.15.2nb1.tgz(NetBSD 6.1)
i386:sqlite3-tcl-3.17.0.tgz(NetBSD 6.1)
i386:sqlite3-tcl-3.19.3.tgz(NetBSD 6.1)
i386:sqlite3-tcl-3.20.1nb1.tgz(NetBSD 7.0)
i386:sqlite3-tcl-3.14.2.tgz(NetBSD 7.0)
i386:sqlite3-tcl-3.15.2nb1.tgz(NetBSD 7.0)
i386:sqlite3-tcl-3.17.0.tgz(NetBSD 7.0)
i386:sqlite3-tcl-3.19.3.tgz(NetBSD 7.0)
i386:sqlite3-tcl-3.7.7.1.tgz(QNX 6.5.0)
m68k:sqlite3-tcl-3.8.4.1.tgz(NetBSD 6.1_STABLE)
powerpc:sqlite3-tcl-3.14.2.tgz(NetBSD 6.0)
powerpc:sqlite3-tcl-3.19.3.tgz(NetBSD 6.1)
powerpc:sqlite3-tcl-3.9.2.tgz(NetBSD 7.0)
powerpc:sqlite3-tcl-3.19.3.tgz(NetBSD 7.1)
powerpc:sqlite3-tcl-3.20.1nb1.tgz(NetBSD 7.1)
powerpc:sqlite3-tcl-3.19.3.tgz(NetBSD 8.0)
sparc64:sqlite3-tcl-3.8.10.2.tgz(NetBSD 7.0)
sparc64:sqlite3-tcl-3.9.2.tgz(NetBSD 7.0)
sparc:sqlite3-tcl-3.8.10.2.tgz(NetBSD 5.1)
sparc:sqlite3-tcl-3.8.8.3.tgz(NetBSD 5.1)
sparc:sqlite3-tcl-3.8.6.tgz(NetBSD 6.0)
x86_64:sqlite3-tcl-3.20.1nb1.tgz(NetBSD 6.0)
x86_64:sqlite3-tcl-3.14.2.tgz(NetBSD 6.0)
x86_64:sqlite3-tcl-3.15.2nb1.tgz(NetBSD 6.0)
x86_64:sqlite3-tcl-3.17.0.tgz(NetBSD 6.0)
x86_64:sqlite3-tcl-3.19.3.tgz(NetBSD 6.0)
x86_64:sqlite3-tcl-3.20.1nb1.tgz(NetBSD 6.1)
x86_64:sqlite3-tcl-3.14.2.tgz(NetBSD 6.1)
x86_64:sqlite3-tcl-3.15.2nb1.tgz(NetBSD 6.1)
x86_64:sqlite3-tcl-3.17.0.tgz(NetBSD 6.1)
x86_64:sqlite3-tcl-3.19.3.tgz(NetBSD 6.1)
x86_64:sqlite3-tcl-3.20.1nb1.tgz(NetBSD 7.0)
x86_64:sqlite3-tcl-3.14.2.tgz(NetBSD 7.0)
x86_64:sqlite3-tcl-3.15.2nb1.tgz(NetBSD 7.0)
x86_64:sqlite3-tcl-3.17.0.tgz(NetBSD 7.0)
x86_64:sqlite3-tcl-3.19.3.tgz(NetBSD 7.0)
x86_64:sqlite3-tcl-3.19.3.tgz(NetBSD 7.0.1_PATCH)
x86_64:sqlite3-tcl-3.19.3.tgz(NetBSD 8.99.1)
x86_64:sqlite3-tcl-3.20.1.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]