Daemon Power

The NetBSD Packages Collection: devel/cvsync

Brief description of the package:
Portable incremental cvs repository syncer

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.cvsync.org/.

The package is located in the "devel/cvsync" directory. The current source version of the package is "cvsync-0.24.19nb9". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for devel/cvsync :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: cwrappers>=20150314 .

This package requires the following package(s) to run: none .

This package supports the following build-time options:

libgcrypt
Use GNU cryptographic library.
mhash
native
openssl
Enable OpenSSL support.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:cvsync-0.24.19nb9.tgz(NetBSD 7.0)
alpha:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
alpha:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
arm:cvsync-0.24.19nb7.tgz(NetBSD 6.1_STABLE)
earm:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
earm:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
earmv6hf:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
earmv6hf:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
earmv7hf:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
earmv7hf:cvsync-0.24.19nb8.tgz(NetBSD 7.99.21)
i386:cvsync-0.24.19nb7.tgz(MirBSD 10)
i386:cvsync-0.24.19nb9.tgz(NetBSD 6.0)
i386:cvsync-0.24.19nb9.tgz(NetBSD 6.0)
i386:cvsync-0.24.19nb9.tgz(NetBSD 6.0)
i386:cvsync-0.24.19nb9.tgz(NetBSD 6.0)
i386:cvsync-0.24.19nb9.tgz(NetBSD 6.1)
i386:cvsync-0.24.19nb9.tgz(NetBSD 6.1)
i386:cvsync-0.24.19nb9.tgz(NetBSD 6.1)
i386:cvsync-0.24.19nb9.tgz(NetBSD 7.0)
i386:cvsync-0.24.19nb9.tgz(NetBSD 7.0.0_PATCH)
i386:cvsync-0.24.19nb9.tgz(NetBSD 7.0)
i386:cvsync-0.24.19nb9.tgz(NetBSD 7.0)
m68k:cvsync-0.24.19nb7.tgz(NetBSD 6.1_STABLE)
powerpc:cvsync-0.24.19nb9.tgz(NetBSD 6.0)
powerpc:cvsync-0.24.19nb9.tgz(NetBSD 6.0)
powerpc:cvsync-0.24.19nb9.tgz(NetBSD 6.0)
powerpc:cvsync-0.24.19nb9.tgz(NetBSD 6.1)
powerpc:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
powerpc:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
sparc64:cvsync-0.24.19nb7.tgz(NetBSD 6.1_STABLE)
sparc64:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
sparc64:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
sparc64:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
sparc64:cvsync-0.24.19nb8.tgz(NetBSD 7.0)
sparc:cvsync-0.24.19nb8.tgz(NetBSD 5.1)
sparc:cvsync-0.24.19nb8.tgz(NetBSD 5.1)
sparc:cvsync-0.24.19nb7.tgz(NetBSD 6.0)
sparc:cvsync-0.24.19nb7.tgz(NetBSD 6.0)
x86_64:cvsync-0.24.19nb9.tgz(NetBSD 6.0)
x86_64:cvsync-0.24.19nb9.tgz(NetBSD 6.0)
x86_64:cvsync-0.24.19nb9.tgz(NetBSD 6.0)
x86_64:cvsync-0.24.19nb9.tgz(NetBSD 6.0)
x86_64:cvsync-0.24.19nb9.tgz(NetBSD 6.1)
x86_64:cvsync-0.24.19nb9.tgz(NetBSD 6.1)
x86_64:cvsync-0.24.19nb9.tgz(NetBSD 6.1)
x86_64:cvsync-0.24.19nb9.tgz(NetBSD 7.0)
x86_64:cvsync-0.24.19nb9.tgz(NetBSD 7.0.0_PATCH)
x86_64:cvsync-0.24.19nb9.tgz(NetBSD 7.0)
x86_64:cvsync-0.24.19nb9.tgz(NetBSD 7.0)
x86_64:cvsync-0.24.19nb9.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]