Daemon Power

The NetBSD Packages Collection: devel/guile-slib

Brief description of the package:
SLIB glue files for guile

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://swissnet.ai.mit.edu/~jaffer/SLIB.html.

The package is located in the "devel/guile-slib" directory. The current source version of the package is "guile-slib-3.2.5". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for devel/guile-slib :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: slib>=3.2.5nb1 cwrappers>=20150314 guile20>=2.0 gmp>=4.2.1 libltdl>=2.4.2 libunistring>=0.9.3 boehm-gc>=7.4.2nb1 libatomic_ops>=7.4.0<2000 boehm-gc>=7.4 libffi>=1.20 readline>=2.2 gmp>=5.0.1 libltdl>=2.2.6 libunistring>=0.9.4 libffi>=3.0.11 readline>=6.0 guile20>=2.0.12nb1 .

This package requires the following package(s) to run: slib>=3.2.5nb1 guile20>=2.0 gmp>=4.2.1 libltdl>=2.4.2 libunistring>=0.9.3 boehm-gc>=7.4.2nb1 libatomic_ops>=7.4.0<2000 boehm-gc>=7.4 libffi>=1.20 readline>=2.2 gmp>=5.0.1 libltdl>=2.2.6 libunistring>=0.9.4 libffi>=3.0.11 readline>=6.0 guile20>=2.0.12nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
alpha:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
alpha:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
arm:guile-slib-3.2.2nb2.tgz(NetBSD 6.1_STABLE)
earm:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
earm:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
earmv6hf:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
earmv6hf:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
earmv7hf:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
earmv7hf:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
earmv7hf:guile-slib-3.2.2nb2.tgz(NetBSD 7.99.21)
earmv7hfeb:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
i386:guile-slib-3.2.2nb2.tgz(MirBSD 10)
i386:guile-slib-3.2.5.tgz(NetBSD 6.0)
i386:guile-slib-3.2.5.tgz(NetBSD 6.0)
i386:guile-slib-3.2.5.tgz(NetBSD 6.0)
i386:guile-slib-3.2.5.tgz(NetBSD 6.0)
i386:guile-slib-3.2.5.tgz(NetBSD 6.1)
i386:guile-slib-3.2.5.tgz(NetBSD 6.1)
i386:guile-slib-3.2.5.tgz(NetBSD 6.1)
i386:guile-slib-3.2.5.tgz(NetBSD 6.1)
i386:guile-slib-3.2.5.tgz(NetBSD 7.0)
i386:guile-slib-3.2.5.tgz(NetBSD 7.0)
i386:guile-slib-3.2.5.tgz(NetBSD 7.0)
i386:guile-slib-3.2.5.tgz(NetBSD 7.0)
powerpc:guile-slib-3.2.5.tgz(NetBSD 6.0)
powerpc:guile-slib-3.2.2nb2.tgz(NetBSD 6.0)
powerpc:guile-slib-3.2.5.tgz(NetBSD 6.1)
powerpc:guile-slib-3.2.5.tgz(NetBSD 6.1)
powerpc:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
powerpc:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
powerpc:guile-slib-3.2.5.tgz(NetBSD 7.1)
powerpc:guile-slib-3.2.5.tgz(NetBSD 7.1)
powerpc:guile-slib-3.2.5.tgz(NetBSD 8.0)
sparc64:guile-slib-3.2.2nb2.tgz(NetBSD 6.1_STABLE)
sparc64:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
sparc64:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
sparc64:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
sparc64:guile-slib-3.2.2nb2.tgz(NetBSD 7.0)
sparc:guile-slib-3.2.2nb2.tgz(NetBSD 5.1)
sparc:guile-slib-3.2.2nb2.tgz(NetBSD 5.1)
sparc:guile-slib-3.2.2nb2.tgz(NetBSD 6.0)
x86_64:guile-slib-3.2.5.tgz(NetBSD 6.0)
x86_64:guile-slib-3.2.5.tgz(NetBSD 6.0)
x86_64:guile-slib-3.2.5.tgz(NetBSD 6.0)
x86_64:guile-slib-3.2.5.tgz(NetBSD 6.0)
x86_64:guile-slib-3.2.5.tgz(NetBSD 6.1)
x86_64:guile-slib-3.2.5.tgz(NetBSD 6.1)
x86_64:guile-slib-3.2.5.tgz(NetBSD 6.1)
x86_64:guile-slib-3.2.5.tgz(NetBSD 6.1)
x86_64:guile-slib-3.2.5.tgz(NetBSD 7.0)
x86_64:guile-slib-3.2.5.tgz(NetBSD 7.0)
x86_64:guile-slib-3.2.5.tgz(NetBSD 7.0)
x86_64:guile-slib-3.2.5.tgz(NetBSD 7.0)
x86_64:guile-slib-3.2.5.tgz(NetBSD 7.0.1_PATCH)
x86_64:guile-slib-3.2.5.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]