Daemon Power

The NetBSD Packages Collection: devel/libbonobo

Brief description of the package:
GNOME2 Object activation framework library

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://developer.gnome.org/.

The package is located in the "devel/libbonobo" directory. The current source version of the package is "libbonobo-2.32.0nb11". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for devel/libbonobo :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: perl>=5.0 cwrappers>=20150314 glib2>=2.26.0 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 readline>=2.2 readline>=6.0 python27>=2.7.1nb2 glib2>=2.4.0 popt>=1.7nb3 ORBit2>=2.12.0 glib2>=2.8.0 libIDL>=0.8.3nb1 glib2>=2.34.0 libIDL>=0.8.14nb4 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 popt>=1.16nb1 ORBit2>=2.14.19nb4 libxml2>=2.8.0nb2 .

This package requires the following package(s) to run: perl>=5.0 glib2>=2.26.0 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 glib2>=2.4.0 popt>=1.7nb3 ORBit2>=2.12.0 glib2>=2.8.0 libIDL>=0.8.3nb1 glib2>=2.34.0 libIDL>=0.8.14nb4 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 popt>=1.16nb1 ORBit2>=2.14.19nb4 libxml2>=2.8.0nb2 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:libbonobo-2.32.0nb11.tgz(NetBSD 8.0)
arm:libbonobo-2.32.0nb8.tgz(NetBSD 6.1_STABLE)
earm:libbonobo-2.32.0nb10.tgz(NetBSD 7.0)
earm:libbonobo-2.32.0nb9.tgz(NetBSD 7.0)
earm:libbonobo-2.32.0nb10.tgz(NetBSD 7.0)
earm:libbonobo-2.32.0nb10.tgz(NetBSD 7.0)
earm:libbonobo-2.32.0nb10.tgz(NetBSD 7.0)
earmv6hf:libbonobo-2.32.0nb9.tgz(NetBSD 7.0)
earmv6hf:libbonobo-2.32.0nb10.tgz(NetBSD 7.0)
earmv6hf:libbonobo-2.32.0nb10.tgz(NetBSD 7.0)
earmv7hf:libbonobo-2.32.0nb10.tgz(NetBSD 7.0)
earmv7hf:libbonobo-2.32.0nb10.tgz(NetBSD 7.0)
earmv7hf:libbonobo-2.32.0nb10.tgz(NetBSD 7.0)
earmv7hf:libbonobo-2.32.0nb11.tgz(NetBSD 8.0_BETA)
earmv7hfeb:libbonobo-2.32.0nb10.tgz(NetBSD 7.0)
i386:libbonobo-2.32.0nb8.tgz(MirBSD 10)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 6.0)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 6.0)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 6.0)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 6.0)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 6.0)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 6.1)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 6.1)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 6.1)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 6.1)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 7.0)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 7.0)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 7.0)
i386:libbonobo-2.32.0nb11.tgz(NetBSD 7.0)
i386:libbonobo-2.32.0nb2.tgz(QNX 6.5.0)
powerpc:libbonobo-2.32.0nb11.tgz(NetBSD 6.0)
powerpc:libbonobo-2.32.0nb11.tgz(NetBSD 6.1)
powerpc:libbonobo-2.32.0nb10.tgz(NetBSD 7.0)
powerpc:libbonobo-2.32.0nb11.tgz(NetBSD 7.1)
powerpc:libbonobo-2.32.0nb11.tgz(NetBSD 7.1)
powerpc:libbonobo-2.32.0nb11.tgz(NetBSD 8.0)
sparc64:libbonobo-2.32.0nb10.tgz(NetBSD 7.0)
sparc64:libbonobo-2.32.0nb9.tgz(NetBSD 7.0)
sparc64:libbonobo-2.32.0nb11.tgz(NetBSD 7.1_RC1)
sparc:libbonobo-2.32.0nb10.tgz(NetBSD 5.1)
sparc:libbonobo-2.32.0nb9.tgz(NetBSD 5.1)
sparc:libbonobo-2.32.0nb10.tgz(NetBSD 5.1)
sparc:libbonobo-2.32.0nb9.tgz(NetBSD 6.0)
sparc:libbonobo-2.32.0nb11.tgz(NetBSD 7.0)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 6.0)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 6.0)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 6.0)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 6.0)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 6.0)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 6.1)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 6.1)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 6.1)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 6.1)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 6.1)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 7.0)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 7.0)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 7.0)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 7.0)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 7.0.1_PATCH)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 8.99.1)
x86_64:libbonobo-2.32.0nb11.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]