Daemon Power

The NetBSD Packages Collection: devel/libxenserver

Brief description of the package:
Citrix XenServer SDK for C

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://community.citrix.com/cdn/xs/sdks/.

Please note that this package has a 2-clause-bsd license.

The package is located in the "devel/libxenserver" directory. The current source version of the package is "libxenserver-6.2.0nb5". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for devel/libxenserver :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: libxml2>=2.6.2 xmlcatmgr>=2.0beta1 cwrappers>=20150314 curl>=7.12.3 libidn2>=2.0.0 libunistring>=0.9.3 libunistring>=0.9.4 libxml2>=2.8.0nb2 curl>=7.54.0nb1 .

This package requires the following package(s) to run: libxml2>=2.6.2 xmlcatmgr>=2.0beta1 curl>=7.12.3 libidn2>=2.0.0 libunistring>=0.9.3 libunistring>=0.9.4 libxml2>=2.8.0nb2 curl>=7.54.0nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
alpha:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
arm:libxenserver-6.2.0nb1.tgz(NetBSD 6.1_STABLE)
earm:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
earm:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
earmv6hf:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
earmv6hf:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
earmv7hf:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
earmv7hf:libxenserver-6.2.0nb1.tgz(NetBSD 7.99.21)
i386:libxenserver-6.2.0nb1.tgz(MirBSD 10)
i386:libxenserver-6.2.0nb5.tgz(NetBSD 6.0)
i386:libxenserver-6.2.0nb2.tgz(NetBSD 6.0)
i386:libxenserver-6.2.0nb3.tgz(NetBSD 6.0)
i386:libxenserver-6.2.0nb4.tgz(NetBSD 6.0)
i386:libxenserver-6.2.0nb5.tgz(NetBSD 6.1)
i386:libxenserver-6.2.0nb2.tgz(NetBSD 6.1)
i386:libxenserver-6.2.0nb3.tgz(NetBSD 6.1)
i386:libxenserver-6.2.0nb4.tgz(NetBSD 6.1)
i386:libxenserver-6.2.0nb5.tgz(NetBSD 7.0)
i386:libxenserver-6.2.0nb2.tgz(NetBSD 7.0)
i386:libxenserver-6.2.0nb3.tgz(NetBSD 7.0)
i386:libxenserver-6.2.0nb4.tgz(NetBSD 7.0)
powerpc:libxenserver-6.2.0nb2.tgz(NetBSD 6.0)
powerpc:libxenserver-6.2.0nb2.tgz(NetBSD 6.0)
powerpc:libxenserver-6.2.0nb4.tgz(NetBSD 6.1)
powerpc:libxenserver-6.2.0nb5.tgz(NetBSD 6.1)
powerpc:libxenserver-6.2.0nb3.tgz(NetBSD 6.1)
powerpc:libxenserver-6.2.0nb5.tgz(NetBSD 6.1)
powerpc:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
powerpc:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
powerpc:libxenserver-6.2.0nb5.tgz(NetBSD 7.1)
powerpc:libxenserver-6.2.0nb4.tgz(NetBSD 7.1)
powerpc:libxenserver-6.2.0nb5.tgz(NetBSD 8.0)
sparc64:libxenserver-6.2.0nb1.tgz(NetBSD 6.1_STABLE)
sparc64:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
sparc64:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
sparc64:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
sparc64:libxenserver-6.2.0nb1.tgz(NetBSD 7.0)
sparc:libxenserver-6.2.0nb1.tgz(NetBSD 5.1)
sparc:libxenserver-6.2.0nb1.tgz(NetBSD 5.1)
sparc:libxenserver-6.2.0nb1.tgz(NetBSD 6.0)
x86_64:libxenserver-6.2.0nb5.tgz(NetBSD 6.0)
x86_64:libxenserver-6.2.0nb2.tgz(NetBSD 6.0)
x86_64:libxenserver-6.2.0nb3.tgz(NetBSD 6.0)
x86_64:libxenserver-6.2.0nb4.tgz(NetBSD 6.0)
x86_64:libxenserver-6.2.0nb5.tgz(NetBSD 6.1)
x86_64:libxenserver-6.2.0nb2.tgz(NetBSD 6.1)
x86_64:libxenserver-6.2.0nb3.tgz(NetBSD 6.1)
x86_64:libxenserver-6.2.0nb4.tgz(NetBSD 6.1)
x86_64:libxenserver-6.2.0nb5.tgz(NetBSD 7.0)
x86_64:libxenserver-6.2.0nb2.tgz(NetBSD 7.0)
x86_64:libxenserver-6.2.0nb3.tgz(NetBSD 7.0)
x86_64:libxenserver-6.2.0nb4.tgz(NetBSD 7.0)
x86_64:libxenserver-6.2.0nb5.tgz(NetBSD 7.0.1_PATCH)
x86_64:libxenserver-6.2.0nb5.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]