Daemon Power

The NetBSD Packages Collection: devel/php-xcache

Brief description of the package:
Fast and stable PHP opcode cacher

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://xcache.lighttpd.net/.

Please note that this package has a modified-bsd license.

The package is located in the "devel/php-xcache" directory. The current source version of the package is "php56-xcache-3.2.0nb1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for devel/php-xcache :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: php>=5.6.0<5.7 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 cwrappers>=20150314 libxml2>=2.8.0nb2 re2c>=0.13.0.4 .

This package requires the following package(s) to run: php>=5.6.0<5.7 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 libxml2>=2.8.0nb2 .

This package supports the following build-time options:

xcache-assembler
xcache-constant
xcache-coverager
xcache-decoder
xcache-disassembler
xcache-encoder
xcache-optimizer

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
earm:php55-xcache-3.2.0nb1.tgz(NetBSD 7.0)
earm:php56-xcache-3.2.0nb1.tgz(NetBSD 7.0)
earmv6hf:php54-xcache-3.2.0nb1.tgz(NetBSD 7.0)
earmv6hf:php55-xcache-3.2.0nb1.tgz(NetBSD 7.0)
earmv6hf:php56-xcache-3.2.0nb1.tgz(NetBSD 7.0)
earmv6hf:php55-xcache-3.2.0nb1.tgz(NetBSD 7.0)
earmv6hf:php56-xcache-3.2.0nb1.tgz(NetBSD 7.0)
earmv7hf:php55-xcache-3.2.0nb1.tgz(NetBSD 7.0)
earmv7hf:php56-xcache-3.2.0nb1.tgz(NetBSD 7.0)
earmv7hf:php54-xcache-3.2.0nb1.tgz(NetBSD 7.99.21)
earmv7hf:php55-xcache-3.2.0nb1.tgz(NetBSD 7.99.21)
earmv7hf:php56-xcache-3.2.0nb1.tgz(NetBSD 7.99.21)
earmv7hfeb:php55-xcache-3.2.0nb1.tgz(NetBSD 7.0)
earmv7hfeb:php56-xcache-3.2.0nb1.tgz(NetBSD 7.0)
i386:php56-xcache-3.2.0nb1.tgz(NetBSD 6.0)
i386:php56-xcache-3.2.0nb1.tgz(NetBSD 6.0)
i386:php56-xcache-3.2.0nb1.tgz(NetBSD 6.1)
i386:php56-xcache-3.2.0nb1.tgz(NetBSD 7.0)
i386:php56-xcache-3.2.0nb1.tgz(NetBSD 7.0)
powerpc:php55-xcache-3.2.0nb1.tgz(NetBSD 6.0)
powerpc:php56-xcache-3.2.0nb1.tgz(NetBSD 6.0)
powerpc:php55-xcache-3.2.0nb1.tgz(NetBSD 7.0)
powerpc:php56-xcache-3.2.0nb1.tgz(NetBSD 7.0)
powerpc:php56-xcache-3.2.0nb1.tgz(NetBSD 7.1)
sparc64:php54-xcache-3.2.0nb1.tgz(NetBSD 7.0)
sparc64:php55-xcache-3.2.0nb1.tgz(NetBSD 7.0)
sparc64:php56-xcache-3.2.0nb1.tgz(NetBSD 7.0)
sparc:php55-xcache-3.2.0nb1.tgz(NetBSD 5.1)
sparc:php56-xcache-3.2.0nb1.tgz(NetBSD 5.1)
sparc:php55-xcache-3.2.0nb1.tgz(NetBSD 5.1)
sparc:php56-xcache-3.2.0nb1.tgz(NetBSD 5.1)
x86_64:php56-xcache-3.2.0nb1.tgz(NetBSD 6.0)
x86_64:php56-xcache-3.2.0nb1.tgz(NetBSD 6.0)
x86_64:php56-xcache-3.2.0nb1.tgz(NetBSD 6.1)
x86_64:php56-xcache-3.2.0nb1.tgz(NetBSD 6.1)
x86_64:php56-xcache-3.2.0nb1.tgz(NetBSD 7.0)
x86_64:php56-xcache-3.2.0nb1.tgz(NetBSD 7.0)
x86_64:php56-xcache-3.2.0nb1.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]