Daemon Power

The NetBSD Packages Collection: devel/py-ZopeConfiguration

Brief description of the package:
Zope Configuration Markup Language

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://docs.zope.org/zopetoolkit/.

Please note that this package has a zpl-2.1 license.

The package is located in the "devel/py-ZopeConfiguration" directory. The current source version of the package is "py27-ZopeConfiguration-4.1.0". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for devel/py-ZopeConfiguration :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: py27-ZopeI18NMessageid-[0-9]* py27-setuptools>=0.8 py27-expat-[0-9]* python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 cwrappers>=20150314 libffi>=1.20 libffi>=3.0.11 readline>=2.2 readline>=6.0 python27>=2.7.1nb2 py27-ZopeInterface-[0-9]* py27-ZopeEvent-[0-9]* py27-ZopeSchema-[0-9]* py27-ZopeInterface>=3.6.0 .

This package requires the following package(s) to run: py27-ZopeI18NMessageid-[0-9]* py27-setuptools>=0.8 py27-expat-[0-9]* python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 libffi>=1.20 libffi>=3.0.11 python27>=2.7.1nb2 py27-ZopeInterface-[0-9]* py27-ZopeEvent-[0-9]* py27-ZopeSchema-[0-9]* py27-ZopeInterface>=3.6.0 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
earmv7hf:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 8.0_BETA)
earmv7hf:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 8.0_BETA)
earmv7hf:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 8.0_BETA)
earmv7hf:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 8.0_BETA)
i386:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 6.0)
i386:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 6.0)
i386:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 6.0)
i386:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 6.0)
i386:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 6.1)
i386:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 6.1)
i386:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 6.1)
i386:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 6.1)
i386:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 7.0)
i386:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 7.0)
i386:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 7.0)
i386:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 7.0)
powerpc:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 6.1)
powerpc:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 6.1)
powerpc:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 6.1)
powerpc:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 6.1)
powerpc:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 7.1)
powerpc:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 7.1)
powerpc:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 7.1)
powerpc:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 7.1)
powerpc:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 7.1)
powerpc:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 7.1)
powerpc:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 7.1)
powerpc:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 7.1)
powerpc:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 8.0)
powerpc:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 8.0)
powerpc:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 8.0)
powerpc:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 8.0)
x86_64:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 6.0)
x86_64:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 6.0)
x86_64:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 6.0)
x86_64:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 6.0)
x86_64:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 6.1)
x86_64:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 6.1)
x86_64:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 6.1)
x86_64:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 6.1)
x86_64:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 7.0)
x86_64:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 7.0)
x86_64:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 7.0)
x86_64:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 7.0)
x86_64:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 7.0.1_PATCH)
x86_64:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 7.0.1_PATCH)
x86_64:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 7.0.1_PATCH)
x86_64:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 7.0.1_PATCH)
x86_64:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 8.99.1)
x86_64:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 8.99.1)
x86_64:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 8.99.1)
x86_64:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 8.99.1)
x86_64:py27-ZopeConfiguration-4.0.3.tgz(NetBSD 8.99.1)
x86_64:py34-ZopeConfiguration-4.0.3.tgz(NetBSD 8.99.1)
x86_64:py35-ZopeConfiguration-4.0.3.tgz(NetBSD 8.99.1)
x86_64:py36-ZopeConfiguration-4.0.3.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]