Daemon Power

The NetBSD Packages Collection: editors/zile

Brief description of the package:
Emacs-like text editor

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.gnu.org/software/zile/.

Please note that this package has a gnu-gpl-v3 license.

The package is located in the "editors/zile" directory. The current source version of the package is "zile-2.4.5nb5". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for editors/zile :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: libiconv-[0-9]* cwrappers>=20150314 boehm-gc>=7.4 libatomic_ops>=7.4.0<2000 .

This package requires the following package(s) to run: libiconv-[0-9]* boehm-gc>=7.4 libatomic_ops>=7.4.0<2000 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:zile-2.4.5nb4.tgz(NetBSD 7.0)
alpha:zile-2.4.5nb4.tgz(NetBSD 7.0)
alpha:zile-2.4.5nb4.tgz(NetBSD 7.0)
alpha:zile-2.4.5nb5.tgz(NetBSD 8.0)
arm:zile-2.4.5.tgz(NetBSD 6.1_STABLE)
earm:zile-2.4.5nb4.tgz(NetBSD 7.0)
earm:zile-2.4.5nb4.tgz(NetBSD 7.0)
earmv6hf:zile-2.4.5nb2.tgz(NetBSD 7.0)
earmv6hf:zile-2.4.5nb4.tgz(NetBSD 7.0)
earmv7hf:zile-2.4.5nb4.tgz(NetBSD 7.0)
earmv7hf:zile-2.4.5nb4.tgz(NetBSD 7.99.21)
earmv7hf:zile-2.4.5nb5.tgz(NetBSD 8.0_BETA)
i386:zile-2.4.5nb5.tgz(NetBSD 6.0)
i386:zile-2.4.5nb4.tgz(NetBSD 6.0)
i386:zile-2.4.5nb4.tgz(NetBSD 6.0)
i386:zile-2.4.5nb5.tgz(NetBSD 6.0)
i386:zile-2.4.5nb5.tgz(NetBSD 6.0)
i386:zile-2.4.5nb5.tgz(NetBSD 6.1)
i386:zile-2.4.5nb4.tgz(NetBSD 6.1)
i386:zile-2.4.5nb4.tgz(NetBSD 6.1)
i386:zile-2.4.5nb5.tgz(NetBSD 6.1)
i386:zile-2.4.5nb5.tgz(NetBSD 6.1)
i386:zile-2.4.5nb5.tgz(NetBSD 7.0)
i386:zile-2.4.5nb4.tgz(NetBSD 7.0)
i386:zile-2.4.5nb4.tgz(NetBSD 7.0)
i386:zile-2.4.5nb5.tgz(NetBSD 7.0)
i386:zile-2.4.5nb5.tgz(NetBSD 7.0)
i386:zile-2.3.17.tgz(QNX 6.5.0)
powerpc:zile-2.4.5nb4.tgz(NetBSD 6.0)
powerpc:zile-2.4.5nb5.tgz(NetBSD 6.1)
powerpc:zile-2.4.5nb4.tgz(NetBSD 7.0)
powerpc:zile-2.4.5nb5.tgz(NetBSD 7.1)
powerpc:zile-2.4.5nb5.tgz(NetBSD 7.1)
powerpc:zile-2.4.5nb5.tgz(NetBSD 8.0)
powerpc:zile-2.4.5nb5.tgz(NetBSD 8.0)
sparc64:zile-2.4.5nb2.tgz(NetBSD 7.0)
x86_64:zile-2.4.5nb5.tgz(NetBSD 6.0)
x86_64:zile-2.4.5nb4.tgz(NetBSD 6.0)
x86_64:zile-2.4.5nb4.tgz(NetBSD 6.0)
x86_64:zile-2.4.5nb5.tgz(NetBSD 6.0)
x86_64:zile-2.4.5nb5.tgz(NetBSD 6.0)
x86_64:zile-2.4.5nb5.tgz(NetBSD 6.1)
x86_64:zile-2.4.5nb4.tgz(NetBSD 6.1)
x86_64:zile-2.4.5nb4.tgz(NetBSD 6.1)
x86_64:zile-2.4.5nb5.tgz(NetBSD 6.1)
x86_64:zile-2.4.5nb5.tgz(NetBSD 6.1)
x86_64:zile-2.4.5nb5.tgz(NetBSD 7.0)
x86_64:zile-2.4.5nb4.tgz(NetBSD 7.0)
x86_64:zile-2.4.5nb4.tgz(NetBSD 7.0)
x86_64:zile-2.4.5nb5.tgz(NetBSD 7.0)
x86_64:zile-2.4.5nb5.tgz(NetBSD 7.0)
x86_64:zile-2.4.5nb5.tgz(NetBSD 7.0.1_PATCH)
x86_64:zile-2.4.5nb5.tgz(NetBSD 8.99.1)
x86_64:zile-2.4.5nb5.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]