Daemon Power

The NetBSD Packages Collection: filesystems/fuse-svnfs

Brief description of the package:
FUSE filesystem for accessing SVN repositories

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.jmadden.eu/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "filesystems/fuse-svnfs" directory. The current source version of the package is "svnfs-0.4nb32". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for filesystems/fuse-svnfs :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: subversion-base>=1.5.2nb1 serf>=1.1.1 apr>=1.5.0 cwrappers>=20150314 apr-util>=1.2.8 apr-util>=1.5.4nb4 scons>=2.3.0 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 libffi>=1.20 libffi>=3.0.11 readline>=2.2 readline>=6.0 python27>=2.7.1nb2 serf>=1.2.1 serf>=1.3.8nb1 subversion-base>=1.4.3nb2 subversion-base>=1.9.7nb1 .

This package requires the following package(s) to run: subversion-base>=1.5.2nb1 serf>=1.1.1 apr>=1.5.0 apr-util>=1.2.8 apr-util>=1.5.4nb4 serf>=1.2.1 serf>=1.3.8nb1 subversion-base>=1.4.3nb2 subversion-base>=1.9.7nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:svnfs-0.4nb27.tgz(NetBSD 7.0)
alpha:svnfs-0.4nb25.tgz(NetBSD 7.0)
alpha:svnfs-0.4nb26.tgz(NetBSD 7.0)
alpha:svnfs-0.4nb31.tgz(NetBSD 8.0)
earm:svnfs-0.4nb26.tgz(NetBSD 7.0)
earm:svnfs-0.4nb26.tgz(NetBSD 7.0)
earmv6hf:svnfs-0.4nb23.tgz(NetBSD 7.0)
earmv6hf:svnfs-0.4nb26.tgz(NetBSD 7.0)
earmv7hf:svnfs-0.4nb26.tgz(NetBSD 7.0)
earmv7hf:svnfs-0.4nb25.tgz(NetBSD 7.99.21)
earmv7hf:svnfs-0.4nb31.tgz(NetBSD 8.0_BETA)
i386:svnfs-0.4nb32.tgz(NetBSD 6.0)
i386:svnfs-0.4nb29.tgz(NetBSD 6.0)
i386:svnfs-0.4nb30.tgz(NetBSD 6.0)
i386:svnfs-0.4nb30.tgz(NetBSD 6.0)
i386:svnfs-0.4nb31.tgz(NetBSD 6.0)
i386:svnfs-0.4nb32.tgz(NetBSD 6.1)
i386:svnfs-0.4nb29.tgz(NetBSD 6.1)
i386:svnfs-0.4nb30.tgz(NetBSD 6.1)
i386:svnfs-0.4nb30.tgz(NetBSD 6.1)
i386:svnfs-0.4nb31.tgz(NetBSD 6.1)
i386:svnfs-0.4nb32.tgz(NetBSD 7.0)
i386:svnfs-0.4nb29.tgz(NetBSD 7.0)
i386:svnfs-0.4nb30.tgz(NetBSD 7.0)
i386:svnfs-0.4nb30.tgz(NetBSD 7.0)
i386:svnfs-0.4nb31.tgz(NetBSD 7.0)
powerpc:svnfs-0.4nb29.tgz(NetBSD 6.0)
powerpc:svnfs-0.4nb31.tgz(NetBSD 6.1)
powerpc:svnfs-0.4nb26.tgz(NetBSD 7.0)
powerpc:svnfs-0.4nb31.tgz(NetBSD 7.1)
powerpc:svnfs-0.4nb32.tgz(NetBSD 7.1)
powerpc:svnfs-0.4nb31.tgz(NetBSD 8.0)
sparc64:svnfs-0.4nb25.tgz(NetBSD 7.0)
x86_64:svnfs-0.4nb32.tgz(NetBSD 6.0)
x86_64:svnfs-0.4nb29.tgz(NetBSD 6.0)
x86_64:svnfs-0.4nb30.tgz(NetBSD 6.0)
x86_64:svnfs-0.4nb30.tgz(NetBSD 6.0)
x86_64:svnfs-0.4nb31.tgz(NetBSD 6.0)
x86_64:svnfs-0.4nb32.tgz(NetBSD 6.1)
x86_64:svnfs-0.4nb29.tgz(NetBSD 6.1)
x86_64:svnfs-0.4nb30.tgz(NetBSD 6.1)
x86_64:svnfs-0.4nb30.tgz(NetBSD 6.1)
x86_64:svnfs-0.4nb31.tgz(NetBSD 6.1)
x86_64:svnfs-0.4nb32.tgz(NetBSD 7.0)
x86_64:svnfs-0.4nb29.tgz(NetBSD 7.0)
x86_64:svnfs-0.4nb30.tgz(NetBSD 7.0)
x86_64:svnfs-0.4nb30.tgz(NetBSD 7.0)
x86_64:svnfs-0.4nb31.tgz(NetBSD 7.0)
x86_64:svnfs-0.4nb31.tgz(NetBSD 7.0.1_PATCH)
x86_64:svnfs-0.4nb31.tgz(NetBSD 8.99.1)
x86_64:svnfs-0.4nb31.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]