Daemon Power

The NetBSD Packages Collection: mail/fdm

Brief description of the package:
Fetch or receive mail and deliver it in various ways

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://github.com/nicm/fdm/.

Please note that this package has a modified-bsd license.

The package is located in the "mail/fdm" directory. The current source version of the package is "fdm-1.9nb1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for mail/fdm :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: pcre>=3.4nb1 cwrappers>=20150314 tdb>=1.0.6 libxslt-[0-9]* libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 xmlcatmgr>=2.0beta1 libxml2>=2.6.2 libgcrypt>=1.6.0 libxml2>=2.8.0nb2 docbook-xml-[0-9]* docbook-xsl-[0-9]* docbook-xml>=4.2 perl>=5.0 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 libffi>=1.20 libffi>=3.0.11 readline>=2.2 readline>=6.0 python27>=2.7.1nb2 pcre>=8.30nb1 tdb>=1.0.6nb2 .

This package requires the following package(s) to run: pcre>=3.4nb1 tdb>=1.0.6 pcre>=8.30nb1 tdb>=1.0.6nb2 .

This package supports the following build-time options:

debug
Enable debugging facilities in the package.
pcre
Enable Perl-compatible regular expressions.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:fdm-1.9nb1.tgz(NetBSD 7.0)
alpha:fdm-1.8.tgz(NetBSD 7.0)
alpha:fdm-1.9.tgz(NetBSD 7.0)
arm:fdm-1.7nb1.tgz(NetBSD 6.1_STABLE)
earmv6hf:fdm-1.8.tgz(NetBSD 7.0)
earmv6hf:fdm-1.9.tgz(NetBSD 7.0)
earmv7hf:fdm-1.9.tgz(NetBSD 7.0)
earmv7hf:fdm-1.9.tgz(NetBSD 7.0)
i386:fdm-1.9nb1.tgz(NetBSD 6.0)
i386:fdm-1.9nb1.tgz(NetBSD 6.0)
i386:fdm-1.9nb1.tgz(NetBSD 6.0)
i386:fdm-1.9nb1.tgz(NetBSD 6.0)
i386:fdm-1.9nb1.tgz(NetBSD 6.1)
i386:fdm-1.9nb1.tgz(NetBSD 6.1)
i386:fdm-1.9nb1.tgz(NetBSD 6.1)
i386:fdm-1.9nb1.tgz(NetBSD 7.0)
i386:fdm-1.9nb1.tgz(NetBSD 7.0.0_PATCH)
i386:fdm-1.9nb1.tgz(NetBSD 7.0)
i386:fdm-1.9nb1.tgz(NetBSD 7.0)
powerpc:fdm-1.9nb1.tgz(NetBSD 6.0)
powerpc:fdm-1.9nb1.tgz(NetBSD 6.0)
powerpc:fdm-1.9nb1.tgz(NetBSD 6.0)
powerpc:fdm-1.9nb1.tgz(NetBSD 6.1)
powerpc:fdm-1.9.tgz(NetBSD 7.0)
powerpc:fdm-1.8.tgz(NetBSD 7.0)
sparc64:fdm-1.7nb1.tgz(NetBSD 6.1_STABLE)
sparc64:fdm-1.8.tgz(NetBSD 7.0)
sparc64:fdm-1.8.tgz(NetBSD 7.0)
sparc64:fdm-1.8.tgz(NetBSD 7.0)
sparc64:fdm-1.8.tgz(NetBSD 7.0)
x86_64:fdm-1.9nb1.tgz(NetBSD 6.0)
x86_64:fdm-1.9nb1.tgz(NetBSD 6.0)
x86_64:fdm-1.9nb1.tgz(NetBSD 6.0)
x86_64:fdm-1.9nb1.tgz(NetBSD 6.0)
x86_64:fdm-1.9nb1.tgz(NetBSD 6.1)
x86_64:fdm-1.9nb1.tgz(NetBSD 6.1)
x86_64:fdm-1.9nb1.tgz(NetBSD 6.1)
x86_64:fdm-1.9nb1.tgz(NetBSD 7.0)
x86_64:fdm-1.9nb1.tgz(NetBSD 7.0.0_PATCH)
x86_64:fdm-1.9nb1.tgz(NetBSD 7.0)
x86_64:fdm-1.9nb1.tgz(NetBSD 7.0)
x86_64:fdm-1.9nb1.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]