Daemon Power

The NetBSD Packages Collection: mail/imapsync

Brief description of the package:
Incremental recursive IMAP transfer tool

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://pagure.io/imapsync.

Please note that this package has a public-domain license.

The package is located in the "mail/imapsync" directory. The current source version of the package is "imapsync-1.607nb3". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for mail/imapsync :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: p5-Data-Uniqid>=0 perl>=5.26.0 cwrappers>=20150314 perl<5.28.0 p5-Date-Manip>=0 p5-Test-Pod-[0-9]* p5-Test-Pod-Coverage-[0-9]* p5-Pod-Coverage-[0-9]* p5-Devel-Symdump>=2.01 p5-YAML-Syck-[0-9]* p5-Test-Inter-[0-9]* p5-Module-Build>=0.42050 p5-inc-latest-[0-9]* p5-CPAN-Meta>=2.142060 p5-Scalar-List-Utils>=1.33 p5-Digest-HMAC>=0 p5-IO-Socket-SSL>=0 p5-IO-Socket-INET6-[0-9]* p5-Socket6>=0.12 p5-Net-LibIDN-[0-9]* libidn>=0.4.6 libidn>=1.20nb1 p5-Net-SSLeay>=1.59 p5-Test-Exception-[0-9]* p5-Sub-Uplevel>=0.18 p5-Test-Warn-[0-9]* p5-Sub-Uplevel>=0.12 p5-Mozilla-CA-[0-9]* p5-IO-Tee-[0-9]* p5-Mail-IMAPClient>=3.1.9 p5-Parse-RecDescent>=1.94 p5-Text-Balanced-[0-9]* p5-Scalar-List-Utils>=0 p5-Authen-SASL-[0-9]* p5-Digest-HMAC-[0-9]* p5-GSSAPI-[0-9]* p5-IO-Socket-SSL-[0-9]* p5-Term-ReadKey>=0 p5-Unicode-String-[0-9]* p5-File-Copy-Recursive>=0 perl>=5.0 .

This package requires the following package(s) to run: p5-Data-Uniqid>=0 perl>=5.26.0 perl<5.28.0 p5-Date-Manip>=0 p5-Test-Pod-[0-9]* p5-Test-Pod-Coverage-[0-9]* p5-Pod-Coverage-[0-9]* p5-Devel-Symdump>=2.01 p5-YAML-Syck-[0-9]* p5-Digest-HMAC>=0 p5-IO-Socket-SSL>=0 p5-IO-Socket-INET6-[0-9]* p5-Socket6>=0.12 p5-Net-LibIDN-[0-9]* libidn>=0.4.6 libidn>=1.20nb1 p5-Net-SSLeay>=1.59 p5-Mozilla-CA-[0-9]* p5-IO-Tee-[0-9]* p5-Mail-IMAPClient>=3.1.9 p5-Parse-RecDescent>=1.94 p5-Text-Balanced-[0-9]* p5-Scalar-List-Utils>=0 p5-Authen-SASL-[0-9]* p5-Digest-HMAC-[0-9]* p5-GSSAPI-[0-9]* p5-IO-Socket-SSL-[0-9]* p5-Term-ReadKey>=0 p5-Unicode-String-[0-9]* p5-File-Copy-Recursive>=0 perl>=5.0 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:imapsync-1.607nb1.tgz(NetBSD 7.0)
alpha:imapsync-1.607nb1.tgz(NetBSD 7.0)
alpha:imapsync-1.607nb3.tgz(NetBSD 8.0)
arm:imapsync-1.564nb1.tgz(NetBSD 6.1_STABLE)
earm:imapsync-1.607nb1.tgz(NetBSD 7.0)
earmv6hf:imapsync-1.607.tgz(NetBSD 7.0)
earmv6hf:imapsync-1.607nb1.tgz(NetBSD 7.0)
earmv6hf:imapsync-1.607nb1.tgz(NetBSD 7.0)
earmv7hf:imapsync-1.607nb1.tgz(NetBSD 7.0)
earmv7hf:imapsync-1.607nb1.tgz(NetBSD 7.0)
earmv7hf:imapsync-1.607nb3.tgz(NetBSD 8.0_BETA)
i386:imapsync-1.564nb1.tgz(MirBSD 10)
i386:imapsync-1.607nb3.tgz(NetBSD 6.0)
i386:imapsync-1.607nb2.tgz(NetBSD 6.0)
i386:imapsync-1.607nb3.tgz(NetBSD 6.0)
i386:imapsync-1.607nb3.tgz(NetBSD 6.0)
i386:imapsync-1.607nb3.tgz(NetBSD 6.0)
i386:imapsync-1.607nb3.tgz(NetBSD 6.1)
i386:imapsync-1.607nb2.tgz(NetBSD 6.1)
i386:imapsync-1.607nb3.tgz(NetBSD 6.1)
i386:imapsync-1.607nb3.tgz(NetBSD 6.1)
i386:imapsync-1.607nb3.tgz(NetBSD 6.1)
i386:imapsync-1.607nb3.tgz(NetBSD 7.0)
i386:imapsync-1.607nb2.tgz(NetBSD 7.0)
i386:imapsync-1.607nb3.tgz(NetBSD 7.0)
i386:imapsync-1.607nb3.tgz(NetBSD 7.0)
i386:imapsync-1.607nb3.tgz(NetBSD 7.0)
i386:imapsync-1.286nb1.tgz(QNX 6.5.0)
powerpc:imapsync-1.607nb2.tgz(NetBSD 6.0)
powerpc:imapsync-1.607nb3.tgz(NetBSD 6.1)
powerpc:imapsync-1.607nb1.tgz(NetBSD 7.0)
powerpc:imapsync-1.607nb3.tgz(NetBSD 7.1)
powerpc:imapsync-1.607nb3.tgz(NetBSD 7.1)
powerpc:imapsync-1.607nb3.tgz(NetBSD 8.0)
powerpc:imapsync-1.607nb3.tgz(NetBSD 8.0)
sparc64:imapsync-1.607.tgz(NetBSD 7.0)
sparc:imapsync-1.607nb1.tgz(NetBSD 5.1)
sparc:imapsync-1.607.tgz(NetBSD 5.1)
x86_64:imapsync-1.607nb3.tgz(NetBSD 6.0)
x86_64:imapsync-1.607nb2.tgz(NetBSD 6.0)
x86_64:imapsync-1.607nb3.tgz(NetBSD 6.0)
x86_64:imapsync-1.607nb3.tgz(NetBSD 6.0)
x86_64:imapsync-1.607nb3.tgz(NetBSD 6.0)
x86_64:imapsync-1.607nb3.tgz(NetBSD 6.1)
x86_64:imapsync-1.607nb2.tgz(NetBSD 6.1)
x86_64:imapsync-1.607nb3.tgz(NetBSD 6.1)
x86_64:imapsync-1.607nb3.tgz(NetBSD 6.1)
x86_64:imapsync-1.607nb3.tgz(NetBSD 6.1)
x86_64:imapsync-1.607nb3.tgz(NetBSD 7.0)
x86_64:imapsync-1.607nb2.tgz(NetBSD 7.0)
x86_64:imapsync-1.607nb3.tgz(NetBSD 7.0)
x86_64:imapsync-1.607nb3.tgz(NetBSD 7.0)
x86_64:imapsync-1.607nb3.tgz(NetBSD 7.0)
x86_64:imapsync-1.607nb3.tgz(NetBSD 7.0.1_PATCH)
x86_64:imapsync-1.607nb3.tgz(NetBSD 8.99.1)
x86_64:imapsync-1.607nb3.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]