Daemon Power

The NetBSD Packages Collection: mail/postgrey

Brief description of the package:
Postfix Greylist Policy Server

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://postgrey.schweikert.ch/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "mail/postgrey" directory. The current source version of the package is "postgrey-1.36nb2". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for mail/postgrey :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: p5-BerkeleyDB-[0-9]* perl>=5.26.0 cwrappers>=20150314 perl<5.28.0 db4>=4.8.30 p5-IO-Multiplex-[0-9]* p5-Net-Server-[0-9]* p5-NetAddr-IP-[0-9]* p5-Test-Pod-[0-9]* perl>=5.0 .

This package requires the following package(s) to run: p5-BerkeleyDB-[0-9]* perl>=5.26.0 perl<5.28.0 db4>=4.8.30 p5-IO-Multiplex-[0-9]* p5-Net-Server-[0-9]* p5-NetAddr-IP-[0-9]* perl>=5.0 .

This package supports the following build-time options:

postgrey-targrey
Enable the Postgrey taRgrey tarpitting patch.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:postgrey-1.36nb1.tgz(NetBSD 7.0)
alpha:postgrey-1.36nb1.tgz(NetBSD 7.0)
arm:postgrey-1.34.tgz(NetBSD 6.1_STABLE)
earm:postgrey-1.36nb1.tgz(NetBSD 7.0)
earmv6hf:postgrey-1.35nb1.tgz(NetBSD 7.0)
earmv6hf:postgrey-1.36nb1.tgz(NetBSD 7.0)
earmv7hf:postgrey-1.36nb1.tgz(NetBSD 7.0)
earmv7hf:postgrey-1.36.tgz(NetBSD 7.0)
i386:postgrey-1.34.tgz(MirBSD 10)
i386:postgrey-1.36nb2.tgz(NetBSD 6.0)
i386:postgrey-1.36nb2.tgz(NetBSD 6.0)
i386:postgrey-1.36nb2.tgz(NetBSD 6.0)
i386:postgrey-1.36nb2.tgz(NetBSD 6.0)
i386:postgrey-1.36nb2.tgz(NetBSD 6.0)
i386:postgrey-1.36nb2.tgz(NetBSD 6.1)
i386:postgrey-1.36nb2.tgz(NetBSD 6.1)
i386:postgrey-1.36nb2.tgz(NetBSD 6.1)
i386:postgrey-1.36nb2.tgz(NetBSD 6.1)
i386:postgrey-1.36nb2.tgz(NetBSD 7.0)
i386:postgrey-1.36nb2.tgz(NetBSD 7.0)
i386:postgrey-1.36nb2.tgz(NetBSD 7.0)
i386:postgrey-1.36nb2.tgz(NetBSD 7.0)
i386:postgrey-1.33nb2.tgz(QNX 6.5.0)
powerpc:postgrey-1.36nb2.tgz(NetBSD 6.1)
powerpc:postgrey-1.36nb1.tgz(NetBSD 7.0)
powerpc:postgrey-1.36nb2.tgz(NetBSD 7.1)
powerpc:postgrey-1.36nb2.tgz(NetBSD 7.1)
powerpc:postgrey-1.36nb2.tgz(NetBSD 8.0)
sparc64:postgrey-1.35nb1.tgz(NetBSD 7.0)
sparc64:postgrey-1.35nb2.tgz(NetBSD 7.0)
x86_64:postgrey-1.36nb2.tgz(NetBSD 6.0)
x86_64:postgrey-1.36nb2.tgz(NetBSD 6.0)
x86_64:postgrey-1.36nb2.tgz(NetBSD 6.0)
x86_64:postgrey-1.36nb2.tgz(NetBSD 6.0)
x86_64:postgrey-1.36nb2.tgz(NetBSD 6.0)
x86_64:postgrey-1.36nb2.tgz(NetBSD 6.1)
x86_64:postgrey-1.36nb2.tgz(NetBSD 6.1)
x86_64:postgrey-1.36nb2.tgz(NetBSD 6.1)
x86_64:postgrey-1.36nb2.tgz(NetBSD 6.1)
x86_64:postgrey-1.36nb2.tgz(NetBSD 6.1)
x86_64:postgrey-1.36nb2.tgz(NetBSD 7.0)
x86_64:postgrey-1.36nb2.tgz(NetBSD 7.0)
x86_64:postgrey-1.36nb2.tgz(NetBSD 7.0)
x86_64:postgrey-1.36nb2.tgz(NetBSD 7.0)
x86_64:postgrey-1.36nb2.tgz(NetBSD 7.0.1_PATCH)
x86_64:postgrey-1.36nb2.tgz(NetBSD 8.99.1)
x86_64:postgrey-1.36nb2.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]