Daemon Power

The NetBSD Packages Collection: meta-pkgs/bulk-medium

Brief description of the package:
Meta-package for a standard medium-sized limited bulk build

Please read the file "DESCR" for a longer description, or browse the package's history.

The package is located in the "meta-pkgs/bulk-medium" directory. The current source version of the package is "bulk-medium-20161229". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for meta-pkgs/bulk-medium :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: cdparanoia-[0-9]* cwrappers>=20150314 flac-[0-9]* libogg>=1.1 libogg>=1.1.2nb1 flac123-[0-9]* libao-[a-z]*-[0-9]* libao>=0.8.6nb1 libao>=0.8.4 libao>=1.0.0 flac>=1.1.0nb1 popt>=1.7nb3 flac>=1.1.3nb1 popt>=1.16nb1 lame-[0-9]* mpg123-[0-9]* libltdl>=2.4.2 libltdl>=2.2.6 mpg321-[0-9]* libid3tag>=0.15.0b libmad>=0.15.0b libid3tag>=0.15.1bnb1 libmad>=0.15.1bnb1 sox-[0-9]* gsm>=1.0.10 libsamplerate>=0.0.13nb1 libsndfile>=1.0.2 libogg>=1.1.3 libvorbis>=1.0.1 libvorbis>=1.1.0nb1 libsndfile>=1.0.0 fftw>=3.0 libsndfile>=1.0.18 fftw>=3.1nb1 png>=1.2.4 gsm>=1.0.12 libsamplerate>=0.1.2nb3 png>=1.6.0nb1 vorbis-tools-[0-9]* speex>=1.2rc1 curl>=7.12.3 libidn>=0.4.6 libidn>=1.20nb1 curl>=7.52.1nb1 jabberd>=1<2 jabberd>=2 perl>=5.0 http-parser>=2.7.0 udns>=0.0.9 gsasl>=0.2.15 libntlm>=0.3.2 gnutls>=3.3.0 lzo>=2.01 autogen>=5.12nb5 bash-[0-9]* guile20>=2.0 gmp>=4.2.1 libunistring>=0.9.3 boehm-gc>=7.4.2nb1 libatomic_ops>=7.4.0<2000 boehm-gc>=7.4 libffi>=1.20 readline>=2.2 gmp>=5.0.1 libunistring>=0.9.4 libffi>=3.0.11 readline>=6.0 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 guile20>=2.0.12nb1 libxml2>=2.8.0nb2 libcfg+>=0.6.2nb1 libtasn1>=4.9 libtasn1>=0.2.7 nettle>=3.1 gmp>=5.0 nettle>=2.4 libcfg+>=0.6.2nb3 libtasn1>=0.3.0 nettle>=3.1.1 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libntlm>=0.3.6nb1 gnutls>=3.5.4 libgcrypt>=1.6.0 gsasl>=1.8.0nb3 sirc-[0-9]* p5-Socket6>=0.07 perl>=5.24.0 perl<5.26.0 xchat-[0-9]* glib2>=2.4.0 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 pcre>=8.30nb1 desktop-file-utils>=0.8 glib2>=2.34.0 gtk2+>=2.20.0 py27-expat-[0-9]* python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 python27>=2.7.1nb2 shared-mime-info>=0.15 atk>=1.30.0 glib2>=2.31.2 gobject-introspection>=0.6.14nb1 py27-cElementTree-[0-9]* glib2>=2.50.0 libffi>=3.0.0 gobject-introspection>=1.34.0 atk>=1.11.4 glib2>=2.28.0 gdk-pixbuf2>=2.22.0 glib2>=2.37.2 tiff>=3.6.1 jbigkit>=2.0 jpeg>=8nb1 jpeg>=9 tiff>=4.0.3nb5 xcursor>=1.0 Xfixes>=2.0.0 x11-links>=1.04 osabi-NetBSD-7.0.1 fixesproto>=3.0.0<5 xextproto>=7.0 inputproto>=1.4 xproto>=7.0.9 Xrender>=0.8 renderproto>=0.9.3nb1 renderproto>=0.9 Xrender>=0.2 Xrender>=0.8.2 Xfixes>=2.0.1nb2 Xrender>=0.9.0nb1 xcursor>=1.1.1 Xft2>=2.1.2nb2 fontconfig>=2.2 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.10.93 fontconfig>=2.1nb2 Xrender>=0.9.0nb2 fontconfig>=2.10.93nb2 Xft2>=2.1 Xft2>=2.1nb2 libXi>=1.3.0 inputproto>=2.3 xextproto>=7.0.3 xproto>=7.0.13 libXi>=1.0.0 Xrandr>=0.99 randrproto>=1.2.0 randrproto>=1.0 Xrandr>=1.0.1 libXcomposite>=0.3.1 compositeproto>=0.4 compositeproto>=0.3.1 pango>=1.20.0 Xft2>=2.1.7nb3 fontconfig>=2.10.91 glib2>=2.33.12 harfbuzz>=0.9.9 icu>=3.4 icu>=58.1 harfbuzz>=0.9.4 cairo>=1.12.10 MesaLib>=3.4.2 libXdamage>=1.0.3 damageproto>=1.1.0 libdrm>=2.4.60 libdrm>=2.4.15 libva>=1.0.6 libvdpau>=0.3 dri2proto>=2.0 libLLVM>=4.0 libLLVM>=3.8.0 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 xcb-proto>=1.12 xcb-proto>=1.4 py27-mako-[0-9]* py27-setuptools>=0.8 py27-appdirs-[0-9]* py27-packaging-[0-9]* py27-pyparsing-[0-9]* py27-six-[0-9]* dri2proto>=2.1 glproto>=1.4.11 glproto>=1.4.6 xf86driproto>=2.0.3 xf86vidmodeproto>=2.3 fontconfig>=2.2.95 freetype2>=2.1.9 pixman>=0.30.0 pixman>=0.25.2 MesaLib>=7.11.2 cairo>=1.0.0nb2 cairo-gobject>=1.10.2 cairo>=1.14.2nb1 glib2>=2.14.0 Xft2>=2.1.7nb6 harfbuzz>=1.4.2nb1 cairo-gobject>=1.14.2nb1 help2man-[0-9]* p5-gettext>=1.01 pango>=1.6.0 cairo>=1.6.0 shared-mime-info>=1.0nb1 atk>=2.6.0 gdk-pixbuf2>=2.34.0nb1 xcursor>=1.1.2nb1 Xrandr>=1.0.2nb3 pango>=1.40.3nb2 gobject-introspection>=0.9.3 gtk2+>=2.4.0 desktop-file-utils>=0.10nb1 gtk2+>=2.24.31nb2 xchat-perl-[0-9]* xchat>=2.0.0 xchat-python-[0-9]* fribidi-[0-9]* mysql-client>=5.5<5.6 mysql-client>=5.6 editline>=3.0.20130712nb1 openldap-client-[0-9]* git-[0-9]* git-base>=2.12.0 p5-Error>=0.17015 p5-Email-Valid>=0.190 p5-MailTools-[0-9]* p5-TimeDate-[0-9]* p5-Net>=1.09 p5-Net-DNS-[0-9]* p5-Digest-HMAC>=1.0 p5-Net-IP>=1.20 p5-IO-Socket-INET6>=2.01 p5-Socket6>=0.12 p5-Socket6-[0-9]* p5-Net-Domain-TLD-[0-9]* p5-IO-CaptureOutput-[0-9]* p5-MailTools>=2.11 p5-Net-SMTP-SSL>=1.01 p5-IO-Socket-SSL-[0-9]* p5-IO-Socket-INET6-[0-9]* p5-Net-LibIDN-[0-9]* p5-Net-SSLeay>=1.59 p5-Test-Exception-[0-9]* p5-Sub-Uplevel>=0.18 p5-Test-Warn-[0-9]* p5-Sub-Uplevel>=0.12 p5-Mozilla-CA-[0-9]* p5-Authen-SASL>=1.0 p5-Digest-HMAC-[0-9]* p5-GSSAPI-[0-9]* git-contrib>=2.12.0 git-base-[0-9]* asciidoc-[0-9]* docbook-xsl-[0-9]* docbook-xml>=4.2 getopt-[0-9]* libxslt>=1.1.8 libxml2>=2.6.27 docbook-xml-[0-9]* libxslt>=1.1.28nb2 xmlto-[0-9]* docbook-xsl>=1.67.0nb1 git-docs>=2.12.0 git-gitk>=2.12.0 git-base>=1.7.12nb1 tk>=8.4 tcl>=8.5.7 sqlite3>=3.13.0 sqlite3>=3.0.8 sqlite3>=3.15.2nb1 tcl>=8.6.1nb1 git-docs-[0-9]* mercurial-[0-9]* py27-mercurial>=4.1.1 py27-curses-[0-9]* ncurses>=5.3nb1 ncurses>=6.0 emacs24>=24<25 dbus>=0.91 librsvg>=2.12.6nb1 glib2>=2.24.0 cairo>=1.2.0 libcroco>=0.6.1 libcroco>=0.6.0 libcroco>=0.6.5nb2 giflib>=5.1.0 libXpm>=3.5.4.2 libotf>=0.9.7 m17n-lib>=1.5.1 gd>=2.0.15nb1 libwebp>=0.2.0 libwebp>=0.6.0 libotf>=0.9.11 fribidi>=0.19.1 m17n-db>=1.5.1 gd>=2.2.4nb1 libotf>=0.9.13nb2 gtk3+>=3.0.0 atk>=2.15.1 glib2>=2.49.4 gdk-pixbuf2>=2.30.0 at-spi2-atk>=2.6.1 atk>=2.15.4 glib2>=2.32.0 at-spi2-core>=2.17.90 libXtst>=1.0.1 recordproto>=1.13.99.1 recordproto>=1.13.1 xextproto>=7.0.99.3 at-spi2-core>=2.3.2 dbus>=1.5 at-spi2-core>=2.6.0 pango>=1.37.3 cairo>=1.14.0 libepoxy>=1.2nb2 py27-expat>=0 xorg-util-macros>=1.17 libepoxy>=1.2 hicolor-icon-theme>=0.4 hicolor-icon-theme>=0.9nb1 gdbus-codegen-[0-9]* gobject-introspection>=1.39.0 inputproto>=2.0 adwaita-icon-theme>=3.14.1 librsvg>=2.40.15nb4 m17n-lib>=1.7.0nb5 gtk3+>=3.22.7nb2 emacs-packages-[0-9]* emacs25>=25.1<26 apel-[0-9]* artist-[0-9]* auctex-[0-9]* bbdb-[0-9]* doxymacs-[0-9]* elib-[0-9]* emacs-dict-client-[0-9]* emacs-ilisp-[0-9]* emacs-w3m-[0-9]* w3m{,-img}>=0.5.2nb3 boehm-gc>=7.2 apel>=10 flim>=1.14 apel>=10.7 qkc-[0-9]* ess-[0-9]* etach-[0-9]* flim-[0-9]* flyspell-[0-9]* ispell-emacs-[0-9]* ispell-[0-9]* haskell-mode-[0-9]* irchat-pj-[0-9]* riece-[0-9]* mailcrypt-[0-9]* matlab-mode-[0-9]* mew-[0-9]* ruby23-sqlite3>=1.1 ruby23-base>=2.3.3 libyaml>=0.1.1 libyaml>=0.1.4 psgml-mode-[0-9]* python-mode-[0-9]* ruby-mode-[0-9]* ruby-rd-mode-[0-9]* semi-[0-9]* skk-[0-9]* sml-mode-[0-9]* speedbar-[0-9]* tamago-[0-9]* tc-[0-9]* verilog-mode-[0-9]* vm-[0-9]* wl-[0-9]* emacs-w3m>=1.4.364 semi>=1.14 bbdb>=2 zenicb-[0-9]* zenirc-[0-9]* nvi-[0-9]* db4>=4.8.30 vim-gtk2-[0-9]* vim-share-8.0.0425{,nb*} xemacs-packages-[0-9]* xemacs{,-nox11}>=21.1.14 gdbm>=1.8.3 gdbm>=1.10nb3 xbitmaps>=1.0 qemu-[0-9]* SDL2>=2.0 libXScrnSaver>=1.1.2 scrnsaverproto>=1.2.0 scrnsaverproto>=1.1.0 libusb>=0.1.7 libusb>=0.1.8nb2 jemalloc>=4.0.0 libxslt-[0-9]* snappy>=1.0.5 ncursesw>=5.5 ncurses-6.0{,nb*} SDL2>=2.0.3nb8 ncursesw>=6.0 texi2html-[0-9]* p5-Locale-libintl-[0-9]* simh-[0-9]* SDL>=1.2.5nb5 esound>=0.2.18 libaudiofile>=0.2.1 libaudiofile>=0.3.3 nas>=1.4.2 pulseaudio>=10.0 avahi>=0.6.23 gtk2+>=2.14.0 libdaemon>=0.14 libdaemon>=0.10 consolekit>=0.3.0 polkit>=0.103 spidermonkey17>=17.0.0 nspr>=4.9.3.2 dbus-glib>=0.61 glib2>=2.32 dbus>=1.8 dbus-glib>=0.100nb1 speexdsp>=1.2rc3 speex>=1.2rc2 avahi>=0.6.32nb5 consolekit>=0.3.0nb9 glu>=3.4.2 glu>=6.0 esound>=0.2.41nb1 nas>=1.7bnb2 glu>=7.11.2 yasm>=0.6.0 SDL_ttf>=2.0.3nb3 SDL>=1.2.15nb17 SDL_ttf>=2.0.11nb4 tme-[0-9]* wine>=1.6<1.7 glut>=3.4.2 lcms2>=2.2 glut>=7.11.2 fontforge-[0-9]* ImageMagick-[0-9]* pkgconf-[0-9]* jasper>=1.701.0 jasper>=1.600.0 ghostscript>=8.63nb1 ghostscript-gpl-[0-9]* ghostscript-fonts>=6.0 libpaper>=1.1.22 jasper>=1.900.1nb7 ghostscript>=9.05nb8 gnuplot-[0-9]* libcerf>=1.4 tex-latex-bin-[0-9]* tex-latex>=2012 tex-latexconfig>=2011 kpathsea>=3.5.7 tex-latex-fonts-[0-9]* tex-luatex-[0-9]* luatex>=0.60.1 zziplib>=0.10.82 mpfr>=2.0.3 kpathsea>=6.2.1 kpathsea>=6.0.0 poppler>=0.5.1 openjpeg>=2.1.0 zziplib>=0.13.56 mpfr>=3.0.0.3 poppler>=0.50.0 poppler-includes>=0.22.2 poppler-includes>=0.50.0 tex-etex-[0-9]* tex-plain-[0-9]* tex-amsfonts-[0-9]* tex-tetex>=3.0.25424 dialog>=1.0 kpathsea-[0-9]* tex-kpathsea>=2012nb1 tex-texconfig>=2013 tex-texlive.infra-[0-9]* tex-cm-[0-9]* tex-hyphen-base-[0-9]* tex-misc-[0-9]* tex-tex-ini-files-[0-9]* tex-pdftex-[0-9]* tex-dvips-[0-9]* tex-kpathsea-[0-9]* tex-updmap-map-[0-9]* web2c-[0-9]* ptexenc>=1.3.4 ptexenc>=1.1.1 tex-tetex>=3.0.27774 tex-plain>=3.14159265.12854 tex-unicode-data-[0-9]* tex-ucs-[0-9]* tex-graphics-[0-9]* tex-graphics-cfg-[0-9]* tex-graphics-def-[0-9]* tex-hyperref-[0-9]* tex-graphics>=1.0onb1 tex-ifxetex>=0.6 tex-latex-bin>=2009nb1 tex-oberdiek>=2009nb1 tex-amsmath-[0-9]* tex-etex-pkg-[0-9]* tex-ifluatex-[0-9]* tex-ifxetex-[0-9]* tex-latex-[0-9]* tex-tools-[0-9]* tex-url>=3.2 netpbm-[0-9]* py27-matplotlib-[0-9]* py27-dateutil-[0-9]* py27-pytz>=2008b py27-pyparsing>=1.5.6 py27-cycler-[0-9]* py27-numpy>=1.0 g95>=0.91 py27-cython>=0.12.1 blas>=1.0nb2 libtool-fortran>=2.4.2nb9 lapack>=3.1.1 blas>=1.0nb3 py27-nose-[0-9]* py27-matplotlib-gtk-[0-9]* py27-matplotlib>=0.87.2 py27-gtk2>=2.8.4 py27-cairo>=1.10.0 cairo>=1.10 libglade>=2.3.6 atk>=1.9.0 glib2>=2.6.0 gtk2+>=2.6.0 gtk2+>=2.16.0 py27-gobject>=2.15.3 py27-cairo-[0-9]* py-gobject-shared>=2.28.6 gobject-introspection>=0.9.5 py-gobject-shared>=2.10.1 py-gobject-shared>=2.28.6nb5 py27-gobject>=2.10.1nb1 py27-cairo>=1.10.0nb4 libglade>=2.6.4nb25 py27-gobject>=2.28.6nb6 py27-gtk2>=2.24.0nb22 gawk-[0-9]* php>=5.6<5.7 ruby18-base-[0-9]* ruby21-base-[0-9]* ruby22-base-[0-9]* ruby23-base-[0-9]* sun-jdk6-[0-9]* sun-jre6-6.0.45* suse_compat>=13.1<13.2 suse_base-13.1{,nb*} suse_locale>=13.1<13.2 suse_x11>=13.1<13.2 sun-jre6-[0-9]* openjdk7-[0-9]* dejavu-ttf-[0-9]* ttmkfdir2>=20021109 unzip-[0-9]* zip-[0-9]* mozilla-rootcerts>=1.0.20140820nb2 libXp>=1.0.0 printproto>=1.0.3 cups>=1.1.19nb3 libusb1>=1.0.9 cups>=2.2.2nb2 openjdk8-[0-9]* python35-[0-9]* tcl-[0-9]* fetchmail-[0-9]* imap-uw-[0-9]* mailman-[0-9]* py27-dns-[0-9]* mhonarc-[0-9]* mutt-[0-9]* gnupg2>=2.0<2.1 pinentry-[0-9]* libassuan>=2.1.0 libgpg-error>=1.17 libassuan>=2.4.2 libgpg-error>=1.16 libksba>=0.9.7 libgpg-error>=1.2 libksba>=1.3.0nb1 dirmngr>=0.9.3nb1 pth>=2.0.0 pth>=2.0.7nb1 pth>=2.0.0nb2 libgpg-error>=1.4 libgcrypt>=1.5.0 libksba>=1.0.2 dirmngr>=0.9.3nb2 gpgme>=0.9.0 libassuan>=2.0.2 gpgme>=1.3.0nb1 re-alpine-[0-9]* spamassassin-[0-9]* p5-Digest-SHA1-[0-9]* p5-HTML-Parser>=3.43 p5-HTML-Tagset>=3.0 p5-URI-[0-9]* p5-Business-ISBN-[0-9]* p5-Business-ISBN-Data>=20140910.002 p5-Mail-DKIM>=0.40 p5-Crypt-OpenSSL-RSA>=0.27 p5-Crypt-OpenSSL-Bignum-[0-9]* p5-Crypt-OpenSSL-Random-[0-9]* p5-Mail-SPF-[0-9]* p5-Error-[0-9]* p5-NetAddr-IP>=4.000 p5-Test-Pod-[0-9]* p5-Net-DNS>=0.58 p5-URI>=1.13 p5-Net-DNS-Resolver-Programmable-[0-9]* p5-Module-Build>=0.42050 p5-inc-latest-[0-9]* p5-CPAN-Meta>=2.142060 p5-Scalar-List-Utils>=1.33 p5-NetAddr-IP>=4.007 p5-Net-DNS>=1.01 p5-libwww-[0-9]* p5-Encode-Locale>=0 p5-File-Listing>=6 p5-HTTP-Date>=6.00 p5-HTTP-Cookies>=6 p5-HTTP-Message>=6.02 p5-HTML-Parser>=3.33 p5-HTTP-Date>=6 p5-Encode-Locale>=1.02 p5-LWP-MediaTypes>=6.01 p5-IO-HTML-[0-9]* p5-HTTP-Daemon>=6 p5-HTTP-Negotiate>=6 p5-HTTP-Message>=6 p5-LWP-MediaTypes>=6 p5-Net-HTTP>=6.07 p5-URI>=1.10 p5-WWW-RobotRules>=6.01 p5-URI>=1.27 p5-LWP-Protocol-https>=6.02 p5-IO-Socket-SSL>=1.38 p5-Mozilla-CA>=20110101 p5-Crypt-SSLeay>=0 p5-Path-Class>=0.26 p5-Try-Tiny>=0.19 p5-Capture-Tiny>=0.12 p5-Inline-C-[0-9]* p5-Inline>=0.58 p5-Parse-RecDescent>=1.80 p5-Text-Balanced-[0-9]* p5-Test-Warn>=0.21 p5-File-ShareDir-Install-[0-9]* p5-Pegex>=0.55 p5-YAML-LibYAML-[0-9]* p5-File-Copy-Recursive-[0-9]* p5-IO-All-[0-9]* p5-File-MimeInfo-[0-9]* p5-File-BaseDir-[0-9]* p5-IPC-System-Simple-[0-9]* xdg-user-dirs-[0-9]* p5-File-Which-[0-9]* p5-Test-Script>=1.05 p5-IPC-Run3>=0.039 p5-Probe-Perl>=0.01 p5-File-DesktopEntry-[0-9]* p5-File-BaseDir>=0.03 shared-mime-info-[0-9]* p5-File-ReadBackwards-[0-9]* p5-HTML-Tagset-[0-9]* p5-Test-Fatal-[0-9]* p5-Try-Tiny>=0.07 p5-Test-RequiresInternet-[0-9]* re2c>=0.13.6 p5-IO-Socket-SSL>=0.92 gnupg>=1.0.0 wget-[0-9]* bind>=9.9<9.10 bind>=9.10<9.11 clive-[0-9]* quvi>=0.4.0 curl>=7.18.2 libquvi>=0.4.0 lua52>=5.2.0<5.3 libquvi-scripts>=0.4.0 libquvi>=0.4.1nb3 curl-[0-9]* p5-JSON-XS>=2.3 p5-common-sense>=0 p5-Canary-Stability>=0 p5-Types-Serialiser>=0 p5-common-sense-[0-9]* p5-Getopt-ArgvFile>=1.11 nmap-[0-9]* liblinear>=2.1 samba>=4.2 py27-iso8601-[0-9]* py27-test-[0-9]* py27-py>=1.4.29 py27-yaml-[0-9]* py27-hypothesis-[0-9]* py27-sqlite3-[0-9]* gettext-lib>=0.18 libiconv>=1.9.1 mit-krb5>=1.9.0 mit-krb5>=1.4 libiconv>=1.9.1nb4 wpa_supplicant-[0-9]* xymon-[0-9]* fping>=2 xymonclient>=4.3.0b2 rrdtool>=1.3.9 dejavu-ttf>=2.26 tcl>=8.4 rrdtool>=1.6.0nb5 apache>=2.4.7<2.5 apr>=1.5.0 apr-util>=1.5.3 apr-util>=1.2.8 nghttp2>=1.0.0 apr-util>=1.5.4nb4 nghttp2>=1.17.0nb1 apache>=2.4.18nb1 xymonclient-[0-9]* youtube-dl-[0-9]* lintpkgsrc-[0-9]* digest>=20010101 pkglint-[0-9]* go-1.8* go14-1.4* bash>=4.2nb3 ghostscript-agpl-[0-9]* jbig2dec>=0.11 poppler-utils-[0-9]* poppler>=0.52.0 xpdf-[0-9]* urw-fonts-[0-9]* freetype2>=2.2.1 motif>=2.3.4 motif>=2.3.4nb6 gnupg-[0-9]* desktop-file-utils-[0-9]* xe-guest-utilities-[0-9]* xenstoretools-[0-9]* xenkernel45-[0-9]* xentools45-[0-9]* py27-curses>=0 ocaml>=3.08.2 ocaml-findlib>=1.2 ocaml>=4.04.0 yajl>=1.0.9 ocaml-findlib>=1.6 dev86-[0-9]* pciutils>=3.0.2 firefox10-[0-9]* nss>=3.14.0 sqlite3>=3.8.4.2 nspr>=4.13.1 cairo>=1.10.2nb4 libvpx>=1.6.0 yasm-[0-9]* libIDL>=0.8.3nb1 hunspell>=1.2.2 gtk2+>=2.18.3nb1 xulrunner10>=10.0.12 libvpx>=1.6.1 libIDL>=0.8.14nb4 hunspell>=1.3.2 xulrunner10>=10.0.2 xulrunner10>=10.0.12nb38 xulrunner10-10.0.12{,nb*} seamonkey-[0-9]* nspr>=4.10.10 nss>=3.28.1 libvpx>=1.3.0 ffmpeg3>=3.0 libass>=0.9.12 fribidi>=0.19.0 enca>=1.9 libtheora>=1.0alpha3 lame>=3.93.1nb2 xvidcore>=1.0.0 x264-devel>=20111207 yasm>=0.4.0 libass>=0.13.4nb2 libtheora>=1.0alpha3nb1 lame>=3.98.2nb1 lame>=3.96.1nb4 xvidcore>=1.1.0nb1 yasm>=0.7.2 ffmpeg3>=3.2.2nb1 yasm>=1.1 xlockmore-[0-9]* ImageMagick>=5.5.7.11nb1 ImageMagick>=7.0.5.0nb1 pigz-[0-9]* cmake-[0-9]* libarchive>=3.0.0 libarchive>=3.1 libuv>=1.6 libarchive>=3.2.1nb2 imake-[0-9]* tradcpp>=0.5.2 xorg-cf-files>=1.0.3 nasm-[0-9]* icon-naming-utils-[0-9]* p5-XML-Simple>=2.14 p5-XML-SAX-[0-9]* p5-XML-NamespaceSupport>=0.03 p5-XML-SAX-Base>=1.08 p5-XML-SAX-Expat-[0-9]* p5-XML-SAX>=0.03 p5-XML-Parser>=2.27 p5-XML-Parser-[0-9]* p5-XML-NamespaceSupport>=1.04 SDL_mixer-[0-9]* libmikmod>=3.1.9 SDL>=1.2.10 smpeg>=0.4.4nb3 libmikmod>=3.2.0 smpeg>=0.4.4nb16 libmad-[0-9]* libvorbis-[0-9]* gdbm-[0-9]* p5-BDB-[0-9]* p5-BerkeleyDB-[0-9]* p5-DBD-mysql-[0-9]* p5-DBI>=1.612 mysql-client>=5.5.10<5.6 p5-DBI>=1.636nb1 mysql-client>=5.5.48nb1 p5-DBD-postgresql-[0-9]* p5-DBI>=1.614 postgresql95-client>=9.5.1 postgresql95-client>=9.5.1nb1 p5-DBI-[0-9]* py27-bsddb3-[0-9]* py27-gdbm-[0-9]* py27-postgresql-[0-9]* py27-psycopg2-[0-9]* SDL-[0-9]* atk-[0-9]* boehm-gc-[0-9]* glib2-[0-9]* libelf-[0-9]* libf2c-[0-9]* libglade-[0-9]* libidn-[0-9]* libltdl-[0-9]* libusb-[0-9]* ncurses-[0-9]* ncursesw-[0-9]* pango-[0-9]* pangox-compat-[0-9]* pcre-[0-9]* popt-[0-9]* fuse-[0-9]* perfuse-[0-9]* SDL_image-[0-9]* cairo-[0-9]* gdk-pixbuf2-[0-9]* glew-[0-9]* jasper-[0-9]* lcms-[0-9]* lcms2-[0-9]* librsvg-[0-9]* blas-[0-9]* lapack-[0-9]* boost-[0-9]* boost-build-1.63{,nb*,.*} boost-docs-1.63{,nb*,.*} boost-headers-1.63{,nb*,.*} boost-jam-1.63.* boost-jam-1.63{,nb*,.*} boost-libs-1.63{,nb*,.*} boost-headers-1.63.* py27-boost-1.63{,nb*,.*} ffmpeg2-[0-9]* libogg-[0-9]* libpcap-[0-9]* libsoup-[0-9]* glib-networking-[0-9]* glib2>=2.46.0 libproxy>=0.3.1 libproxy>=0.2.3 gnutls>=3.0 libproxy>=0.4.11 glib2>=2.38.0 poppler-[0-9]* poppler-includes-[0-9]* cyrus-sasl-[0-9]* openssl-[0-9]* p5-Perl4-CoreLibs-[0-9]* tcp_wrappers-[0-9]* gnome-vfs-[0-9]* GConf>=2.8.0.1 glib2>=2.28 ORBit2>=2.12.0 glib2>=2.8.0 ORBit2>=2.14.19nb4 dbus-glib>=0.74 glib2>=2.9.3 fam>=2.6.10 hal>=0.5.11 pciids-[0-9]* libvolume_id>=0.81.0 usbids>=20081118 policykit>=0.9 hal-info>=20081022 GConf>=2.32.4nb5 policykit>=0.9nb12 fam>=2.7.0nb7 hal>=0.5.14nb8 libnotify-[0-9]* gobject-introspection>=0.9.12 glib2>=2.26.0 gtk2+-[0-9]* motif-[0-9]* tk-[0-9]* suse>=13.1 suse_alsa-13.1{,nb*} suse_pulseaudio-13.1{,nb*} suse_libdbus-13.1{,nb*} suse_libsndfile-13.1{,nb*} suse_openssl-13.1{,nb*} suse_libwrap-13.1{,nb*} suse_libjson-13.1{,nb*} suse_x11-13.1{,nb*} suse_aspell-13.1{,nb*} suse_compat-13.1{,nb*} suse_cyrus-sasl-13.1{,nb*} suse_libcups-13.1{,nb*} suse_libcurl-13.1{,nb*} suse_krb5-13.1{,nb*} suse_openldap-13.1{,nb*} suse_libidn-13.1{,nb*} suse_libssh-13.1{,nb*} suse_dbus-glib-13.1{,nb*} suse_expat-13.1{,nb*} suse_fontconfig-13.1{,nb*} suse_freetype2-13.1{,nb*} suse_libpng-13.1{,nb*} suse_glib2-13.1{,nb*} suse_libffi-13.1{,nb*} suse_libgc-13.1{,nb*} suse_glx-13.1{,nb*} suse_libdrm-13.1{,nb*} suse_gtk2-13.1{,nb*} suse_libjpeg-13.1{,nb*} suse_libxml2-13.1{,nb*} suse_libtiff-13.1{,nb*} suse_libsigc++2-13.1{,nb*} suse_locale-13.1{,nb*} suse_motif-13.1{,nb*} suse_mozilla-nspr-13.1{,nb*} suse_mozilla-nss-13.1{,nb*} suse_qt4-13.1{,nb*} suse_slang-13.1{,nb*} eawpatches-[0-9]* mpg123-pulse-[0-9]* mpg123>=1.0.0 pulseaudio-[0-9]* hicolor-icon-theme-[0-9]* lua52-stdlib-[0-9]* lua52>=5.2<5.3 bulk-small-[0-9]* ircII-[0-9]* irssi-[0-9]* irssi-icb-[0-9]* irssi>=1.0.2 weechat-[0-9]* base64-[0-9]* mpack-[0-9]* emacs22>=22<23 nano-[0-9]* vim-[0-9]* vim-share-[0-9]* mutt>=1.5 procmail-[0-9]* screen-[0-9]* rsync-[0-9]* pkg_chk-[0-9]* pkg_rolling-replace-[0-9]* pkg_chk>=1.76 pkg_tarup>=1.6.6 pkgin-[0-9]* pkg_install>=20130901 libfetch>=2.28 libfetch>=2.36nb3 enscript-[0-9]* papersize-[0-9]* psutils-[0-9]* sudo-[0-9]* stunnel-[0-9]* tcsh-[0-9]* zsh-[0-9]* icewm>=1.2<1.3 fluxbox-[0-9]* fvwm-[0-9]* apache>=2.4 bozohttpd-[0-9]* xlockmore-lite-[0-9]* perl>=5 python27-[0-9]* bsdtar-[0-9]* bzip2-[0-9]* gtar-base-[0-9]* xz-[0-9]* autoconf-[0-9]* m4>=1.4 automake-[0-9]* autoconf>=2.62 bison-[0-9]* flex-[0-9]* gmake-[0-9]* libtool-base-[0-9]* m4-[0-9]* pkg-config-[0-9]* pkg_tarup-[0-9]* x11-links-[0-9]* libiconv-[0-9]* db4-[0-9]* sqlite3-[0-9]* gettext-lib-[0-9]* readline-[0-9]* zlib-[0-9]* gd-[0-9]* giflib-[0-9]* png-[0-9]* tiff-[0-9]* gnutls-[0-9]* expat-[0-9]* libxml2-[0-9]* xmlcatmgr-[0-9]* lzo-[0-9]* apr-[0-9]* apr-util-[0-9]* gmp-[0-9]* libcfg+-[0-9]* libffi-[0-9]* ghostscript-fonts-[0-9]* f2c-[0-9]* libpaper-[0-9]* libgcrypt-[0-9]* libgpg-error-[0-9]* libtasn1-[0-9]* nettle-[0-9]* .

This package requires the following package(s) to run: none .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
none

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]