Daemon Power

The NetBSD Packages Collection: meta-pkgs/kf5

Brief description of the package:
"meta-package" for the KDE Frameworks 5

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.kde.org/.

The package is located in the "meta-pkgs/kf5" directory. The current source version of the package is "kf5-5.25.0". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for meta-pkgs/kf5 :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: attica-qt5-5.25.0{,nb[0-9]*} qt5-qtbase>=5.5.1 glib2>=2.4.0 perl>=5.0 cwrappers>=20150314 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 fontconfig>=2.10.93 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.1nb2 harfbuzz>=0.9.4 icu>=3.4 icu>=58.1 glib2>=2.34.0 png>=1.2.4 dbus>=0.91 xmlto-[0-9]* getopt-[0-9]* docbook-xsl>=1.67.0nb1 docbook-xml>=4.2 xmlcatmgr>=2.0beta1 libxml2>=2.6.2 bash-[0-9]* libxslt>=1.1.8 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libgcrypt>=1.6.0 libxml2>=2.8.0nb2 docbook-xml-[0-9]* docbook-xsl-[0-9]* libxslt>=1.1.28nb2 x11-links>=1.04 osabi-NetBSD-7.0.1 glu>=3.4.2 MesaLib>=3.4.2 libXdamage>=1.0.3 Xfixes>=2.0.0 fixesproto>=3.0.0<5 xextproto>=7.0 inputproto>=1.4 xproto>=7.0.9 Xfixes>=2.0.1nb2 damageproto>=1.1.0 libdrm>=2.4.60 libdrm>=2.4.15 libva>=1.0.6 libvdpau>=0.3 dri2proto>=2.0 libLLVM>=4.0 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 readline>=2.2 readline>=6.0 python27>=2.7.1nb2 libLLVM>=4.0.0 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 xcb-proto>=1.12 xcb-proto>=1.4 py27-mako-[0-9]* py27-setuptools>=0.8 py27-expat-[0-9]* dri2proto>=2.1 glproto>=1.4.11 glproto>=1.4.6 xf86driproto>=2.0.3 xf86vidmodeproto>=2.3 MesaLib>=7.11.2 glu>=6.0 xcb-util>=0.3.9 gperf>=3.0.1 xcb-util-image>=0.3.9 xcb-util-keysyms>=0.3.9 xcb-util-wm>=0.3.9 xcursor>=1.0 Xrender>=0.8 renderproto>=0.9.3nb1 renderproto>=0.9 Xrender>=0.2 Xrender>=0.8.2 Xrender>=0.9.0nb1 xcursor>=1.1.1 Xft2>=2.1 fontconfig>=2.2 Xrender>=0.9.0nb2 fontconfig>=2.10.93nb2 Xft2>=2.1nb2 Xrandr>=0.99 randrproto>=1.2.0 randrproto>=1.0 Xrandr>=1.0.1 libxkbcommon>=0.4.0 libxcb>=1.10 xorg-util-macros>=1.17 xkeyboard-config>=1.9 xkbcomp-[0-9]* xproto>=7.0.17 xproto>=7.0.20 jpeg>=8nb1 harfbuzz>=1.4.2nb1 png>=1.6.0nb1 glu>=7.11.2 xcursor>=1.1.2nb1 Xft2>=2.1.7nb6 Xrandr>=1.0.2nb3 libxkbcommon>=0.4.0nb1 jpeg>=9 qt5-qtbase>=5.5.1nb12 extra-cmake-modules>=5.25.0 baloo5-5.25.0{,nb[0-9]*} gnupg2>=2.0<2.1 pinentry-[0-9]* libassuan>=2.1.0 libgpg-error>=1.17 libassuan>=2.4.2 libgpg-error>=1.16 libksba>=0.9.7 libgpg-error>=1.2 libksba>=1.3.0nb1 dirmngr>=0.9.3nb1 pth>=2.0.0 pth>=2.0.7nb1 pth>=2.0.0nb2 libgpg-error>=1.4 libgcrypt>=1.5.0 libksba>=1.0.2 curl>=7.12.3 libidn>=0.4.6 libidn>=1.20nb1 dirmngr>=0.9.3nb2 curl>=7.54.0nb1 libinotify>=0.0 lmdb>=0.9.14 kidletime>=5.18.0 libXScrnSaver>=1.1.2 scrnsaverproto>=1.2.0 scrnsaverproto>=1.1.0 qt5-qtx11extras>=5.5.1 qt5-qtxmlpatterns>=5.5.1 qt5-qtxmlpatterns>=5.5.1nb7 qt5-qtx11extras>=5.5.1nb7 kio>=5.21.0 karchive>=5.18.0 kbookmarks>=5.19.0 kxmlgui>=5.19.0 attica-qt5>=5.18.0 kglobalaccel>=5.18.0 kconfig>=5.18.0 qt5-qttools>=5.5.1 xdg-utils-[0-9]* gsed>=3.0.2 w3m-[0-9]* boehm-gc>=7.2 libatomic_ops>=7.4.0<2000 boehm-gc>=7.4 qt5-qtwebkit>=5.5.1 libwebp>=0.2.0 tiff>=3.6.1 jbigkit>=2.0 giflib>=5.1.0 tiff>=4.0.3nb5 gst-plugins0.10-base>=0.10.31 orc>=0.4.6 gstreamer0.10>=0.10.34 gobject-introspection>=0.6.14nb1 py27-cElementTree-[0-9]* glib2>=2.50.0 libffi>=3.0.0 glib2>=2.4.0nb1 gobject-introspection>=1.34.0 gstreamer0.10>=0.10.1 gstreamer0.10>=0.10.36nb3 libXcomposite>=0.3.1 compositeproto>=0.4 compositeproto>=0.3.1 qt5-qtdeclarative>=5.5.1 qt5-qtlocation>=5.5.1 qt5-qtdeclarative>=5.5.1nb7 qt5-qtmultimedia>=5.5.1 openal-soft>=1.5.304 pulseaudio>=10.0 avahi>=0.6.23 gtk2+>=2.14.0 shared-mime-info>=0.15 atk>=1.30.0 glib2>=2.31.2 atk>=1.11.4 glib2>=2.28.0 gdk-pixbuf2>=2.22.0 glib2>=2.37.2 Xft2>=2.1.2nb2 libXi>=1.3.0 inputproto>=2.3 xextproto>=7.0.3 xproto>=7.0.13 libXi>=1.0.0 pango>=1.20.0 Xft2>=2.1.7nb3 fontconfig>=2.10.91 glib2>=2.33.12 harfbuzz>=0.9.9 cairo>=1.12.10 lzo>=2.01 fontconfig>=2.2.95 freetype2>=2.1.9 pixman>=0.30.0 pixman>=0.25.2 cairo>=1.0.0nb2 cairo-gobject>=1.10.2 cairo>=1.14.2nb1 glib2>=2.14.0 cairo-gobject>=1.14.2nb1 help2man-[0-9]* p5-gettext>=1.01 perl>=5.26.0 perl<5.28.0 pango>=1.6.0 cairo>=1.6.0 shared-mime-info>=1.0nb1 atk>=2.6.0 gdk-pixbuf2>=2.34.0nb1 pango>=1.40.3nb2 gobject-introspection>=0.9.3 gtk2+>=2.4.0 libdaemon>=0.14 libdaemon>=0.10 gtk2+>=2.24.31nb2 libXtst>=1.0.1 recordproto>=1.13.99.1 recordproto>=1.13.1 xextproto>=7.0.99.3 consolekit>=0.3.0 polkit>=0.103 spidermonkey17>=17.0.0 nspr>=4.9.3.2 libxslt-[0-9]* dbus-glib>=0.61 glib2>=2.32 dbus>=1.8 dbus-glib>=0.100nb1 gdbus-codegen-[0-9]* libsndfile>=1.0.0 flac>=1.1.0nb1 libogg>=1.1 libogg>=1.1.2nb1 libogg>=1.1.3 libvorbis>=1.0.1 flac>=1.1.3nb1 libvorbis>=1.1.0nb1 speexdsp>=1.2rc3 speex>=1.2rc2 speex>=1.2rc1 gdbm>=1.8.3 libltdl>=2.4.2 avahi>=0.6.32nb5 consolekit>=0.3.0nb9 libsndfile>=1.0.18 gdbm>=1.10nb3 libltdl>=2.2.6 gst-plugins1-base>=1.0.0 gstreamer1>=1.10.0 gstreamer1>=1.0.0 qt5-qtsensors>=5.5.1 qt5-qtsvg>=5.5.1 qt5-qtsvg>=5.5.1nb7 qt5-qtwebchannel>=5.5.1 qt5-websockets>=5.5.1 qt5-websockets>=5.5.1nb8 libwebp>=0.6.0 gst-plugins0.10-base>=0.10.36nb3 qt5-qtlocation>=5.5.1nb7 qt5-qtmultimedia>=5.5.1nb10 qt5-qtsensors>=5.5.1nb7 qt5-qtwebchannel>=5.5.1nb8 gperf-[0-9]* ruby23-base>=2.3.4 libyaml>=0.1.1 libyaml>=0.1.4 qt5-sqlite3>=5.5.1 qt5-qtwebkit>=5.5.1nb11 qt5-sqlite3>=5.5.1nb7 qt5-qttools>=5.5.1nb11 kcrash>=5.18.0 kcoreaddons>=5.18.0 fam>=2.6.10 fam>=2.7.0nb7 kwindowsystem>=5.18.0 kcoreaddons>=5.25.0nb6 kwindowsystem>=5.25.0nb6 kservice>=5.18.0 ki18n>=5.18.0 qt5-qtscript>=5.5.1 qt5-qtscript>=5.5.1nb11 kdbusaddons>=5.18.0 kconfig>=5.25.0nb6 kcrash>=5.25.0nb4 kdbusaddons>=5.25.0nb6 kdoctools>=5.25.0 karchive>=5.25.0nb4 p5-URI-[0-9]* p5-Business-ISBN-[0-9]* p5-Business-ISBN-Data>=20140910.002 kservice>=5.25.0nb4 ktextwidgets>=5.19.0 kiconthemes>=5.19.0 kconfigwidgets>=5.19.0 kauth>=5.19.0 polkit-qt5>=0.112.0 polkit-qt5>=0.112.0nb4 kcodecs>=5.18.0 kguiaddons>=5.18.0 kwidgetsaddons>=5.18.0 kauth>=5.25.0nb6 kcodecs>=5.25.0nb6 kguiaddons>=5.25.0nb4 kwidgetsaddons>=5.25.0nb6 kitemviews>=5.18.0 kconfigwidgets>=5.25.0nb4 kitemviews>=5.25.0nb6 kcompletion>=5.18.0 sonnet>=5.19.0 aspell>=0.50.3 ncurses>=5.3nb1 ncurses>=6.0 hunspell>=1.2.2 aspell>=0.60.6nb3 hunspell>=1.3.2 kiconthemes>=5.25.0nb4 kcompletion>=5.25.0nb6 sonnet>=5.25.0nb6 attica-qt5>=5.25.0nb4 kglobalaccel>=5.25.0nb6 ktextwidgets>=5.25.0nb4 kxmlgui>=5.25.0nb4 kdoctools>=5.21.0 kwallet>=5.19.0 knotifications>=5.19.0 libdbusmenu-qt5>=0.9.3.15.10.20150604 phonon-qt5>=4.8.3 extra-cmake-modules>=5.19.0 libdbusmenu-qt5>=0.9.3.15.10.20150604nb6 phonon-qt5>=4.9.0nb7 gpgmepp>=15.12.2 gpgme>=0.9.0 libassuan>=2.0.2 gpgme>=1.8.0 boost-headers-1.64.* boost-jam-1.64.* knotifications>=5.25.0nb6 gpgmepp>=15.12.2nb5 solid>=5.18.0 kjobwidgets>=5.19.0 kbookmarks>=5.25.0nb6 kdoctools>=5.25.0nb4 kwallet>=5.25.0nb5 solid>=5.25.0nb7 kjobwidgets>=5.25.0nb6 hicolor-icon-theme>=0.4 kfilemetadata5>=5.19.0 catdoc-[0-9]* desktop-file-utils>=0.8 desktop-file-utils>=0.10nb1 taglib>=1.0 exiv2>=0.18 ffmpeg2>=2.0 libass>=0.9.12 fribidi>=0.19.0 fribidi>=0.19.1 enca>=1.9 libtheora>=1.0alpha3 lame>=3.93.1nb2 xvidcore>=1.0.0 x264-devel>=20111207 nasm>=2.13.0 libvpx>=1.6.0 yasm-[0-9]* libass>=0.13.4nb2 libtheora>=1.0alpha3nb1 lame>=3.98.2nb1 lame>=3.96.1nb4 xvidcore>=1.1.0nb1 libvpx>=1.6.1 yasm>=0.7.2 poppler-qt5>=0.26.0 openjpeg>=2.1.0 lcms2>=2.2 poppler>=0.55.0 poppler>=0.5.1 poppler>=0.54.0 attr>=2.4.47nb1 ebook-tools>=0.1.1 libzip>=0.7.1 libzip>=1.2.0 cmake>=2.8.5nb1 libarchive>=3.0.0 libarchive>=3.1 libuv>=1.6 libarchive>=3.3.1 rhash>=1.3.1 taglib>=1.9.1 exiv2>=0.24 ffmpeg2>=2.8.10nb1 poppler-qt5>=0.54.0 ebook-tools>=0.2.2nb1 kidletime>=5.25.0nb4 kio>=5.25.0nb7 hicolor-icon-theme>=0.9nb1 breeze-icons-5.25.0{,nb[0-9]*} frameworkintegration-5.25.0{,nb[0-9]*} noto-ttf-[0-9]* ttmkfdir2>=20021109 oxygen-fonts-[0-9]* fontforge-[0-9]* libspiro>=0.5.20150702 potrace>=1.13 kactivities5-5.25.0{,nb[0-9]*} kactivities-stats-5.25.0{,nb[0-9]*} kactivities5>=5.21.0 kactivities5>=5.25.0nb7 kapidox-5.25.0{,nb[0-9]*} py27-jinja2-[0-9]* py27-markupsafe-[0-9]* py27-yaml-[0-9]* karchive-5.25.0{,nb[0-9]*} kauth-5.25.0{,nb[0-9]*} kbookmarks-5.25.0{,nb[0-9]*} kcmutils-5.25.0{,nb[0-9]*} kdeclarative>=5.21.0 kpackage>=5.19.0 libepoxy>=1.2 py27-expat>=0 kpackage>=5.25.0nb6 kdeclarative>=5.25.0nb7 kcodecs-5.25.0{,nb[0-9]*} kcompletion-5.25.0{,nb[0-9]*} kconfig-5.25.0{,nb[0-9]*} kconfigwidgets-5.25.0{,nb[0-9]*} kcoreaddons-5.25.0{,nb[0-9]*} kcrash-5.25.0{,nb[0-9]*} kdbusaddons-5.25.0{,nb[0-9]*} kdeclarative-5.25.0{,nb[0-9]*} kded-5.25.0{,nb[0-9]*} kinit>=5.25.0 kdesignerplugin-5.25.0{,nb[0-9]*} kplotting>=5.21.0 kdewebkit>=5.21.0 kparts>=5.21.0 kparts>=5.25.0nb7 kplotting>=5.25.0nb4 kdewebkit>=5.25.0nb7 kdesu-5.25.0{,nb[0-9]*} kpty>=5.19.0 kpty>=5.25.0nb4 kdewebkit-5.25.0{,nb[0-9]*} kdnssd-5.25.0{,nb[0-9]*} kdoctools-5.25.0{,nb[0-9]*} kemoticons-5.25.0{,nb[0-9]*} kfilemetadata5-5.25.0{,nb[0-9]*} kglobalaccel-5.25.0{,nb[0-9]*} kguiaddons-5.25.0{,nb[0-9]*} ki18n-5.25.0{,nb[0-9]*} kiconthemes-5.25.0{,nb[0-9]*} kidletime-5.25.0{,nb[0-9]*} kimageformats-5.25.0{,nb[0-9]*} openexr>=1.6.1 ilmbase>=1.0.2nb1 ilmbase>=1.0.1 ilmbase>=2.2.0nb1 openexr>=2.2.0nb3 kinit-5.25.0{,nb[0-9]*} kio-5.25.0{,nb[0-9]*} kitemmodels-5.25.0{,nb[0-9]*} kitemviews-5.25.0{,nb[0-9]*} kjobwidgets-5.25.0{,nb[0-9]*} knewstuff-5.25.0{,nb[0-9]*} knotifications-5.25.0{,nb[0-9]*} knotifyconfig-5.25.0{,nb[0-9]*} kpackage-5.25.0{,nb[0-9]*} kparts-5.25.0{,nb[0-9]*} kpeople-5.25.0{,nb[0-9]*} kplotting-5.25.0{,nb[0-9]*} kpty-5.25.0{,nb[0-9]*} krunner-5.25.0{,nb[0-9]*} plasma-framework>=5.21.0 qt5-qtquickcontrols>=5.5.1 qt5-qtquickcontrols>=5.5.1nb7 threadweaver>=5.21.0 plasma-framework>=5.25.0nb8 threadweaver>=5.25.0nb4 kservice-5.25.0{,nb[0-9]*} ktexteditor-5.25.0{,nb[0-9]*} libgit2>=0.25.0 libssh2>=0.18 http-parser>=2.7.0 libssh2>=1.7.0nb1 ktextwidgets-5.25.0{,nb[0-9]*} kunitconversion-5.25.0{,nb[0-9]*} kwallet-5.25.0{,nb[0-9]*} kwidgetsaddons-5.25.0{,nb[0-9]*} kwindowsystem-5.25.0{,nb[0-9]*} kxmlgui-5.25.0{,nb[0-9]*} kxmlrpcclient-5.25.0{,nb[0-9]*} oxygen-icons-5.25.0{,nb[0-9]*} plasma-framework-5.25.0{,nb[0-9]*} solid-5.25.0{,nb[0-9]*} sonnet-5.25.0{,nb[0-9]*} threadweaver-5.25.0{,nb[0-9]*} .

This package requires the following package(s) to run: attica-qt5-5.25.0{,nb[0-9]*} qt5-qtbase>=5.5.1 glib2>=2.4.0 perl>=5.0 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 fontconfig>=2.10.93 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.1nb2 harfbuzz>=0.9.4 icu>=3.4 icu>=58.1 glib2>=2.34.0 png>=1.2.4 dbus>=0.91 glu>=3.4.2 MesaLib>=3.4.2 libXdamage>=1.0.3 Xfixes>=2.0.0 Xfixes>=2.0.1nb2 libdrm>=2.4.60 libdrm>=2.4.15 libva>=1.0.6 libvdpau>=0.3 libLLVM>=4.0 libLLVM>=4.0.0 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 MesaLib>=7.11.2 glu>=6.0 xcb-util>=0.3.9 xcb-util-image>=0.3.9 xcb-util-keysyms>=0.3.9 xcb-util-wm>=0.3.9 xcursor>=1.0 Xrender>=0.8 Xrender>=0.2 Xrender>=0.8.2 Xrender>=0.9.0nb1 xcursor>=1.1.1 Xft2>=2.1 fontconfig>=2.2 Xrender>=0.9.0nb2 fontconfig>=2.10.93nb2 Xft2>=2.1nb2 Xrandr>=0.99 Xrandr>=1.0.1 libxkbcommon>=0.4.0 libxcb>=1.10 jpeg>=8nb1 harfbuzz>=1.4.2nb1 png>=1.6.0nb1 glu>=7.11.2 xcursor>=1.1.2nb1 Xft2>=2.1.7nb6 Xrandr>=1.0.2nb3 libxkbcommon>=0.4.0nb1 jpeg>=9 qt5-qtbase>=5.5.1nb12 baloo5-5.25.0{,nb[0-9]*} gnupg2>=2.0<2.1 pinentry-[0-9]* libassuan>=2.1.0 libgpg-error>=0.6 libgpg-error>=1.17 libgpg-error>=1.10nb1 libassuan>=2.4.2 libgpg-error>=1.16 libksba>=0.9.7 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=1.2 libgcrypt>=1.6.0 libksba>=1.3.0nb1 dirmngr>=0.9.3nb1 pth>=2.0.0 pth>=2.0.7nb1 pth>=2.0.0nb2 libgpg-error>=1.4 libgcrypt>=1.5.0 libksba>=1.0.2 curl>=7.12.3 libidn>=0.4.6 libidn>=1.20nb1 dirmngr>=0.9.3nb2 curl>=7.54.0nb1 libinotify>=0.0 lmdb>=0.9.14 kidletime>=5.18.0 libXScrnSaver>=1.1.2 qt5-qtx11extras>=5.5.1 qt5-qtxmlpatterns>=5.5.1 qt5-qtxmlpatterns>=5.5.1nb7 qt5-qtx11extras>=5.5.1nb7 kio>=5.21.0 karchive>=5.18.0 kbookmarks>=5.19.0 kxmlgui>=5.19.0 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 attica-qt5>=5.18.0 kglobalaccel>=5.18.0 kconfig>=5.18.0 kcrash>=5.18.0 kcoreaddons>=5.18.0 shared-mime-info>=0.15 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 libxml2>=2.8.0nb2 fam>=2.6.10 shared-mime-info>=1.0nb1 fam>=2.7.0nb7 kwindowsystem>=5.18.0 kcoreaddons>=5.25.0nb6 kwindowsystem>=5.25.0nb6 kservice>=5.18.0 ki18n>=5.18.0 qt5-qtscript>=5.5.1 qt5-qttools>=5.5.1 xdg-utils-[0-9]* bash-[0-9]* gsed>=3.0.2 qt5-qtwebkit>=5.5.1 libwebp>=0.2.0 tiff>=3.6.1 jbigkit>=2.0 giflib>=5.1.0 tiff>=4.0.3nb5 libxslt>=1.1.8 libxml2>=2.6.27 gst-plugins0.10-base>=0.10.31 orc>=0.4.6 gstreamer0.10>=0.10.34 gobject-introspection>=0.6.14nb1 py27-cElementTree-[0-9]* python27>=2.7.1nb2 py27-expat-[0-9]* glib2>=2.50.0 libffi>=3.0.0 glib2>=2.4.0nb1 gobject-introspection>=1.34.0 gstreamer0.10>=0.10.1 gstreamer0.10>=0.10.36nb3 libXcomposite>=0.3.1 qt5-qtdeclarative>=5.5.1 qt5-qtlocation>=5.5.1 qt5-qtdeclarative>=5.5.1nb7 qt5-qtmultimedia>=5.5.1 openal-soft>=1.5.304 pulseaudio>=10.0 avahi>=0.6.23 gtk2+>=2.14.0 atk>=1.30.0 glib2>=2.31.2 atk>=1.11.4 glib2>=2.28.0 gdk-pixbuf2>=2.22.0 glib2>=2.37.2 Xft2>=2.1.2nb2 libXi>=1.3.0 libXi>=1.0.0 pango>=1.20.0 Xft2>=2.1.7nb3 fontconfig>=2.10.91 glib2>=2.33.12 harfbuzz>=0.9.9 cairo>=1.12.10 lzo>=2.01 fontconfig>=2.2.95 freetype2>=2.1.9 pixman>=0.30.0 pixman>=0.25.2 cairo>=1.0.0nb2 cairo-gobject>=1.10.2 cairo>=1.14.2nb1 glib2>=2.14.0 cairo-gobject>=1.14.2nb1 pango>=1.6.0 cairo>=1.6.0 atk>=2.6.0 gdk-pixbuf2>=2.34.0nb1 pango>=1.40.3nb2 gtk2+>=2.4.0 libdaemon>=0.14 libdaemon>=0.10 gtk2+>=2.24.31nb2 libXtst>=1.0.1 consolekit>=0.3.0 polkit>=0.103 spidermonkey17>=17.0.0 nspr>=4.9.3.2 dbus-glib>=0.61 glib2>=2.32 dbus>=1.8 dbus-glib>=0.100nb1 libsndfile>=1.0.0 flac>=1.1.0nb1 libogg>=1.1 libogg>=1.1.2nb1 libogg>=1.1.3 libvorbis>=1.0.1 flac>=1.1.3nb1 libvorbis>=1.1.0nb1 speexdsp>=1.2rc3 speex>=1.2rc2 speex>=1.2rc1 gdbm>=1.8.3 readline>=2.2 readline>=6.0 libltdl>=2.4.2 avahi>=0.6.32nb5 consolekit>=0.3.0nb9 libsndfile>=1.0.18 gdbm>=1.10nb3 libltdl>=2.2.6 gst-plugins1-base>=1.0.0 gstreamer1>=1.10.0 gstreamer1>=1.0.0 qt5-qtsensors>=5.5.1 qt5-qtsvg>=5.5.1 qt5-qtsvg>=5.5.1nb7 qt5-qtwebchannel>=5.5.1 qt5-websockets>=5.5.1 qt5-websockets>=5.5.1nb8 libwebp>=0.6.0 libxslt>=1.1.28nb2 gst-plugins0.10-base>=0.10.36nb3 qt5-qtlocation>=5.5.1nb7 qt5-qtmultimedia>=5.5.1nb10 qt5-qtsensors>=5.5.1nb7 qt5-qtwebchannel>=5.5.1nb8 qt5-sqlite3>=5.5.1 qt5-qtwebkit>=5.5.1nb11 qt5-sqlite3>=5.5.1nb7 qt5-qttools>=5.5.1nb11 qt5-qtscript>=5.5.1nb11 kdbusaddons>=5.18.0 kconfig>=5.25.0nb6 kcrash>=5.25.0nb4 kdbusaddons>=5.25.0nb6 kservice>=5.25.0nb4 ktextwidgets>=5.19.0 kiconthemes>=5.19.0 kconfigwidgets>=5.19.0 kauth>=5.19.0 polkit-qt5>=0.112.0 polkit-qt5>=0.112.0nb4 kcodecs>=5.18.0 kguiaddons>=5.18.0 kwidgetsaddons>=5.18.0 kauth>=5.25.0nb6 kcodecs>=5.25.0nb6 kguiaddons>=5.25.0nb4 kwidgetsaddons>=5.25.0nb6 kitemviews>=5.18.0 karchive>=5.25.0nb4 kconfigwidgets>=5.25.0nb4 kitemviews>=5.25.0nb6 kcompletion>=5.18.0 sonnet>=5.19.0 aspell>=0.50.3 ncurses>=5.3nb1 ncurses>=6.0 hunspell>=1.2.2 aspell>=0.60.6nb3 hunspell>=1.3.2 kiconthemes>=5.25.0nb4 kcompletion>=5.25.0nb6 sonnet>=5.25.0nb6 attica-qt5>=5.25.0nb4 kglobalaccel>=5.25.0nb6 ktextwidgets>=5.25.0nb4 kxmlgui>=5.25.0nb4 kdoctools>=5.21.0 docbook-xsl-[0-9]* docbook-xml>=4.2 kwallet>=5.19.0 knotifications>=5.19.0 libdbusmenu-qt5>=0.9.3.15.10.20150604 phonon-qt5>=4.8.3 libdbusmenu-qt5>=0.9.3.15.10.20150604nb6 phonon-qt5>=4.9.0nb7 gpgmepp>=15.12.2 gpgme>=0.9.0 libassuan>=2.0.2 gpgme>=1.8.0 knotifications>=5.25.0nb6 gpgmepp>=15.12.2nb5 solid>=5.18.0 kjobwidgets>=5.19.0 kbookmarks>=5.25.0nb6 kdoctools>=5.25.0nb4 kwallet>=5.25.0nb5 solid>=5.25.0nb7 kjobwidgets>=5.25.0nb6 hicolor-icon-theme>=0.4 kfilemetadata5>=5.19.0 catdoc-[0-9]* desktop-file-utils>=0.8 desktop-file-utils>=0.10nb1 taglib>=1.0 exiv2>=0.18 ffmpeg2>=2.0 libass>=0.9.12 fribidi>=0.19.0 fribidi>=0.19.1 enca>=1.9 libtheora>=1.0alpha3 lame>=3.93.1nb2 xvidcore>=1.0.0 x264-devel>=20111207 libvpx>=1.6.0 libass>=0.13.4nb2 libtheora>=1.0alpha3nb1 lame>=3.98.2nb1 lame>=3.96.1nb4 xvidcore>=1.1.0nb1 libvpx>=1.6.1 poppler-qt5>=0.26.0 openjpeg>=2.1.0 lcms2>=2.2 poppler>=0.55.0 poppler>=0.5.1 poppler>=0.54.0 attr>=2.4.47nb1 ebook-tools>=0.1.1 libzip>=0.7.1 libzip>=1.2.0 taglib>=1.9.1 exiv2>=0.24 ffmpeg2>=2.8.10nb1 poppler-qt5>=0.54.0 ebook-tools>=0.2.2nb1 kidletime>=5.25.0nb4 kio>=5.25.0nb7 hicolor-icon-theme>=0.9nb1 breeze-icons-5.25.0{,nb[0-9]*} frameworkintegration-5.25.0{,nb[0-9]*} noto-ttf-[0-9]* ttmkfdir2>=20021109 oxygen-fonts-[0-9]* kactivities5-5.25.0{,nb[0-9]*} kactivities-stats-5.25.0{,nb[0-9]*} kactivities5>=5.21.0 kactivities5>=5.25.0nb7 kapidox-5.25.0{,nb[0-9]*} py27-jinja2-[0-9]* py27-markupsafe-[0-9]* py27-setuptools>=0.8 py27-yaml-[0-9]* libyaml>=0.1.1 libyaml>=0.1.4 karchive-5.25.0{,nb[0-9]*} kauth-5.25.0{,nb[0-9]*} kbookmarks-5.25.0{,nb[0-9]*} kcmutils-5.25.0{,nb[0-9]*} kdeclarative>=5.21.0 kpackage>=5.19.0 libepoxy>=1.2 kpackage>=5.25.0nb6 kdeclarative>=5.25.0nb7 kcodecs-5.25.0{,nb[0-9]*} kcompletion-5.25.0{,nb[0-9]*} kconfig-5.25.0{,nb[0-9]*} kconfigwidgets-5.25.0{,nb[0-9]*} kcoreaddons-5.25.0{,nb[0-9]*} kcrash-5.25.0{,nb[0-9]*} kdbusaddons-5.25.0{,nb[0-9]*} kdeclarative-5.25.0{,nb[0-9]*} kded-5.25.0{,nb[0-9]*} kinit>=5.25.0 kdesignerplugin-5.25.0{,nb[0-9]*} kplotting>=5.21.0 kdewebkit>=5.21.0 kparts>=5.21.0 kparts>=5.25.0nb7 kplotting>=5.25.0nb4 kdewebkit>=5.25.0nb7 kdesu-5.25.0{,nb[0-9]*} kpty>=5.19.0 kpty>=5.25.0nb4 kdewebkit-5.25.0{,nb[0-9]*} kdnssd-5.25.0{,nb[0-9]*} kdoctools-5.25.0{,nb[0-9]*} kemoticons-5.25.0{,nb[0-9]*} kfilemetadata5-5.25.0{,nb[0-9]*} kglobalaccel-5.25.0{,nb[0-9]*} kguiaddons-5.25.0{,nb[0-9]*} ki18n-5.25.0{,nb[0-9]*} kiconthemes-5.25.0{,nb[0-9]*} kidletime-5.25.0{,nb[0-9]*} kimageformats-5.25.0{,nb[0-9]*} openexr>=1.6.1 ilmbase>=1.0.2nb1 ilmbase>=1.0.1 ilmbase>=2.2.0nb1 openexr>=2.2.0nb3 kinit-5.25.0{,nb[0-9]*} kio-5.25.0{,nb[0-9]*} kitemmodels-5.25.0{,nb[0-9]*} kitemviews-5.25.0{,nb[0-9]*} kjobwidgets-5.25.0{,nb[0-9]*} knewstuff-5.25.0{,nb[0-9]*} knotifications-5.25.0{,nb[0-9]*} knotifyconfig-5.25.0{,nb[0-9]*} kpackage-5.25.0{,nb[0-9]*} kparts-5.25.0{,nb[0-9]*} kpeople-5.25.0{,nb[0-9]*} kplotting-5.25.0{,nb[0-9]*} kpty-5.25.0{,nb[0-9]*} krunner-5.25.0{,nb[0-9]*} plasma-framework>=5.21.0 qt5-qtquickcontrols>=5.5.1 qt5-qtquickcontrols>=5.5.1nb7 threadweaver>=5.21.0 plasma-framework>=5.25.0nb8 threadweaver>=5.25.0nb4 kservice-5.25.0{,nb[0-9]*} ktexteditor-5.25.0{,nb[0-9]*} libgit2>=0.25.0 libssh2>=0.18 http-parser>=2.7.0 libssh2>=1.7.0nb1 ktextwidgets-5.25.0{,nb[0-9]*} kunitconversion-5.25.0{,nb[0-9]*} kwallet-5.25.0{,nb[0-9]*} kwidgetsaddons-5.25.0{,nb[0-9]*} kwindowsystem-5.25.0{,nb[0-9]*} kxmlgui-5.25.0{,nb[0-9]*} kxmlrpcclient-5.25.0{,nb[0-9]*} oxygen-icons-5.25.0{,nb[0-9]*} plasma-framework-5.25.0{,nb[0-9]*} solid-5.25.0{,nb[0-9]*} sonnet-5.25.0{,nb[0-9]*} threadweaver-5.25.0{,nb[0-9]*} .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
i386:kf5-5.25.0.tgz(NetBSD 7.0)
i386:kf5-5.21.0.tgz(NetBSD 7.0)
i386:kf5-5.25.0.tgz(NetBSD 7.0)
i386:kf5-5.25.0.tgz(NetBSD 7.0)
x86_64:kf5-5.25.0.tgz(NetBSD 7.0)
x86_64:kf5-5.21.0.tgz(NetBSD 7.0)
x86_64:kf5-5.25.0.tgz(NetBSD 7.0)
x86_64:kf5-5.25.0.tgz(NetBSD 7.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]