meta-pkgs/mate - The NetBSD Packages Collection

Meta-package for MATE desktop environment

MATE is the fork of GNOME, GNU Network Object Model Environment.

This is a meta package for the MATE desktop environment.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers textproc/py-libxml2 devel/glib2-tools devel/libtool-base devel/gmake textproc/itstool devel/gettext-tools devel/pkgconf

Runtime dependencies

print/atril sysutils/caja sysutils/caja-dropbox sysutils/caja-extensions archivers/engrampa graphics/eom x11/libmatekbd audio/libmatemixer misc/libmateweather wm/marco x11/mate-applets graphics/mate-backgrounds misc/mate-calc devel/mate-common x11/mate-control-center x11/mate-desktop graphics/mate-icon-theme graphics/mate-icon-theme-faenza x11/mate-indicator-applet multimedia/mate-media x11/mate-menus wm/mate-netbook sysutils/mate-notification-daemon x11/mate-panel security/mate-polkit sysutils/mate-power-manager x11/mate-screensaver sysutils/mate-sensors-applet x11/mate-session-manager x11/mate-settings-daemon x11/mate-terminal graphics/mate-themes misc/mate-utils x11/mozo editors/pluma lang/python39 lang/python39 x11/gtk3 x11/gtk3

Binary packages

OSArchitectureVersion
NetBSD 8.0x86_64mate-1.24.0nb2.tgz
NetBSD 8.0x86_64mate-1.24.0nb2.tgz
NetBSD 9.0aarch64mate-1.24.1.tgz
NetBSD 9.0aarch64mate-1.24.0nb2.tgz
NetBSD 9.0aarch64mate-1.24.0nb2.tgz
NetBSD 9.0i386mate-1.24.0nb2.tgz
NetBSD 9.0i386mate-1.24.1.tgz
NetBSD 9.0sparc64mate-1.24.0nb2.tgz
NetBSD 9.0sparc64mate-1.24.0nb2.tgz
NetBSD 9.0sparc64mate-1.24.1.tgz
NetBSD 9.0x86_64mate-1.24.0nb2.tgz
NetBSD 9.0x86_64mate-1.24.1.tgz
NetBSD 9.0x86_64mate-1.24.0nb2.tgz
NetBSD 9.0x86_64mate-1.24.0nb2.tgz
NetBSD 9.0x86_64mate-1.24.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.