meta-pkgs/suse121 - The NetBSD Packages Collection

SUSE-based Linux binary emulation environment

The openSUSE 12.1 meta-package provides a number of components for a
openSUSE-based Linux binary emulation environment.

This package does not contain anything by itself -- it is a "meta-package"
that depends on other packages.  Its sole purpose is to require
dependencies so users can install this package only and have all the
other packages pulled in automatically by the pkgsrc dependency
mechanism.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

emulators/suse121_alsa emulators/suse121_aspell emulators/suse121_base emulators/suse121_compat emulators/suse121_libcups emulators/suse121_expat emulators/suse121_fontconfig emulators/suse121_freetype2 emulators/suse121_libgc emulators/suse121_glx emulators/suse121_gstreamer emulators/suse121_gtk2 emulators/suse121_libjpeg emulators/suse121_krb5 emulators/suse121_libsigc++2 emulators/suse121_locale emulators/suse121_openmotif emulators/suse121_openssl emulators/suse121_libpng emulators/suse121_qt4 emulators/suse121_slang emulators/suse121_sqlite3 emulators/suse121_libtiff emulators/suse121_x11 emulators/suse121_libxml2

Binary packages

OSArchitectureVersion
NetBSD 8.0i386suse-12.1nb2.tgz
NetBSD 8.0i386suse-12.1nb2.tgz
NetBSD 8.0x86_64suse-12.1nb2.tgz
NetBSD 8.0x86_64suse-12.1nb2.tgz
NetBSD 9.0i386suse-12.1nb2.tgz
NetBSD 9.0i386suse-12.1nb2.tgz
NetBSD 9.0i386suse-12.1nb2.tgz
NetBSD 9.0x86_64suse-12.1nb2.tgz
NetBSD 9.0x86_64suse-12.1nb2.tgz
NetBSD 9.0x86_64suse-12.1nb2.tgz
NetBSD 9.0x86_64suse-12.1nb2.tgz
NetBSD 9.0x86_64suse-12.1nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.