Daemon Power

The NetBSD Packages Collection: misc/erlang-p1_utils

Brief description of the package:
Erlang Utility Modules from ProcessOne

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://github.com/processone/p1_utils/.

Please note that this package has a apache-2.0 license.

The package is located in the "misc/erlang-p1_utils" directory. The current source version of the package is "erlang-p1_utils-1.0.8". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for misc/erlang-p1_utils :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: erlang>=10.1 perl>=5.0 cwrappers>=20150314 erlang>=18.0 rebar-[0-9]* .

This package requires the following package(s) to run: erlang>=10.1 perl>=5.0 erlang>=18.0 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:erlang-p1_utils-1.0.2nb1.tgz(NetBSD 7.0)
alpha:erlang-p1_utils-0.20151016.tgz(NetBSD 7.0)
earmv6hf:erlang-p1_utils-0.20151016.tgz(NetBSD 7.0)
earmv7hf:erlang-p1_utils-0.20151016.tgz(NetBSD 7.0)
i386:erlang-p1_utils-1.0.6.tgz(NetBSD 6.0)
i386:erlang-p1_utils-1.0.2nb1.tgz(NetBSD 6.0)
i386:erlang-p1_utils-1.0.4.tgz(NetBSD 6.0)
i386:erlang-p1_utils-1.0.5.tgz(NetBSD 6.0)
i386:erlang-p1_utils-1.0.5.tgz(NetBSD 6.0)
i386:erlang-p1_utils-1.0.6.tgz(NetBSD 6.1)
i386:erlang-p1_utils-1.0.4.tgz(NetBSD 6.1)
i386:erlang-p1_utils-1.0.5.tgz(NetBSD 6.1)
i386:erlang-p1_utils-1.0.5.tgz(NetBSD 6.1)
i386:erlang-p1_utils-1.0.6.tgz(NetBSD 7.0)
i386:erlang-p1_utils-1.0.2nb1.tgz(NetBSD 7.0.0_PATCH)
i386:erlang-p1_utils-1.0.4.tgz(NetBSD 7.0)
i386:erlang-p1_utils-1.0.5.tgz(NetBSD 7.0)
i386:erlang-p1_utils-1.0.5.tgz(NetBSD 7.0)
powerpc:erlang-p1_utils-1.0.5.tgz(NetBSD 6.0)
powerpc:erlang-p1_utils-1.0.4.tgz(NetBSD 6.0)
powerpc:erlang-p1_utils-1.0.5.tgz(NetBSD 6.1)
powerpc:erlang-p1_utils-1.0.6.tgz(NetBSD 6.1)
powerpc:erlang-p1_utils-0.20151016.tgz(NetBSD 7.0)
sparc64:erlang-p1_utils-0.20151016.tgz(NetBSD 7.0)
sparc64:erlang-p1_utils-1.0.5.tgz(NetBSD 7.1_RC1)
x86_64:erlang-p1_utils-1.0.6.tgz(NetBSD 6.0)
x86_64:erlang-p1_utils-1.0.2nb1.tgz(NetBSD 6.0)
x86_64:erlang-p1_utils-1.0.4.tgz(NetBSD 6.0)
x86_64:erlang-p1_utils-1.0.5.tgz(NetBSD 6.0)
x86_64:erlang-p1_utils-1.0.5.tgz(NetBSD 6.0)
x86_64:erlang-p1_utils-1.0.6.tgz(NetBSD 6.1)
x86_64:erlang-p1_utils-1.0.4.tgz(NetBSD 6.1)
x86_64:erlang-p1_utils-1.0.5.tgz(NetBSD 6.1)
x86_64:erlang-p1_utils-1.0.5.tgz(NetBSD 6.1)
x86_64:erlang-p1_utils-1.0.6.tgz(NetBSD 7.0)
x86_64:erlang-p1_utils-1.0.2nb1.tgz(NetBSD 7.0.0_PATCH)
x86_64:erlang-p1_utils-1.0.4.tgz(NetBSD 7.0)
x86_64:erlang-p1_utils-1.0.5.tgz(NetBSD 7.0)
x86_64:erlang-p1_utils-1.0.5.tgz(NetBSD 7.0)
x86_64:erlang-p1_utils-1.0.8.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]