Daemon Power

The NetBSD Packages Collection: misc/esniper

Brief description of the package:
Simple, lightweight tool for sniping ebay auctions

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://esniper.sourceforge.net/.

Please note that this package has a 2-clause-bsd license.

The package is located in the "misc/esniper" directory. The current source version of the package is "esniper-2.31.0nb3". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for misc/esniper :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: curl>=7.12.3 libidn>=0.4.6 cwrappers>=20150314 libidn>=1.20nb1 curl>=7.52.1nb1 .

This package requires the following package(s) to run: curl>=7.12.3 libidn>=0.4.6 libidn>=1.20nb1 curl>=7.52.1nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:esniper-2.31.0.tgz(NetBSD 7.0)
alpha:esniper-2.31.0.tgz(NetBSD 7.0)
arm:esniper-2.23.0nb4.tgz(NetBSD 6.1_STABLE)
earm:esniper-2.31.0.tgz(NetBSD 7.0)
earm:esniper-2.31.0.tgz(NetBSD 7.0)
earmv6hf:esniper-2.31.0.tgz(NetBSD 7.0)
earmv6hf:esniper-2.31.0.tgz(NetBSD 7.0)
earmv6hf:esniper-2.31.0.tgz(NetBSD 7.0)
earmv7hf:esniper-2.31.0.tgz(NetBSD 7.0)
earmv7hf:esniper-2.31.0.tgz(NetBSD 7.0)
i386:esniper-2.23.0nb4.tgz(MirBSD 10)
i386:esniper-2.31.0nb3.tgz(NetBSD 6.0)
i386:esniper-2.31.0nb1.tgz(NetBSD 6.0)
i386:esniper-2.31.0nb1.tgz(NetBSD 6.0)
i386:esniper-2.31.0nb1.tgz(NetBSD 6.0)
i386:esniper-2.31.0nb2.tgz(NetBSD 6.0)
i386:esniper-2.31.0nb3.tgz(NetBSD 6.1)
i386:esniper-2.31.0nb1.tgz(NetBSD 6.1)
i386:esniper-2.31.0nb1.tgz(NetBSD 6.1)
i386:esniper-2.31.0nb2.tgz(NetBSD 6.1)
i386:esniper-2.31.0nb3.tgz(NetBSD 7.0)
i386:esniper-2.31.0nb1.tgz(NetBSD 7.0.0_PATCH)
i386:esniper-2.31.0nb1.tgz(NetBSD 7.0)
i386:esniper-2.31.0nb1.tgz(NetBSD 7.0)
i386:esniper-2.31.0nb2.tgz(NetBSD 7.0)
i386:esniper-2.23.0nb1.tgz(QNX 6.5.0)
powerpc:esniper-2.31.0nb1.tgz(NetBSD 6.0)
powerpc:esniper-2.31.0nb1.tgz(NetBSD 6.0)
powerpc:esniper-2.31.0nb1.tgz(NetBSD 6.0)
powerpc:esniper-2.31.0nb2.tgz(NetBSD 6.1)
powerpc:esniper-2.31.0.tgz(NetBSD 7.0)
powerpc:esniper-2.31.0.tgz(NetBSD 7.0)
sparc64:esniper-2.23.0nb4.tgz(NetBSD 6.1_STABLE)
sparc64:esniper-2.31.0.tgz(NetBSD 7.0)
sparc64:esniper-2.31.0.tgz(NetBSD 7.0)
sparc64:esniper-2.31.0.tgz(NetBSD 7.0)
sparc64:esniper-2.31.0.tgz(NetBSD 7.0)
sparc:esniper-2.31.0.tgz(NetBSD 5.1)
sparc:esniper-2.31.0.tgz(NetBSD 5.1)
x86_64:esniper-2.31.0nb3.tgz(NetBSD 6.0)
x86_64:esniper-2.31.0nb1.tgz(NetBSD 6.0)
x86_64:esniper-2.31.0nb1.tgz(NetBSD 6.0)
x86_64:esniper-2.31.0nb1.tgz(NetBSD 6.0)
x86_64:esniper-2.31.0nb2.tgz(NetBSD 6.0)
x86_64:esniper-2.31.0nb3.tgz(NetBSD 6.1)
x86_64:esniper-2.31.0nb1.tgz(NetBSD 6.1)
x86_64:esniper-2.31.0nb1.tgz(NetBSD 6.1)
x86_64:esniper-2.31.0nb2.tgz(NetBSD 6.1)
x86_64:esniper-2.31.0nb3.tgz(NetBSD 7.0)
x86_64:esniper-2.31.0nb1.tgz(NetBSD 7.0.0_PATCH)
x86_64:esniper-2.31.0nb1.tgz(NetBSD 7.0)
x86_64:esniper-2.31.0nb1.tgz(NetBSD 7.0)
x86_64:esniper-2.31.0nb2.tgz(NetBSD 7.0)
x86_64:esniper-2.31.0nb3.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]