Daemon Power

The NetBSD Packages Collection: net/clive

Brief description of the package:
Command line video extraction tool for user-uploaded video hosts

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://clive.sourceforge.net/.

Please note that this package has a gnu-gpl-v3 license.

The package is located in the "net/clive" directory. The current source version of the package is "clive-2.3.3nb6". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/clive :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: quvi>=0.4.0 curl>=7.18.2 libidn2>=2.0.0 libunistring>=0.9.3 cwrappers>=20150314 libunistring>=0.9.4 curl>=7.12.3 libquvi>=0.4.0 lua52>=5.2.0<5.3 curl>=7.55.1nb1 libquvi-scripts>=0.4.0 libquvi>=0.4.1nb3 curl-[0-9]* p5-JSON-XS>=2.3 p5-common-sense>=0 perl>=5.26.0 perl<5.28.0 p5-Canary-Stability>=0 p5-Types-Serialiser>=0 p5-common-sense-[0-9]* p5-Getopt-ArgvFile>=1.11 .

This package requires the following package(s) to run: quvi>=0.4.0 curl>=7.18.2 libidn2>=2.0.0 libunistring>=0.9.3 libunistring>=0.9.4 curl>=7.12.3 libquvi>=0.4.0 lua52>=5.2.0<5.3 curl>=7.55.1nb1 libquvi>=0.4.1nb3 libquvi-scripts>=0.4.0 curl-[0-9]* p5-JSON-XS>=2.3 p5-common-sense>=0 perl>=5.26.0 perl<5.28.0 p5-Canary-Stability>=0 p5-Types-Serialiser>=0 p5-Getopt-ArgvFile>=1.11 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:clive-2.3.3nb5.tgz(NetBSD 7.0)
alpha:clive-2.3.3nb5.tgz(NetBSD 7.0)
alpha:clive-2.3.3nb5.tgz(NetBSD 7.0)
alpha:clive-2.3.3nb6.tgz(NetBSD 8.0)
arm:clive-2.3.3nb3.tgz(NetBSD 6.1_STABLE)
earm:clive-2.3.3nb5.tgz(NetBSD 7.0)
earm:clive-2.3.3nb4.tgz(NetBSD 7.0)
earm:clive-2.3.3nb5.tgz(NetBSD 7.0)
earmv6hf:clive-2.3.3nb4.tgz(NetBSD 7.0)
earmv6hf:clive-2.3.3nb5.tgz(NetBSD 7.0)
earmv7hf:clive-2.3.3nb5.tgz(NetBSD 7.0)
earmv7hf:clive-2.3.3nb5.tgz(NetBSD 7.0)
earmv7hf:clive-2.3.3nb5.tgz(NetBSD 7.0)
earmv7hf:clive-2.3.3nb6.tgz(NetBSD 8.0_BETA)
earmv7hfeb:clive-2.3.3nb5.tgz(NetBSD 7.0)
i386:clive-2.3.3nb3.tgz(MirBSD 10)
i386:clive-2.3.3nb6.tgz(NetBSD 6.0)
i386:clive-2.3.3nb6.tgz(NetBSD 6.0)
i386:clive-2.3.3nb6.tgz(NetBSD 6.0)
i386:clive-2.3.3nb6.tgz(NetBSD 6.0)
i386:clive-2.3.3nb6.tgz(NetBSD 6.0)
i386:clive-2.3.3nb6.tgz(NetBSD 6.1)
i386:clive-2.3.3nb6.tgz(NetBSD 6.1)
i386:clive-2.3.3nb6.tgz(NetBSD 6.1)
i386:clive-2.3.3nb6.tgz(NetBSD 6.1)
i386:clive-2.3.3nb6.tgz(NetBSD 6.1)
i386:clive-2.3.3nb6.tgz(NetBSD 7.0)
i386:clive-2.3.3nb6.tgz(NetBSD 7.0)
i386:clive-2.3.3nb6.tgz(NetBSD 7.0)
i386:clive-2.3.3nb6.tgz(NetBSD 7.0)
i386:clive-2.3.3nb6.tgz(NetBSD 7.0)
powerpc:clive-2.3.3nb6.tgz(NetBSD 6.0)
powerpc:clive-2.3.3nb6.tgz(NetBSD 6.1)
powerpc:clive-2.3.3nb5.tgz(NetBSD 7.0)
powerpc:clive-2.3.3nb6.tgz(NetBSD 7.1)
powerpc:clive-2.3.3nb6.tgz(NetBSD 7.1)
powerpc:clive-2.3.3nb6.tgz(NetBSD 8.0)
powerpc:clive-2.3.3nb6.tgz(NetBSD 8.0)
sparc64:clive-2.3.3nb4.tgz(NetBSD 7.0)
sparc64:clive-2.3.3nb5.tgz(NetBSD 7.0)
sparc:clive-2.3.3nb5.tgz(NetBSD 5.1)
sparc:clive-2.3.3nb4.tgz(NetBSD 5.1)
sparc:clive-2.3.3nb5.tgz(NetBSD 5.1)
sparc:clive-2.3.3nb4.tgz(NetBSD 6.0)
sparc:clive-2.3.3nb5.tgz(NetBSD 7.0)
sparc:clive-2.3.3nb6.tgz(NetBSD 7.0)
x86_64:clive-2.3.3nb6.tgz(NetBSD 6.0)
x86_64:clive-2.3.3nb6.tgz(NetBSD 6.0)
x86_64:clive-2.3.3nb6.tgz(NetBSD 6.0)
x86_64:clive-2.3.3nb6.tgz(NetBSD 6.0)
x86_64:clive-2.3.3nb6.tgz(NetBSD 6.0)
x86_64:clive-2.3.3nb6.tgz(NetBSD 6.1)
x86_64:clive-2.3.3nb6.tgz(NetBSD 6.1)
x86_64:clive-2.3.3nb6.tgz(NetBSD 6.1)
x86_64:clive-2.3.3nb6.tgz(NetBSD 6.1)
x86_64:clive-2.3.3nb6.tgz(NetBSD 6.1)
x86_64:clive-2.3.3nb6.tgz(NetBSD 7.0)
x86_64:clive-2.3.3nb6.tgz(NetBSD 7.0)
x86_64:clive-2.3.3nb6.tgz(NetBSD 7.0)
x86_64:clive-2.3.3nb6.tgz(NetBSD 7.0)
x86_64:clive-2.3.3nb6.tgz(NetBSD 7.0)
x86_64:clive-2.3.3nb6.tgz(NetBSD 7.0.1_PATCH)
x86_64:clive-2.3.3nb6.tgz(NetBSD 8.99.1)
x86_64:clive-2.3.3nb6.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]