Daemon Power

The NetBSD Packages Collection: net/coilmq

Brief description of the package:
Lightweight Python STOMP message broker

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://github.com/hozn/coilmq/.

Please note that this package has a apache-2.0 license.

The package is located in the "net/coilmq" directory. The current source version of the package is "py27-CoilMQ-0.6.1nb1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/coilmq :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: py27-sqlalchemy>=0.6.9 py27-setuptools>=0.8 py27-expat-[0-9]* python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 cwrappers>=20150314 libffi>=1.20 libffi>=3.0.11 readline>=2.2 readline>=6.0 python27>=2.7.1nb2 py27-mock-[0-9]* py27-pbr>=0.11 py27-pip-[0-9]* py27-six>=1.7 py27-funcsigs>=1 py27-unittest2-[0-9]* py27-six>=1.4 py27-argparse-[0-9]* py27-traceback2-[0-9]* py27-pbr-[0-9]* py27-linecache2-[0-9]* py27-test-xdist-[0-9]* py27-execnet>=1.1 py27-apipkg>=1.4 py27-setuptools_scm-[0-9]* py27-py>=1.4.22 py27-test>=3.0.0 py27-py>=1.4.29 py27-yaml-[0-9]* libyaml>=0.1.1 libyaml>=0.1.4 py27-hypothesis-[0-9]* py27-attrs-[0-9]* py27-coverage-[0-9]* py27-nose-[0-9]* py27-greenlet-[0-9]* py27-sqlite3-[0-9]* py27-enum34-[0-9]* py27-test-forked-[0-9]* py27-test-[0-9]* py27-stompclient>=0.3.2 py27-daemon>=1.5.5 py27-docutils-[0-9]* py27-roman>=1.4 py27-expat>=0 py27-lockfile>=0.10 py27-sqlite3>=0 py27-pbr>=1.8 py27-mock>=1.3 py27-testscenarios>=0.4 py27-testtools-[0-9]* py27-extras>=1.0.0 py27-fixtures>=1.3.0 py27-six>=1.0.0 py27-python-mimeparse-[0-9]* py27-unittest2>=0.8.0 py27-testscenarios-[0-9]* py27-unittest2>=0.5.1 .

This package requires the following package(s) to run: py27-sqlalchemy>=0.6.9 py27-setuptools>=0.8 py27-expat-[0-9]* python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 libffi>=1.20 libffi>=3.0.11 python27>=2.7.1nb2 py27-stompclient>=0.3.2 py27-daemon>=1.5.5 py27-docutils-[0-9]* py27-roman>=1.4 py27-expat>=0 py27-lockfile>=0.10 py27-sqlite3>=0 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
alpha:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
arm:py27-CoilMQ-0.6.1.tgz(NetBSD 6.1_STABLE)
earm:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
earm:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
earmv6hf:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
earmv7hf:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
earmv7hf:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
earmv7hf:py27-CoilMQ-0.6.1.tgz(NetBSD 8.0_BETA)
i386:py27-CoilMQ-0.6.1.tgz(MirBSD 10)
i386:py27-CoilMQ-0.6.1.tgz(NetBSD 6.0)
i386:py27-CoilMQ-0.6.1.tgz(NetBSD 6.0)
i386:py27-CoilMQ-0.6.1.tgz(NetBSD 6.0)
i386:py27-CoilMQ-0.6.1.tgz(NetBSD 6.0)
i386:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 6.0)
i386:py27-CoilMQ-0.6.1.tgz(NetBSD 6.1)
i386:py27-CoilMQ-0.6.1.tgz(NetBSD 6.1)
i386:py27-CoilMQ-0.6.1.tgz(NetBSD 6.1)
i386:py27-CoilMQ-0.6.1.tgz(NetBSD 6.1)
i386:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
i386:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
i386:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
i386:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
powerpc:py27-CoilMQ-0.6.1.tgz(NetBSD 6.0)
powerpc:py27-CoilMQ-0.6.1.tgz(NetBSD 6.1)
powerpc:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
powerpc:py27-CoilMQ-0.6.1.tgz(NetBSD 7.1)
powerpc:py27-CoilMQ-0.6.1.tgz(NetBSD 8.0)
sparc64:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
sparc:py26-CoilMQ-0.6.1.tgz(NetBSD 6.0)
sparc:py27-CoilMQ-0.6.1.tgz(NetBSD 6.0)
x86_64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 6.0)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 6.0)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 6.0)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 6.0)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 6.0)
x86_64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 6.1)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 6.1)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 6.1)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 6.1)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 6.1)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 7.0.1_PATCH)
x86_64:py27-CoilMQ-0.6.1.tgz(NetBSD 8.99.1)
x86_64:py27-CoilMQ-0.6.1nb1.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]