Daemon Power

The NetBSD Packages Collection: net/ocsync

Brief description of the package:
File synchronization program for OwnCloud

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://owncloud.org/sync-clients/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "net/ocsync" directory. The current source version of the package is "ocsync-0.90.4nb10". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/ocsync :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: iniparser>=3.1 cwrappers>=20150314 libssh>=0.54 argp>=1.3 neon>=0.24.4 libssh>=0.73nb1 neon>=0.30.1nb2 .

This package requires the following package(s) to run: iniparser>=3.1 libssh>=0.54 argp>=1.3 neon>=0.24.4 libssh>=0.73nb1 neon>=0.30.1nb2 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:ocsync-0.90.4nb6.tgz(NetBSD 7.0)
alpha:ocsync-0.90.4nb5.tgz(NetBSD 7.0)
earm:ocsync-0.90.4nb5.tgz(NetBSD 7.0)
earm:ocsync-0.90.4nb5.tgz(NetBSD 7.0)
earmv6hf:ocsync-0.90.4nb5.tgz(NetBSD 7.0)
earmv7hf:ocsync-0.90.4nb5.tgz(NetBSD 7.0)
earmv7hf:ocsync-0.90.4nb4.tgz(NetBSD 7.0)
i386:ocsync-0.90.4nb9.tgz(NetBSD 6.0)
i386:ocsync-0.90.4nb7.tgz(NetBSD 6.0)
i386:ocsync-0.90.4nb8.tgz(NetBSD 6.0)
i386:ocsync-0.90.4nb9.tgz(NetBSD 7.0)
i386:ocsync-0.90.4nb7.tgz(NetBSD 7.0)
i386:ocsync-0.90.4nb8.tgz(NetBSD 7.0)
i386:ocsync-0.90.4nb8.tgz(NetBSD 7.0)
powerpc:ocsync-0.90.4nb7.tgz(NetBSD 6.0)
powerpc:ocsync-0.90.4nb9.tgz(NetBSD 6.1)
powerpc:ocsync-0.90.4nb5.tgz(NetBSD 7.0)
powerpc:ocsync-0.90.4nb9.tgz(NetBSD 7.1)
sparc:ocsync-0.90.4nb2.tgz(NetBSD 6.0)
x86_64:ocsync-0.90.4nb10.tgz(NetBSD 6.0)
x86_64:ocsync-0.90.4nb7.tgz(NetBSD 6.0)
x86_64:ocsync-0.90.4nb8.tgz(NetBSD 6.0)
x86_64:ocsync-0.90.4nb9.tgz(NetBSD 6.0)
x86_64:ocsync-0.90.4nb9.tgz(NetBSD 6.1)
x86_64:ocsync-0.90.4nb7.tgz(NetBSD 6.1)
x86_64:ocsync-0.90.4nb8.tgz(NetBSD 6.1)
x86_64:ocsync-0.90.4nb8.tgz(NetBSD 6.1)
x86_64:ocsync-0.90.4nb10.tgz(NetBSD 6.1)
x86_64:ocsync-0.90.4nb9.tgz(NetBSD 7.0)
x86_64:ocsync-0.90.4nb7.tgz(NetBSD 7.0)
x86_64:ocsync-0.90.4nb8.tgz(NetBSD 7.0)
x86_64:ocsync-0.90.4nb8.tgz(NetBSD 7.0)
x86_64:ocsync-0.90.4nb9.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]