Daemon Power

The NetBSD Packages Collection: pkgtools/genrpm

Brief description of the package:
Generate an RPM package from an installed pkgsrc package

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.pkgsrc.org/.

Please note that this package has a modified-bsd license.

The package is located in the "pkgtools/genrpm" directory. The current source version of the package is "genrpm-1.2". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for pkgtools/genrpm :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: pkg_tarup-[0-9]* cwrappers>=20150314 rpm-[0-9]* bash-[0-9]* perl>=5.0 db4>=4.8.30 libarchive>=3.1 nss>=3.14.0 sqlite3>=3.8.4.2 sqlite3>=3.0.8 nspr>=4.13.1 nspr>=4.9.3.2 sqlite3>=3.18.0nb1 popt>=1.7nb3 libarchive>=3.3.1 popt>=1.16nb1 .

This package requires the following package(s) to run: pkg_tarup-[0-9]* rpm-[0-9]* bash-[0-9]* perl>=5.0 db4>=4.8.30 libarchive>=3.1 nss>=3.14.0 sqlite3>=3.8.4.2 sqlite3>=3.0.8 nspr>=4.13.1 nspr>=4.9.3.2 sqlite3>=3.18.0nb1 popt>=1.7nb3 libarchive>=3.3.1 popt>=1.16nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:genrpm-1.2.tgz(NetBSD 7.0)
alpha:genrpm-1.2.tgz(NetBSD 7.0)
arm:genrpm-1.2.tgz(NetBSD 6.1_STABLE)
earm:genrpm-1.2.tgz(NetBSD 7.0)
earm:genrpm-1.2.tgz(NetBSD 7.0)
earmv6hf:genrpm-1.2.tgz(NetBSD 7.0)
earmv7hf:genrpm-1.2.tgz(NetBSD 7.0)
earmv7hf:genrpm-1.2.tgz(NetBSD 7.0)
i386:genrpm-1.2.tgz(NetBSD 6.0)
i386:genrpm-1.2.tgz(NetBSD 6.0)
i386:genrpm-1.2.tgz(NetBSD 6.0)
i386:genrpm-1.2.tgz(NetBSD 6.0)
i386:genrpm-1.2.tgz(NetBSD 6.1)
i386:genrpm-1.2.tgz(NetBSD 6.1)
i386:genrpm-1.2.tgz(NetBSD 6.1)
i386:genrpm-1.2.tgz(NetBSD 6.1)
i386:genrpm-1.2.tgz(NetBSD 7.0)
i386:genrpm-1.2.tgz(NetBSD 7.0)
i386:genrpm-1.2.tgz(NetBSD 7.0)
i386:genrpm-1.2.tgz(NetBSD 7.0)
powerpc:genrpm-1.2.tgz(NetBSD 6.0)
powerpc:genrpm-1.2.tgz(NetBSD 6.0)
powerpc:genrpm-1.2.tgz(NetBSD 6.1)
powerpc:genrpm-1.2.tgz(NetBSD 6.1)
powerpc:genrpm-1.2.tgz(NetBSD 7.0)
powerpc:genrpm-1.2.tgz(NetBSD 7.0)
powerpc:genrpm-1.2.tgz(NetBSD 7.1)
powerpc:genrpm-1.2.tgz(NetBSD 7.1)
sparc64:genrpm-1.2.tgz(NetBSD 6.1_STABLE)
sparc64:genrpm-1.2.tgz(NetBSD 7.0)
sparc64:genrpm-1.2.tgz(NetBSD 7.0)
sparc64:genrpm-1.2.tgz(NetBSD 7.0)
sparc64:genrpm-1.2.tgz(NetBSD 7.0)
x86_64:genrpm-1.2.tgz(NetBSD 6.0)
x86_64:genrpm-1.2.tgz(NetBSD 6.0)
x86_64:genrpm-1.2.tgz(NetBSD 6.0)
x86_64:genrpm-1.2.tgz(NetBSD 6.0)
x86_64:genrpm-1.2.tgz(NetBSD 6.1)
x86_64:genrpm-1.2.tgz(NetBSD 6.1)
x86_64:genrpm-1.2.tgz(NetBSD 6.1)
x86_64:genrpm-1.2.tgz(NetBSD 6.1)
x86_64:genrpm-1.2.tgz(NetBSD 7.0)
x86_64:genrpm-1.2.tgz(NetBSD 7.0)
x86_64:genrpm-1.2.tgz(NetBSD 7.0)
x86_64:genrpm-1.2.tgz(NetBSD 7.0)
x86_64:genrpm-1.2.tgz(NetBSD 7.0.1_PATCH)
x86_64:genrpm-1.2.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]