Daemon Power

The NetBSD Packages Collection: print/ghostscript-agpl

Brief description of the package:
Postscript interpreter

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://ghostscript.com/.

Please note that this package has a gnu-agpl-v3 license.

The package is located in the "print/ghostscript-agpl" directory. The current source version of the package is "ghostscript-agpl-9.21nb1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for print/ghostscript-agpl :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: ghostscript-fonts>=6.0 cwrappers>=20150314 perl>=5.0 fontconfig>=2.10.93 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.1nb2 libidn>=0.4.6 jbig2dec>=0.11 lcms2>=2.2 jpeg>=8nb1 tiff>=3.6.1 jbigkit>=2.0 jpeg>=9 tiff>=4.0.3nb5 png>=1.2.4 libpaper>=1.1.22 fontconfig>=2.10.93nb2 libidn>=1.20nb1 png>=1.6.0nb1 x11-links>=1.04 osabi-NetBSD-7.0.1 .

This package requires the following package(s) to run: ghostscript-fonts>=6.0 perl>=5.0 fontconfig>=2.10.93 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.1nb2 libidn>=0.4.6 jbig2dec>=0.11 lcms2>=2.2 jpeg>=8nb1 tiff>=3.6.1 jbigkit>=2.0 jpeg>=9 tiff>=4.0.3nb5 png>=1.2.4 libpaper>=1.1.22 fontconfig>=2.10.93nb2 libidn>=1.20nb1 png>=1.6.0nb1 .

This package supports the following build-time options:

debug
Enable debugging facilities in the package.
disable-compile-inits
Disable compile time implicit initialization.
fontconfig
Enable FONTCONFIG (fonts/fontconfig) support.
x11
Enable X11 support.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:ghostscript-agpl-9.18nb1.tgz(NetBSD 7.0)
arm:ghostscript-agpl-9.10nb1.tgz(NetBSD 6.1_STABLE)
earm:ghostscript-agpl-9.18nb1.tgz(NetBSD 7.0)
earm:ghostscript-agpl-9.18nb1.tgz(NetBSD 7.0)
earmv6hf:ghostscript-agpl-9.16nb1.tgz(NetBSD 7.0)
earmv6hf:ghostscript-agpl-9.18nb1.tgz(NetBSD 7.0)
earmv7hf:ghostscript-agpl-9.18nb1.tgz(NetBSD 7.0)
earmv7hf:ghostscript-agpl-9.16nb2.tgz(NetBSD 7.99.21)
earmv7hfeb:ghostscript-agpl-9.18nb1.tgz(NetBSD 7.0)
i386:ghostscript-agpl-9.18nb1.tgz(NetBSD 6.0)
i386:ghostscript-agpl-9.19.tgz(NetBSD 6.0)
i386:ghostscript-agpl-9.19nb1.tgz(NetBSD 6.0)
i386:ghostscript-agpl-9.20.tgz(NetBSD 6.0)
i386:ghostscript-agpl-9.20.tgz(NetBSD 6.0)
i386:ghostscript-agpl-9.19.tgz(NetBSD 6.1)
i386:ghostscript-agpl-9.19nb1.tgz(NetBSD 6.1)
i386:ghostscript-agpl-9.20.tgz(NetBSD 6.1)
i386:ghostscript-agpl-9.20.tgz(NetBSD 6.1)
i386:ghostscript-agpl-9.20.tgz(NetBSD 7.0)
i386:ghostscript-agpl-9.18nb1.tgz(NetBSD 7.0.0_PATCH)
i386:ghostscript-agpl-9.19.tgz(NetBSD 7.0)
i386:ghostscript-agpl-9.19nb1.tgz(NetBSD 7.0)
i386:ghostscript-agpl-9.20.tgz(NetBSD 7.0)
powerpc:ghostscript-agpl-9.19nb1.tgz(NetBSD 6.0)
powerpc:ghostscript-agpl-9.19.tgz(NetBSD 6.0)
powerpc:ghostscript-agpl-9.20.tgz(NetBSD 6.1)
powerpc:ghostscript-agpl-9.20.tgz(NetBSD 6.1)
powerpc:ghostscript-agpl-9.20.tgz(NetBSD 7.1)
powerpc:ghostscript-agpl-9.21nb1.tgz(NetBSD 8.0)
sh3el:ghostscript-agpl-9.16nb1.tgz(NetBSD 7.0)
sparc64:ghostscript-agpl-9.10nb1.tgz(NetBSD 6.1_STABLE)
sparc64:ghostscript-agpl-9.16nb1.tgz(NetBSD 7.0)
sparc64:ghostscript-agpl-9.16nb1.tgz(NetBSD 7.0)
sparc64:ghostscript-agpl-9.18nb1.tgz(NetBSD 7.0)
sparc64:ghostscript-agpl-9.20.tgz(NetBSD 7.1_RC1)
sparc64:ghostscript-agpl-9.16nb1.tgz(NetBSD 7.0)
sparc:ghostscript-agpl-9.14nb2.tgz(NetBSD 6.0)
sparc:ghostscript-agpl-9.16nb2.tgz(NetBSD 7.0)
sparc:ghostscript-agpl-9.19nb1.tgz(NetBSD 7.0)
x86_64:ghostscript-agpl-9.18nb1.tgz(NetBSD 6.0)
x86_64:ghostscript-agpl-9.19.tgz(NetBSD 6.0)
x86_64:ghostscript-agpl-9.19nb1.tgz(NetBSD 6.0)
x86_64:ghostscript-agpl-9.20.tgz(NetBSD 6.0)
x86_64:ghostscript-agpl-9.20.tgz(NetBSD 6.0)
x86_64:ghostscript-agpl-9.19.tgz(NetBSD 6.1)
x86_64:ghostscript-agpl-9.19nb1.tgz(NetBSD 6.1)
x86_64:ghostscript-agpl-9.20.tgz(NetBSD 6.1)
x86_64:ghostscript-agpl-9.20.tgz(NetBSD 6.1)
x86_64:ghostscript-agpl-9.20.tgz(NetBSD 7.0)
x86_64:ghostscript-agpl-9.18nb1.tgz(NetBSD 7.0.0_PATCH)
x86_64:ghostscript-agpl-9.19.tgz(NetBSD 7.0)
x86_64:ghostscript-agpl-9.19nb1.tgz(NetBSD 7.0)
x86_64:ghostscript-agpl-9.20.tgz(NetBSD 7.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]