Daemon Power

The NetBSD Packages Collection: print/php-pdflib

Brief description of the package:
PHP extension for PDFlib on-the-fly PDF generation

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://pecl.php.net/package/pdflib.

The package is located in the "print/php-pdflib" directory. The current source version of the package is "php56-pdflib-2.1.10". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for print/php-pdflib :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: php>=5.6.0<5.7 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 cwrappers>=20150314 libxml2>=2.8.0nb2 pdflib>=4.0.3nb2 png>=1.2.4 tiff>=3.6.1 jbigkit>=2.0 jpeg>=8nb1 jpeg>=9 png>=1.6.0nb1 tiff>=4.0.3nb5 pdflib>=4.0.3nb16 .

This package requires the following package(s) to run: php>=5.6.0<5.7 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 libxml2>=2.8.0nb2 pdflib>=4.0.3nb2 png>=1.2.4 tiff>=3.6.1 jbigkit>=2.0 jpeg>=8nb1 jpeg>=9 png>=1.6.0nb1 tiff>=4.0.3nb5 pdflib>=4.0.3nb16 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:php56-pdflib-2.1.10.tgz(NetBSD 7.0)
arm:php54-pdflib-2.1.8nb4.tgz(NetBSD 6.1_STABLE)
earm:php55-pdflib-2.1.10.tgz(NetBSD 7.0)
earm:php56-pdflib-2.1.10.tgz(NetBSD 7.0)
powerpc:php55-pdflib-2.1.10.tgz(NetBSD 6.0)
powerpc:php56-pdflib-2.1.10.tgz(NetBSD 6.0)
powerpc:php56-pdflib-2.1.10.tgz(NetBSD 6.1)
powerpc:php56-pdflib-2.1.10.tgz(NetBSD 7.1)
powerpc:php56-pdflib-2.1.10.tgz(NetBSD 7.1)
powerpc:php56-pdflib-2.1.10.tgz(NetBSD 8.0)
x86_64:php56-pdflib-2.1.10.tgz(NetBSD 8.99.1)
x86_64:php56-pdflib-2.1.10.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]