print/tex-cellspace - The NetBSD Packages Collection

Ensure minimal spacing of table cells

It is well known that high or deep cells tend to touch the \hlines of a
tabular. This package provides a modifier S acting on usual column types
so that to ensure a minimal distance that can be controlled through two
parameters \cellspacetoplimit and \cellspacebottomlimit. The approach
employed by this package is noticeably simpler than that of tabls, which
considers the dimensions of each entire row; whereas you can ask the
cellspace only to look at the cells of potentially difficult columns.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-amsmath print/tex-latex print/tex-latex-bin print/tex-tools print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-cellspace-1.8.1.tgz
NetBSD 8.0earmv7hftex-cellspace-1.8.1.tgz
NetBSD 8.0earmv7hftex-cellspace-1.8.1.tgz
NetBSD 8.0i386tex-cellspace-1.8.1.tgz
NetBSD 8.0i386tex-cellspace-1.8.1.tgz
NetBSD 8.0powerpctex-cellspace-1.8.1.tgz
NetBSD 8.0powerpctex-cellspace-1.8.1.tgz
NetBSD 8.0powerpctex-cellspace-1.8.1.tgz
NetBSD 8.0powerpctex-cellspace-1.8.1.tgz
NetBSD 8.0powerpctex-cellspace-1.8.1.tgz
NetBSD 8.0x86_64tex-cellspace-1.8.1.tgz
NetBSD 8.0x86_64tex-cellspace-1.8.1.tgz
NetBSD 9.0aarch64tex-cellspace-1.8.1.tgz
NetBSD 9.0aarch64tex-cellspace-1.8.1.tgz
NetBSD 9.0aarch64tex-cellspace-1.8.1.tgz
NetBSD 9.0aarch64tex-cellspace-1.8.1.tgz
NetBSD 9.0earmtex-cellspace-1.8.1.tgz
NetBSD 9.0earmtex-cellspace-1.8.1.tgz
NetBSD 9.0earmtex-cellspace-1.8.1.tgz
NetBSD 9.0earmtex-cellspace-1.8.1.tgz
NetBSD 9.0earmv6hftex-cellspace-1.8.1.tgz
NetBSD 9.0earmv6hftex-cellspace-1.8.1.tgz
NetBSD 9.0earmv6hftex-cellspace-1.8.1.tgz
NetBSD 9.0earmv6hftex-cellspace-1.8.1.tgz
NetBSD 9.0earmv7hftex-cellspace-1.8.1.tgz
NetBSD 9.0earmv7hftex-cellspace-1.8.1.tgz
NetBSD 9.0earmv7hftex-cellspace-1.8.1.tgz
NetBSD 9.0earmv7hftex-cellspace-1.8.1.tgz
NetBSD 9.0earmv7hftex-cellspace-1.8.1.tgz
NetBSD 9.0i386tex-cellspace-1.8.1.tgz
NetBSD 9.0i386tex-cellspace-1.8.1.tgz
NetBSD 9.0i386tex-cellspace-1.8.1.tgz
NetBSD 9.0mips64ebtex-cellspace-1.8.1.tgz
NetBSD 9.0mips64ebtex-cellspace-1.8.1.tgz
NetBSD 9.0mips64ebtex-cellspace-1.8.1.tgz
NetBSD 9.0mipseltex-cellspace-1.8.1.tgz
NetBSD 9.0mipseltex-cellspace-1.8.1.tgz
NetBSD 9.0mipseltex-cellspace-1.8.1.tgz
NetBSD 9.0mipseltex-cellspace-1.8.1.tgz
NetBSD 9.0powerpctex-cellspace-1.8.1.tgz
NetBSD 9.0powerpctex-cellspace-1.8.1.tgz
NetBSD 9.0powerpctex-cellspace-1.8.1.tgz
NetBSD 9.0powerpctex-cellspace-1.8.1.tgz
NetBSD 9.0powerpctex-cellspace-1.8.1.tgz
NetBSD 9.0sh3eltex-cellspace-1.8.1.tgz
NetBSD 9.0sh3eltex-cellspace-1.8.1.tgz
NetBSD 9.0sh3eltex-cellspace-1.8.1.tgz
NetBSD 9.0sparc64tex-cellspace-1.8.1.tgz
NetBSD 9.0sparc64tex-cellspace-1.8.1.tgz
NetBSD 9.0sparc64tex-cellspace-1.8.1.tgz
NetBSD 9.0sparc64tex-cellspace-1.8.1.tgz
NetBSD 9.0sparctex-cellspace-1.8.1.tgz
NetBSD 9.0sparctex-cellspace-1.8.1.tgz
NetBSD 9.0sparctex-cellspace-1.8.1.tgz
NetBSD 9.0x86_64tex-cellspace-1.8.1.tgz
NetBSD 9.0x86_64tex-cellspace-1.8.1.tgz
NetBSD 9.0x86_64tex-cellspace-1.8.1.tgz
NetBSD 9.0x86_64tex-cellspace-1.8.1.tgz
NetBSD 9.0x86_64tex-cellspace-1.8.1.tgz
NetBSD 9.0x86_64tex-cellspace-1.8.1.tgz
NetBSD 9.0x86_64tex-cellspace-1.8.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.