Daemon Power

The NetBSD Packages Collection: security/qore-xmlsec-module

Brief description of the package:
XMLSec module for Qore

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.qore.org/.

Please note that this package has a gnu-lgpl-v2.1 license.

The package is located in the "security/qore-xmlsec-module" directory. The current source version of the package is "qore-xmlsec-module-0.0.2nb6". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for security/qore-xmlsec-module :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: xmlsec1>=1.2.6nb6 libltdl>=2.4.2 cwrappers>=20150314 libgcrypt>=1.4.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libgcrypt>=1.2.0 libxml2>=2.7.4 xmlcatmgr>=2.0beta1 libxml2>=2.6.2 libxslt>=1.1.8 libxml2>=2.6.27 libgcrypt>=1.6.0 libxml2>=2.8.0nb2 docbook-xml-[0-9]* docbook-xsl-[0-9]* docbook-xml>=4.2 perl>=5.0 libltdl>=2.2.6 libxslt>=1.1.28nb2 qore>=0.8.12 pcre>=3.4nb1 mpfr>=2.0.3 gmp>=4.2.1 gmp>=5.0.1 pcre>=8.30nb1 mpfr>=3.0.0.3 xmlsec1>=1.2.19nb1 .

This package requires the following package(s) to run: xmlsec1>=1.2.6nb6 libltdl>=2.4.2 libgcrypt>=1.4.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libgcrypt>=1.2.0 libxml2>=2.7.4 xmlcatmgr>=2.0beta1 libxml2>=2.6.2 libxslt>=1.1.8 libxml2>=2.6.27 libgcrypt>=1.6.0 libxml2>=2.8.0nb2 libltdl>=2.2.6 libxslt>=1.1.28nb2 qore>=0.8.12 pcre>=3.4nb1 mpfr>=2.0.3 gmp>=4.2.1 gmp>=5.0.1 pcre>=8.30nb1 mpfr>=3.0.0.3 xmlsec1>=1.2.19nb1 .

This package supports the following build-time options:

debug
Enable debugging facilities in the package.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
earm:qore-xmlsec-module-0.0.2nb4.tgz(NetBSD 7.0)
earm:qore-xmlsec-module-0.0.2nb4.tgz(NetBSD 7.0)
earmv6hf:qore-xmlsec-module-0.0.2nb4.tgz(NetBSD 7.0)
earmv7hf:qore-xmlsec-module-0.0.2nb4.tgz(NetBSD 7.0)
earmv7hf:qore-xmlsec-module-0.0.2nb4.tgz(NetBSD 7.0)
earmv7hf:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 8.0_BETA)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.0)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.0)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.0)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.0)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.0)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.1)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.1)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.1)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.1)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.1)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.0)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.0)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.0)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.0)
i386:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.0)
powerpc:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.0)
powerpc:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.1)
powerpc:qore-xmlsec-module-0.0.2nb4.tgz(NetBSD 7.0)
powerpc:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.1)
powerpc:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.1)
powerpc:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 8.0)
powerpc:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 8.0)
sparc64:qore-xmlsec-module-0.0.2nb4.tgz(NetBSD 7.0)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.0)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.0)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.0)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.0)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.0)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.1)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.1)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.1)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.1)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 6.1)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.0)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.0)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.0)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.0)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.0)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 7.0.1_PATCH)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 8.99.1)
x86_64:qore-xmlsec-module-0.0.2nb5.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]