Daemon Power

The NetBSD Packages Collection: sysutils/cpogm

Brief description of the package:
Copy owner, group and mode of a file

Please read the file "DESCR" for a longer description, or browse the package's history.

The package is located in the "sysutils/cpogm" directory. The current source version of the package is "cpogm-1.0nb5". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for sysutils/cpogm :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: perl>=5.0 cwrappers>=20150314 .

This package requires the following package(s) to run: perl>=5.0 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:cpogm-1.0nb4.tgz(NetBSD 7.0)
alpha:cpogm-1.0nb4.tgz(NetBSD 7.0)
alpha:cpogm-1.0nb4.tgz(NetBSD 7.0)
arm:cpogm-1.0nb2.tgz(NetBSD 6.1_STABLE)
earm:cpogm-1.0nb4.tgz(NetBSD 7.0)
earm:cpogm-1.0nb3.tgz(NetBSD 7.0)
earm:cpogm-1.0nb4.tgz(NetBSD 7.0)
earmv6hf:cpogm-1.0nb3.tgz(NetBSD 7.0)
earmv6hf:cpogm-1.0nb4.tgz(NetBSD 7.0)
earmv6hf:cpogm-1.0nb4.tgz(NetBSD 7.0)
earmv7hf:cpogm-1.0nb4.tgz(NetBSD 7.0)
earmv7hf:cpogm-1.0nb4.tgz(NetBSD 7.0)
earmv7hf:cpogm-1.0nb4.tgz(NetBSD 7.99.21)
earmv7hfeb:cpogm-1.0nb4.tgz(NetBSD 7.0)
i386:cpogm-1.0nb2.tgz(MirBSD 10)
i386:cpogm-1.0nb5.tgz(NetBSD 6.0)
i386:cpogm-1.0nb4.tgz(NetBSD 6.0)
i386:cpogm-1.0nb4.tgz(NetBSD 6.0)
i386:cpogm-1.0nb5.tgz(NetBSD 6.0)
i386:cpogm-1.0nb5.tgz(NetBSD 6.1)
i386:cpogm-1.0nb4.tgz(NetBSD 6.1)
i386:cpogm-1.0nb5.tgz(NetBSD 6.1)
i386:cpogm-1.0nb5.tgz(NetBSD 7.0)
i386:cpogm-1.0nb4.tgz(NetBSD 7.0.0_PATCH)
i386:cpogm-1.0nb4.tgz(NetBSD 7.0)
i386:cpogm-1.0nb5.tgz(NetBSD 7.0)
i386:cpogm-1.0.tgz(QNX 6.5.0)
m68k:cpogm-1.0nb2.tgz(NetBSD 6.1_STABLE)
powerpc:cpogm-1.0nb5.tgz(NetBSD 6.0)
powerpc:cpogm-1.0nb4.tgz(NetBSD 6.0)
powerpc:cpogm-1.0nb4.tgz(NetBSD 6.0)
powerpc:cpogm-1.0nb5.tgz(NetBSD 6.1)
powerpc:cpogm-1.0nb4.tgz(NetBSD 7.0)
powerpc:cpogm-1.0nb4.tgz(NetBSD 7.0)
sparc64:cpogm-1.0nb2.tgz(NetBSD 6.1_STABLE)
sparc64:cpogm-1.0nb3.tgz(NetBSD 7.0)
sparc64:cpogm-1.0nb3.tgz(NetBSD 7.0)
sparc64:cpogm-1.0nb4.tgz(NetBSD 7.0)
sparc64:cpogm-1.0nb3.tgz(NetBSD 7.0)
sparc64:cpogm-1.0nb4.tgz(NetBSD 7.0)
sparc64:cpogm-1.0nb3.tgz(NetBSD 7.0)
sparc64:cpogm-1.0nb4.tgz(NetBSD 7.0)
sparc:cpogm-1.0nb4.tgz(NetBSD 5.1)
sparc:cpogm-1.0nb3.tgz(NetBSD 5.1)
sparc:cpogm-1.0nb3.tgz(NetBSD 6.0)
vax:cpogm-1.0nb2.tgz(NetBSD 6.1_STABLE)
x86_64:cpogm-1.0nb5.tgz(NetBSD 6.0)
x86_64:cpogm-1.0nb4.tgz(NetBSD 6.0)
x86_64:cpogm-1.0nb4.tgz(NetBSD 6.0)
x86_64:cpogm-1.0nb5.tgz(NetBSD 6.0)
x86_64:cpogm-1.0nb5.tgz(NetBSD 6.1)
x86_64:cpogm-1.0nb4.tgz(NetBSD 6.1)
x86_64:cpogm-1.0nb5.tgz(NetBSD 6.1)
x86_64:cpogm-1.0nb5.tgz(NetBSD 7.0)
x86_64:cpogm-1.0nb4.tgz(NetBSD 7.0.0_PATCH)
x86_64:cpogm-1.0nb4.tgz(NetBSD 7.0)
x86_64:cpogm-1.0nb5.tgz(NetBSD 7.0)
x86_64:cpogm-1.0nb5.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]