Daemon Power

The NetBSD Packages Collection: sysutils/ftwin

Brief description of the package:
Ftwin finds duplicate files according to their content

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://github.com/fpesce/ftwin.

The package is located in the "sysutils/ftwin" directory. The current source version of the package is "ftwin-0.8.8nb9". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for sysutils/ftwin :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: libarchive>=3.1 cwrappers>=20150314 apr>=1.5.0 apr-util>=1.2.8 pcre>=3.4nb1 libpuzzle>=0.9 gd>=2.0.15nb1 perl>=5.0 tiff>=3.6.1 jbigkit>=2.0 jpeg>=8nb1 jpeg>=9 fontconfig>=2.10.93 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.1nb2 libwebp>=0.2.0 giflib>=5.1.0 png>=1.2.4 tiff>=4.0.3nb5 png>=1.6.0nb1 fontconfig>=2.10.93nb2 libwebp>=0.6.0 gd>=2.2.4nb1 libarchive>=3.2.1nb2 apr-util>=1.5.4nb4 pcre>=8.30nb1 libpuzzle>=0.11nb16 check>=0.9.5 .

This package requires the following package(s) to run: libarchive>=3.1 apr>=1.5.0 apr-util>=1.2.8 pcre>=3.4nb1 libpuzzle>=0.9 gd>=2.0.15nb1 perl>=5.0 tiff>=3.6.1 jbigkit>=2.0 jpeg>=8nb1 jpeg>=9 fontconfig>=2.10.93 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.1nb2 libwebp>=0.2.0 giflib>=5.1.0 png>=1.2.4 tiff>=4.0.3nb5 png>=1.6.0nb1 fontconfig>=2.10.93nb2 libwebp>=0.6.0 gd>=2.2.4nb1 libarchive>=3.2.1nb2 apr-util>=1.5.4nb4 pcre>=8.30nb1 libpuzzle>=0.11nb16 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:ftwin-0.8.8nb6.tgz(NetBSD 7.0)
alpha:ftwin-0.8.8nb5.tgz(NetBSD 7.0)
arm:ftwin-0.8.8nb2.tgz(NetBSD 6.1_STABLE)
earm:ftwin-0.8.8nb5.tgz(NetBSD 7.0)
earm:ftwin-0.8.8nb5.tgz(NetBSD 7.0)
earmv6hf:ftwin-0.8.8nb5.tgz(NetBSD 7.0)
earmv7hf:ftwin-0.8.8nb5.tgz(NetBSD 7.0)
i386:ftwin-0.8.8nb9.tgz(NetBSD 6.0)
i386:ftwin-0.8.8nb6.tgz(NetBSD 6.0)
i386:ftwin-0.8.8nb6.tgz(NetBSD 6.0)
i386:ftwin-0.8.8nb8.tgz(NetBSD 6.0)
i386:ftwin-0.8.8nb9.tgz(NetBSD 6.1)
i386:ftwin-0.8.8nb6.tgz(NetBSD 6.1)
i386:ftwin-0.8.8nb8.tgz(NetBSD 6.1)
i386:ftwin-0.8.8nb9.tgz(NetBSD 7.0)
i386:ftwin-0.8.8nb6.tgz(NetBSD 7.0.0_PATCH)
i386:ftwin-0.8.8nb6.tgz(NetBSD 7.0)
i386:ftwin-0.8.8nb8.tgz(NetBSD 7.0)
i386:ftwin-0.8.8nb8.tgz(NetBSD 7.0)
powerpc:ftwin-0.8.8nb8.tgz(NetBSD 6.0)
powerpc:ftwin-0.8.8nb6.tgz(NetBSD 6.0)
powerpc:ftwin-0.8.8nb9.tgz(NetBSD 6.1)
powerpc:ftwin-0.8.8nb8.tgz(NetBSD 6.1)
powerpc:ftwin-0.8.8nb5.tgz(NetBSD 7.0)
sparc64:ftwin-0.8.8nb2.tgz(NetBSD 6.1_STABLE)
x86_64:ftwin-0.8.8nb9.tgz(NetBSD 6.0)
x86_64:ftwin-0.8.8nb6.tgz(NetBSD 6.0)
x86_64:ftwin-0.8.8nb6.tgz(NetBSD 6.0)
x86_64:ftwin-0.8.8nb8.tgz(NetBSD 6.0)
x86_64:ftwin-0.8.8nb9.tgz(NetBSD 6.1)
x86_64:ftwin-0.8.8nb6.tgz(NetBSD 6.1)
x86_64:ftwin-0.8.8nb8.tgz(NetBSD 6.1)
x86_64:ftwin-0.8.8nb9.tgz(NetBSD 7.0)
x86_64:ftwin-0.8.8nb6.tgz(NetBSD 7.0.0_PATCH)
x86_64:ftwin-0.8.8nb6.tgz(NetBSD 7.0)
x86_64:ftwin-0.8.8nb8.tgz(NetBSD 7.0)
x86_64:ftwin-0.8.8nb8.tgz(NetBSD 7.0)
x86_64:ftwin-0.8.8nb9.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]