textproc/bat - The NetBSD Packages Collection

Clone of cat with syntax highlighting

A cat(1) clone with syntax highlighting and Git integration.

Build dependencies

lang/rust pkgtools/cwrappers pkgtools/digest

Runtime dependencies

lang/clang lang/clang

Available binary packages

aarch64:bat-0.15.4nb1.tgz(NetBSD 9.0)
aarch64:bat-0.15.4nb1.tgz(NetBSD 9.0)
aarch64:bat-0.17.1.tgz(NetBSD 9.0)
earmv7hf:bat-0.17.1.tgz(NetBSD 9.0)
i386:bat-0.15.4nb1.tgz(NetBSD 9.0)
i386:bat-0.15.4nb1.tgz(NetBSD 9.0)
i386:bat-0.17.1.tgz(NetBSD 9.0)
powerpc:bat-0.15.4nb1.tgz(NetBSD 8.0)
powerpc:bat-0.15.4nb1.tgz(NetBSD 8.0)
powerpc:bat-0.17.1.tgz(NetBSD 9.0)
sparc64:bat-0.15.4nb1.tgz(NetBSD 9.0)
x86_64:bat-0.16.0nb1.tgz(NetBSD 9.0)
x86_64:bat-0.17.1.tgz(NetBSD 9.0)
x86_64:bat-0.17.1.tgz(NetBSD 9.0)
x86_64:bat-0.15.4nb1.tgz(NetBSD 9.0)
x86_64:bat-0.15.4nb1.tgz(NetBSD 8.0)
x86_64:bat-0.15.4nb1.tgz(NetBSD 8.0)
x86_64:bat-0.17.1.tgz(NetBSD 8.0)
x86_64:bat-0.15.4nb1.tgz(NetBSD 9.0)
x86_64:bat-0.15.4nb1.tgz(NetBSD 9.0)
x86_64:bat-0.17.1.tgz(NetBSD 9.0)
x86_64:bat-0.17.1.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]