Daemon Power

The NetBSD Packages Collection: textproc/gnome-doc-utils

Brief description of the package:
Documentation utilities for the GNOME project

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.gnome.org/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "textproc/gnome-doc-utils" directory. The current source version of the package is "gnome-doc-utils-0.20.10nb2". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for textproc/gnome-doc-utils :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: py27-libxml2>=2.6.16 libxml2>=2.9.4nb2 xmlcatmgr>=2.0beta1 cwrappers>=20150314 libxml2>=2.6.2 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 libffi>=1.20 libffi>=3.0.11 readline>=2.2 readline>=6.0 libxml2>=2.8.0nb2 python27>=2.7.1nb2 py27-expat>=0 py27-libxslt>=1.1.12 py27-expat-[0-9]* py27-libxml2>=2.6.8 libxslt>=1.1.29 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libgcrypt>=1.6.0 docbook-xml-[0-9]* docbook-xsl-[0-9]* docbook-xml>=4.2 perl>=5.0 libxslt>=1.1.8 libxslt>=1.1.28nb2 docbook-xml>=4.5 getopt-[0-9]* bash-[0-9]* libxml2>=2.6.12 .

This package requires the following package(s) to run: py27-libxml2>=2.6.16 libxml2>=2.9.4nb2 xmlcatmgr>=2.0beta1 libxml2>=2.6.2 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 libffi>=1.20 libffi>=3.0.11 libxml2>=2.8.0nb2 python27>=2.7.1nb2 py27-libxslt>=1.1.12 py27-expat-[0-9]* py27-libxml2>=2.6.8 libxslt>=1.1.29 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libgcrypt>=1.6.0 libxslt>=1.1.8 libxslt>=1.1.28nb2 docbook-xml>=4.5 getopt-[0-9]* bash-[0-9]* .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
arm:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.1_STABLE)
earm:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
earm:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
earm:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
earm:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
earm:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
earmv6hf:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
earmv6hf:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
earmv6hf:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
earmv7hf:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
earmv7hf:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
earmv7hf:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.99.21)
earmv7hfeb:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
i386:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.0)
i386:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.0)
i386:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.0)
i386:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.0)
i386:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.1)
i386:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.1)
i386:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.1)
i386:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
i386:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0.0_PATCH)
i386:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
i386:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
i386:gnome-doc-utils-0.20.6.tgz(QNX 6.5.0)
m68k:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
powerpc:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.0)
powerpc:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.0)
powerpc:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.0)
powerpc:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.1)
powerpc:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
powerpc:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
sparc64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.1_STABLE)
sparc64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
sparc64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
sparc64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
sparc64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.1_RC1)
sparc64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
sparc:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.0)
sparc:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
x86_64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.0)
x86_64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.0)
x86_64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.0)
x86_64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.0)
x86_64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.1)
x86_64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.1)
x86_64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 6.1)
x86_64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
x86_64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0.0_PATCH)
x86_64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
x86_64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0)
x86_64:gnome-doc-utils-0.20.10nb2.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]