textproc/p5-XML-SAX-Base - The NetBSD Packages Collection

Perl base class SAX Drivers and Filters

This module has a very simple task - to be a base class for PerlSAX drivers
and filters. It's default behaviour is to pass the input directly to the
output unchanged. It can be useful to use this module as a base class so
you don't have to, for example, implement the characters() callback.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 8.0earmv7hfp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 8.0earmv7hfp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 8.0earmv7hfp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 8.0i386p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 8.0i386p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 8.0i386p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 8.0i386p5-XML-SAX-Base-1.09nb5.tgz
NetBSD 8.0powerpcp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 8.0powerpcp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 8.0powerpcp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 8.0powerpcp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 8.0powerpcp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 8.0x86_64p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 8.0x86_64p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 8.0x86_64p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 8.0x86_64p5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0aarch64p5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0aarch64p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0aarch64p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0aarch64p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0alphap5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0alphap5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0earmp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0earmp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0earmv6hfp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0earmv6hfp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0earmv6hfp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0earmv6hfp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0earmv6hfp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0earmv7hfp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0earmv7hfp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0earmv7hfp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0earmv7hfp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0earmv7hfp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0earmv7hfp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0earmv7hfp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0i386p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0i386p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0i386p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0i386p5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0m68kp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0m68kp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0m68kp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0mips64ebp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0mips64ebp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0mips64ebp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0mips64ebp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0mipselp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0mipselp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0mipselp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0powerpcp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0powerpcp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0powerpcp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0powerpcp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0powerpcp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0sh3elp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0sh3elp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0sh3elp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0sh3elp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0sparc64p5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0sparc64p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0sparcp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0sparcp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0sparcp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0sparcp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0vaxp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0vaxp5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0vaxp5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0x86_64p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0x86_64p5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0x86_64p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0x86_64p5-XML-SAX-Base-1.09nb5.tgz
NetBSD 9.0x86_64p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0x86_64p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0x86_64p5-XML-SAX-Base-1.09nb4.tgz
NetBSD 9.0x86_64p5-XML-SAX-Base-1.09nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.