Daemon Power

The NetBSD Packages Collection: www/ap2-fcgid

Brief description of the package:
High performance alternative to mod_cgi or mod_cgid

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://httpd.apache.org/mod_fcgid/.

Please note that this package has a apache-2.0 license.

The package is located in the "www/ap2-fcgid" directory. The current source version of the package is "ap24-fcgid-2.3.9". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for www/ap2-fcgid :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: apache>=2.4.7<2.5 apr>=1.5.0 cwrappers>=20150314 apr-util>=1.5.3 apr-util>=1.2.8 pcre>=3.4nb1 nghttp2>=1.0.0 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 libffi>=1.20 libffi>=3.0.11 readline>=2.2 readline>=6.0 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 python27>=2.7.1nb2 libxml2>=2.8.0nb2 apr-util>=1.5.4nb4 pcre>=8.30nb1 nghttp2>=1.22.0nb1 apache>=2.4.18nb1 .

This package requires the following package(s) to run: apache>=2.4.7<2.5 apr>=1.5.0 apr-util>=1.5.3 apr-util>=1.2.8 pcre>=3.4nb1 nghttp2>=1.0.0 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 libffi>=1.20 libffi>=3.0.11 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 python27>=2.7.1nb2 libxml2>=2.8.0nb2 readline>=2.2 apr-util>=1.5.4nb4 pcre>=8.30nb1 nghttp2>=1.22.0nb1 readline>=6.0 apache>=2.4.18nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
alpha:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
alpha:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
alpha:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
alpha:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
alpha:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
arm:ap22-fcgid-2.3.9.tgz(NetBSD 6.1_STABLE)
earm:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
earm:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
earm:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
earmv6hf:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
earmv6hf:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
earmv7hf:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
earmv7hf:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
earmv7hf:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
earmv7hf:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
i386:ap2-fcgid-2.3.9.tgz(MirBSD 10)
i386:ap22-fcgid-2.3.9.tgz(MirBSD 10)
i386:ap24-fcgid-2.3.9.tgz(MirBSD 10)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 6.0)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 6.0)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 6.0)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 6.0)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 6.0)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 6.0)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 6.0)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 6.0)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 6.0)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 6.0)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 6.1)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 6.1)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 6.1)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 6.1)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 6.1)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 6.1)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 6.1)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 6.1)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 7.0.0_PATCH)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 7.0.0_PATCH)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
i386:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
i386:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
i386:ap22-fcgid-2.3.6.tgz(QNX 6.5.0)
powerpc:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
powerpc:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
powerpc:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
powerpc:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
sparc64:ap22-fcgid-2.3.9.tgz(NetBSD 6.1_STABLE)
sparc:ap22-fcgid-2.3.9.tgz(NetBSD 5.1)
sparc:ap24-fcgid-2.3.9.tgz(NetBSD 5.1)
sparc:ap22-fcgid-2.3.9.tgz(NetBSD 5.1)
sparc:ap24-fcgid-2.3.9.tgz(NetBSD 5.1)
sparc:ap24-fcgid-2.3.9.tgz(NetBSD 6.0)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 6.0)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 6.0)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 6.0)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 6.0)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 6.0)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 6.0)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 6.0)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 6.0)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 6.0)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 6.0)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 6.1)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 6.1)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 6.1)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 6.1)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 6.1)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 6.1)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 6.1)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 6.1)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 7.0.0_PATCH)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 7.0.0_PATCH)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 7.0)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 7.0)
x86_64:ap22-fcgid-2.3.9.tgz(NetBSD 7.0.1_PATCH)
x86_64:ap24-fcgid-2.3.9.tgz(NetBSD 7.0.1_PATCH)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]