x11/deforaos-integration - The NetBSD Packages Collection

DeforaOS desktop integration

DeforaOS desktop integration

This package contains extensions to different components of the DeforaOS
desktop environment, where it would have brought unnecessary
(inter-)dependencies on the original releases. It also features a few HTML
applications, completing basic functionality for the environment.

Build dependencies

textproc/libxslt textproc/docbook-xsl pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/pkgconf

Runtime dependencies

graphics/deforaos-icon-theme graphics/hicolor-icon-theme audio/pulseaudio chat/libpurple devel/sofia-sip comms/deforaos-phone multimedia/deforaos-player x11/deforaos-keyboard x11/deforaos-locker x11/deforaos-panel sysutils/desktop-file-utils graphics/hicolor-icon-theme audio/pulseaudio chat/libpurple devel/sofia-sip comms/deforaos-phone multimedia/deforaos-player x11/deforaos-keyboard x11/deforaos-locker x11/deforaos-panel sysutils/desktop-file-utils

Binary packages

OSArchitectureVersion
NetBSD 8.0x86_64deforaos-integration-0.1.1.tgz
NetBSD 8.0x86_64deforaos-integration-0.1.1nb1.tgz
NetBSD 9.0aarch64deforaos-integration-0.1.1nb3.tgz
NetBSD 9.0aarch64deforaos-integration-0.1.1.tgz
NetBSD 9.0aarch64deforaos-integration-0.1.1nb1.tgz
NetBSD 9.0sparc64deforaos-integration-0.1.0nb3.tgz
NetBSD 9.0sparc64deforaos-integration-0.1.1.tgz
NetBSD 9.0x86_64deforaos-integration-0.1.1nb1.tgz
NetBSD 9.0x86_64deforaos-integration-0.1.1nb2.tgz
NetBSD 9.0x86_64deforaos-integration-0.1.1nb2.tgz
NetBSD 9.0x86_64deforaos-integration-0.1.1.tgz
NetBSD 9.0x86_64deforaos-integration-0.1.1nb1.tgz
NetBSD 9.0x86_64deforaos-integration-0.1.1nb3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.