Daemon Power

The NetBSD Packages Collection: x11/ede

Brief description of the package:
Equinox Desktop Environment

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://equinox-project.org/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "x11/ede" directory. The current source version of the package is "ede-1.0.4nb14". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for x11/ede :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: efltk>=2.0.5nb1 jpeg>=8nb1 cwrappers>=20150314 png>=1.2.4 Xft2>=2.1 fontconfig>=2.2 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 gperf-[0-9]* fontconfig>=2.10.93 fontconfig>=2.1nb2 Xrender>=0.9.0nb2 x11-links>=1.04 osabi-NetBSD-7.0.1 renderproto>=0.9.3nb1 renderproto>=0.9 Xrender>=0.2 Xrender>=0.8.2 fontconfig>=2.10.93nb2 Xrender>=0.9.0nb1 Xft2>=2.1nb2 jpeg>=9 png>=1.6.0nb1 Xft2>=2.1.7nb6 efltk>=2.0.5nb19 .

This package requires the following package(s) to run: efltk>=2.0.5nb1 jpeg>=8nb1 png>=1.2.4 Xft2>=2.1 fontconfig>=2.2 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.10.93 fontconfig>=2.1nb2 Xrender>=0.9.0nb2 Xrender>=0.2 Xrender>=0.8.2 fontconfig>=2.10.93nb2 Xrender>=0.9.0nb1 Xft2>=2.1nb2 jpeg>=9 png>=1.6.0nb1 Xft2>=2.1.7nb6 efltk>=2.0.5nb19 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:ede-1.0.4nb14.tgz(NetBSD 7.0)
arm:ede-1.0.4nb14.tgz(NetBSD 6.1_STABLE)
earm:ede-1.0.4nb14.tgz(NetBSD 7.0)
earm:ede-1.0.4nb14.tgz(NetBSD 7.0)
earmv6hf:ede-1.0.4nb14.tgz(NetBSD 7.0)
earmv6hf:ede-1.0.4nb14.tgz(NetBSD 7.0)
earmv6hf:ede-1.0.4nb14.tgz(NetBSD 7.0)
earmv7hf:ede-1.0.4nb14.tgz(NetBSD 7.0)
earmv7hf:ede-1.0.4nb14.tgz(NetBSD 7.99.21)
earmv7hfeb:ede-1.0.4nb14.tgz(NetBSD 7.0)
i386:ede-1.0.4nb14.tgz(MirBSD 10)
powerpc:ede-1.0.4nb14.tgz(NetBSD 6.0)
powerpc:ede-1.0.4nb14.tgz(NetBSD 6.0)
powerpc:ede-1.0.4nb14.tgz(NetBSD 6.1)
powerpc:ede-1.0.4nb14.tgz(NetBSD 6.1)
powerpc:ede-1.0.4nb14.tgz(NetBSD 7.0)
powerpc:ede-1.0.4nb14.tgz(NetBSD 7.0)
powerpc:ede-1.0.4nb14.tgz(NetBSD 7.1)
sparc64:ede-1.0.4nb14.tgz(NetBSD 6.1_STABLE)
sparc64:ede-1.0.4nb14.tgz(NetBSD 7.0)
sparc:ede-1.0.4nb14.tgz(NetBSD 6.0)
sparc:ede-1.0.4nb14.tgz(NetBSD 6.0)
x86_64:ede-1.0.4nb14.tgz(NetBSD 6.0)
x86_64:ede-1.0.4nb14.tgz(NetBSD 6.0)
x86_64:ede-1.0.4nb14.tgz(NetBSD 6.0)
x86_64:ede-1.0.4nb14.tgz(NetBSD 6.0)
x86_64:ede-1.0.4nb14.tgz(NetBSD 6.1)
x86_64:ede-1.0.4nb14.tgz(NetBSD 6.1)
x86_64:ede-1.0.4nb14.tgz(NetBSD 6.1)
x86_64:ede-1.0.4nb14.tgz(NetBSD 6.1)
x86_64:ede-1.0.4nb14.tgz(NetBSD 7.0)
x86_64:ede-1.0.4nb14.tgz(NetBSD 7.0)
x86_64:ede-1.0.4nb14.tgz(NetBSD 7.0)
x86_64:ede-1.0.4nb14.tgz(NetBSD 7.0)
x86_64:ede-1.0.4nb14.tgz(NetBSD 7.0.1_PATCH)
x86_64:ede-1.0.4nb14.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]