x11/xrestop - The NetBSD Packages Collection

X11 clients' server-side resource usage monitor

Xrestop uses the X-Resource extension (included with newer X libraries)
to provide 'top' like statistics of each connected X11 clients' server-
side resource usage.

Build dependencies

pkgtools/x11-links x11/xorgproto pkgtools/cwrappers devel/pkgconf

Runtime dependencies

x11/libXres

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfxrestop-0.4nb2.tgz
NetBSD 8.0earmv7hfxrestop-0.4nb2.tgz
NetBSD 8.0earmv7hfxrestop-0.4nb2.tgz
NetBSD 8.0i386xrestop-0.4nb2.tgz
NetBSD 8.0i386xrestop-0.4nb2.tgz
NetBSD 8.0i386xrestop-0.4nb2.tgz
NetBSD 8.0powerpcxrestop-0.4nb2.tgz
NetBSD 8.0powerpcxrestop-0.4nb2.tgz
NetBSD 8.0powerpcxrestop-0.4nb2.tgz
NetBSD 8.0x86_64xrestop-0.4nb2.tgz
NetBSD 8.0x86_64xrestop-0.4nb2.tgz
NetBSD 9.0aarch64xrestop-0.4nb2.tgz
NetBSD 9.0aarch64xrestop-0.4nb2.tgz
NetBSD 9.0aarch64xrestop-0.4nb2.tgz
NetBSD 9.0alphaxrestop-0.4nb2.tgz
NetBSD 9.0alphaxrestop-0.4nb2.tgz
NetBSD 9.0alphaxrestop-0.4nb2.tgz
NetBSD 9.0earmv6hfxrestop-0.4nb2.tgz
NetBSD 9.0earmv6hfxrestop-0.4nb2.tgz
NetBSD 9.0earmv6hfxrestop-0.4nb2.tgz
NetBSD 9.0earmv6hfxrestop-0.4nb2.tgz
NetBSD 9.0earmv7hfxrestop-0.4nb2.tgz
NetBSD 9.0earmv7hfxrestop-0.4nb2.tgz
NetBSD 9.0earmv7hfxrestop-0.4nb2.tgz
NetBSD 9.0earmv7hfxrestop-0.4nb2.tgz
NetBSD 9.0i386xrestop-0.4nb2.tgz
NetBSD 9.0i386xrestop-0.4nb2.tgz
NetBSD 9.0mips64ebxrestop-0.4nb2.tgz
NetBSD 9.0mips64ebxrestop-0.4nb2.tgz
NetBSD 9.0mips64ebxrestop-0.4nb2.tgz
NetBSD 9.0powerpcxrestop-0.4nb2.tgz
NetBSD 9.0powerpcxrestop-0.4nb2.tgz
NetBSD 9.0sparc64xrestop-0.4nb2.tgz
NetBSD 9.0sparc64xrestop-0.4nb2.tgz
NetBSD 9.0sparc64xrestop-0.4nb2.tgz
NetBSD 9.0sparc64xrestop-0.4nb2.tgz
NetBSD 9.0sparcxrestop-0.4nb2.tgz
NetBSD 9.0sparcxrestop-0.4nb2.tgz
NetBSD 9.0sparcxrestop-0.4nb2.tgz
NetBSD 9.0x86_64xrestop-0.4nb2.tgz
NetBSD 9.0x86_64xrestop-0.4nb2.tgz
NetBSD 9.0x86_64xrestop-0.4nb2.tgz
NetBSD 9.0x86_64xrestop-0.4nb2.tgz
NetBSD 9.0x86_64xrestop-0.4nb2.tgz
NetBSD 9.0x86_64xrestop-0.4nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.