audio/audacity - The NetBSD Packages Collection

Multi-track audio editor and recorder

Audacity is a program that manipulates digital audio waveforms. It supports all
common editing operations such as Cut, Copy, and Paste, plus it will mix tracks
and apply plug-in effects to any part of a sound. It also has a built-in
amplitude envelope editor, a customizable spectrogram mode and a frequency
analysis window for audio analysis applications.

Build dependencies

pkgtools/x11-links x11/xcb-proto x11/xorgproto pkgtools/cwrappers devel/glib2-tools devel/libtool-base devel/automake devel/autoconf textproc/intltool shells/bash devel/gmake lang/perl5 devel/pkgconf

Runtime dependencies

archivers/zip sysutils/desktop-file-utils graphics/hicolor-icon-theme audio/lilv audio/lv2 audio/libsndfile audio/libvorbis multimedia/libogg audio/flac audio/flac audio/soundtouch audio/twolame audio/twolame audio/ladspa audio/lame audio/libid3tag audio/libsoxr audio/portaudio audio/portaudio audio/suil audio/vamp-plugin-sdk multimedia/ffmpeg4 x11/wxGTK30 sysutils/desktop-file-utils graphics/hicolor-icon-theme audio/lilv audio/lv2 audio/libsndfile audio/libvorbis multimedia/libogg audio/flac audio/twolame audio/ladspa audio/lame audio/libid3tag audio/portaudio audio/suil audio/vamp-plugin-sdk multimedia/ffmpeg4 x11/wxGTK30

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfaudacity-2.4.1nb2.tgz
NetBSD 8.0earmv7hfaudacity-2.4.1nb2.tgz
NetBSD 8.0i386audacity-2.4.1nb2.tgz
NetBSD 8.0i386audacity-2.4.1nb2.tgz
NetBSD 8.0i386audacity-2.4.1nb2.tgz
NetBSD 8.0x86_64audacity-2.4.1nb2.tgz
NetBSD 8.0x86_64audacity-2.4.1nb2.tgz
NetBSD 9.0aarch64audacity-2.4.1nb2.tgz
NetBSD 9.0aarch64audacity-2.4.1nb2.tgz
NetBSD 9.0aarch64audacity-2.4.1nb2.tgz
NetBSD 9.0earmv6hfaudacity-2.4.1nb2.tgz
NetBSD 9.0earmv6hfaudacity-2.4.1nb2.tgz
NetBSD 9.0earmv6hfaudacity-2.4.1nb2.tgz
NetBSD 9.0earmv6hfaudacity-2.4.1nb2.tgz
NetBSD 9.0earmv7hfaudacity-2.4.1nb2.tgz
NetBSD 9.0earmv7hfaudacity-2.4.1nb2.tgz
NetBSD 9.0earmv7hfaudacity-2.4.1nb2.tgz
NetBSD 9.0earmv7hfaudacity-2.4.1nb2.tgz
NetBSD 9.0i386audacity-2.4.1nb2.tgz
NetBSD 9.0i386audacity-2.4.1nb2.tgz
NetBSD 9.0i386audacity-2.4.1nb2.tgz
NetBSD 9.0sparc64audacity-2.4.1nb2.tgz
NetBSD 9.0sparc64audacity-2.4.1nb2.tgz
NetBSD 9.0sparcaudacity-2.4.1nb2.tgz
NetBSD 9.0x86_64audacity-2.4.1nb2.tgz
NetBSD 9.0x86_64audacity-2.4.1nb2.tgz
NetBSD 9.0x86_64audacity-2.4.1nb2.tgz
NetBSD 9.0x86_64audacity-2.4.1nb2.tgz
NetBSD 9.0x86_64audacity-2.4.1nb2.tgz
NetBSD 9.0x86_64audacity-2.4.1nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.