audio/faad2 - The NetBSD Packages Collection

AAC decoding library

FAAD2 is the fastest ISO AAC audio decoder available. FAAD2 correctly
decodes all MPEG-4 and MPEG-2 MAIN, LOW, LTP, LD and ER object type
AAC files.

There is a stable version of FAAD2 available, source code can be
downloaded on the download page. The advantage of this new library
is the lack of copyrighted code written by third parties. Further
it is coded much cleaner and will give a much better understanding
of the AAC coding algorithms.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/automake devel/autoconf devel/gmake

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hffaad2-2.10.0.tgz
NetBSD 8.0earmv7hffaad2-2.9.2.tgz
NetBSD 8.0earmv7hffaad2-2.10.0.tgz
NetBSD 8.0i386faad2-2.9.2.tgz
NetBSD 8.0i386faad2-2.10.0.tgz
NetBSD 8.0i386faad2-2.10.0.tgz
NetBSD 8.0powerpcfaad2-2.9.2.tgz
NetBSD 8.0powerpcfaad2-2.10.0.tgz
NetBSD 8.0powerpcfaad2-2.10.0.tgz
NetBSD 8.0x86_64faad2-2.10.0.tgz
NetBSD 8.0x86_64faad2-2.9.2.tgz
NetBSD 8.0x86_64faad2-2.10.0.tgz
NetBSD 9.0aarch64faad2-2.10.0.tgz
NetBSD 9.0aarch64faad2-2.9.2.tgz
NetBSD 9.0aarch64faad2-2.10.0.tgz
NetBSD 9.0alphafaad2-2.10.0.tgz
NetBSD 9.0alphafaad2-2.9.2.tgz
NetBSD 9.0alphafaad2-2.10.0.tgz
NetBSD 9.0earmfaad2-2.9.2.tgz
NetBSD 9.0earmfaad2-2.10.0.tgz
NetBSD 9.0earmfaad2-2.10.0.tgz
NetBSD 9.0earmv6hffaad2-2.10.0.tgz
NetBSD 9.0earmv6hffaad2-2.9.2.tgz
NetBSD 9.0earmv6hffaad2-2.10.0.tgz
NetBSD 9.0earmv6hffaad2-2.10.0.tgz
NetBSD 9.0earmv7hffaad2-2.10.0.tgz
NetBSD 9.0earmv7hffaad2-2.9.2.tgz
NetBSD 9.0earmv7hffaad2-2.10.0.tgz
NetBSD 9.0earmv7hffaad2-2.10.0.tgz
NetBSD 9.0earmv7hffaad2-2.10.0.tgz
NetBSD 9.0i386faad2-2.9.2.tgz
NetBSD 9.0i386faad2-2.10.0.tgz
NetBSD 9.0i386faad2-2.10.0.tgz
NetBSD 9.0m68kfaad2-2.10.0.tgz
NetBSD 9.0m68kfaad2-2.9.2.tgz
NetBSD 9.0m68kfaad2-2.10.0.tgz
NetBSD 9.0mips64ebfaad2-2.10.0.tgz
NetBSD 9.0mips64ebfaad2-2.9.2.tgz
NetBSD 9.0mips64ebfaad2-2.10.0.tgz
NetBSD 9.0mipselfaad2-2.10.0.tgz
NetBSD 9.0mipselfaad2-2.10.0.tgz
NetBSD 9.0powerpcfaad2-2.10.0.tgz
NetBSD 9.0powerpcfaad2-2.9.2.tgz
NetBSD 9.0powerpcfaad2-2.10.0.tgz
NetBSD 9.0sh3elfaad2-2.9.2.tgz
NetBSD 9.0sh3elfaad2-2.10.0.tgz
NetBSD 9.0sh3elfaad2-2.10.0.tgz
NetBSD 9.0sparc64faad2-2.10.0.tgz
NetBSD 9.0sparc64faad2-2.9.2.tgz
NetBSD 9.0sparc64faad2-2.9.2.tgz
NetBSD 9.0sparc64faad2-2.10.0.tgz
NetBSD 9.0sparcfaad2-2.10.0.tgz
NetBSD 9.0sparcfaad2-2.9.2.tgz
NetBSD 9.0sparcfaad2-2.10.0.tgz
NetBSD 9.0vaxfaad2-2.10.0.tgz
NetBSD 9.0vaxfaad2-2.10.0.tgz
NetBSD 9.0x86_64faad2-2.10.0.tgz
NetBSD 9.0x86_64faad2-2.10.0.tgz
NetBSD 9.0x86_64faad2-2.10.0.tgz
NetBSD 9.0x86_64faad2-2.10.0.tgz
NetBSD 9.0x86_64faad2-2.9.2.tgz
NetBSD 9.0x86_64faad2-2.10.0.tgz
NetBSD 9.0x86_64faad2-2.10.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.