audio/ices-mp3 - The NetBSD Packages Collection

Source client for a streaming server

IceS is a source client for a streaming server. The purpose of this
client is to provide an audio stream to a streaming server such that
one or more listeners can access the stream.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/automake devel/autoconf devel/pkgconf

Runtime dependencies

audio/lame audio/libshout audio/libvorbis textproc/libxml2 audio/lame audio/libshout audio/libvorbis textproc/libxml2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfices-mp3-0.4nb21.tgz
NetBSD 8.0earmv7hfices-mp3-0.4nb19.tgz
NetBSD 8.0earmv7hfices-mp3-0.4nb21.tgz
NetBSD 8.0i386ices-mp3-0.4nb19.tgz
NetBSD 8.0i386ices-mp3-0.4nb21.tgz
NetBSD 8.0i386ices-mp3-0.4nb21.tgz
NetBSD 8.0powerpcices-mp3-0.4nb19.tgz
NetBSD 8.0powerpcices-mp3-0.4nb21.tgz
NetBSD 8.0powerpcices-mp3-0.4nb21.tgz
NetBSD 8.0x86_64ices-mp3-0.4nb19.tgz
NetBSD 8.0x86_64ices-mp3-0.4nb21.tgz
NetBSD 9.0aarch64ices-mp3-0.4nb21.tgz
NetBSD 9.0aarch64ices-mp3-0.4nb19.tgz
NetBSD 9.0aarch64ices-mp3-0.4nb21.tgz
NetBSD 9.0earmices-mp3-0.4nb19.tgz
NetBSD 9.0earmv6hfices-mp3-0.4nb21.tgz
NetBSD 9.0earmv6hfices-mp3-0.4nb19.tgz
NetBSD 9.0earmv6hfices-mp3-0.4nb21.tgz
NetBSD 9.0earmv6hfices-mp3-0.4nb21.tgz
NetBSD 9.0earmv7hfices-mp3-0.4nb21.tgz
NetBSD 9.0earmv7hfices-mp3-0.4nb19.tgz
NetBSD 9.0earmv7hfices-mp3-0.4nb21.tgz
NetBSD 9.0earmv7hfices-mp3-0.4nb21.tgz
NetBSD 9.0i386ices-mp3-0.4nb19.tgz
NetBSD 9.0i386ices-mp3-0.4nb21.tgz
NetBSD 9.0i386ices-mp3-0.4nb21.tgz
NetBSD 9.0mips64ebices-mp3-0.4nb21.tgz
NetBSD 9.0mips64ebices-mp3-0.4nb19.tgz
NetBSD 9.0mips64ebices-mp3-0.4nb21.tgz
NetBSD 9.0powerpcices-mp3-0.4nb21.tgz
NetBSD 9.0powerpcices-mp3-0.4nb19.tgz
NetBSD 9.0sparc64ices-mp3-0.4nb21.tgz
NetBSD 9.0sparc64ices-mp3-0.4nb18.tgz
NetBSD 9.0sparc64ices-mp3-0.4nb19.tgz
NetBSD 9.0sparc64ices-mp3-0.4nb21.tgz
NetBSD 9.0sparcices-mp3-0.4nb21.tgz
NetBSD 9.0sparcices-mp3-0.4nb19.tgz
NetBSD 9.0sparcices-mp3-0.4nb21.tgz
NetBSD 9.0x86_64ices-mp3-0.4nb20.tgz
NetBSD 9.0x86_64ices-mp3-0.4nb21.tgz
NetBSD 9.0x86_64ices-mp3-0.4nb21.tgz
NetBSD 9.0x86_64ices-mp3-0.4nb19.tgz
NetBSD 9.0x86_64ices-mp3-0.4nb21.tgz
NetBSD 9.0x86_64ices-mp3-0.4nb21.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.