audio/mp3to - The NetBSD Packages Collection

Convert MP3 files to various other audio formats

Converts an MP3 file to another audio format.  If  is - or
missing, stdout is used.   may be au, wav, aiff, or any other
format supported by sox.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

audio/mpg123 audio/gmp3info audio/sox

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfmp3to-1.0.1nb1.tgz
NetBSD 8.0earmv7hfmp3to-1.0.1nb1.tgz
NetBSD 8.0i386mp3to-1.0.1nb1.tgz
NetBSD 8.0i386mp3to-1.0.1nb1.tgz
NetBSD 8.0i386mp3to-1.0.1nb1.tgz
NetBSD 8.0powerpcmp3to-1.0.1nb1.tgz
NetBSD 8.0powerpcmp3to-1.0.1nb1.tgz
NetBSD 8.0powerpcmp3to-1.0.1nb1.tgz
NetBSD 8.0x86_64mp3to-1.0.1nb1.tgz
NetBSD 8.0x86_64mp3to-1.0.1nb1.tgz
NetBSD 9.0aarch64mp3to-1.0.1nb1.tgz
NetBSD 9.0aarch64mp3to-1.0.1nb1.tgz
NetBSD 9.0aarch64mp3to-1.0.1nb1.tgz
NetBSD 9.0alphamp3to-1.0.1nb1.tgz
NetBSD 9.0alphamp3to-1.0.1nb1.tgz
NetBSD 9.0alphamp3to-1.0.1nb1.tgz
NetBSD 9.0earmv6hfmp3to-1.0.1nb1.tgz
NetBSD 9.0earmv6hfmp3to-1.0.1nb1.tgz
NetBSD 9.0earmv6hfmp3to-1.0.1nb1.tgz
NetBSD 9.0earmv6hfmp3to-1.0.1nb1.tgz
NetBSD 9.0earmv7hfmp3to-1.0.1nb1.tgz
NetBSD 9.0earmv7hfmp3to-1.0.1nb1.tgz
NetBSD 9.0earmv7hfmp3to-1.0.1nb1.tgz
NetBSD 9.0earmv7hfmp3to-1.0.1nb1.tgz
NetBSD 9.0i386mp3to-1.0.1nb1.tgz
NetBSD 9.0i386mp3to-1.0.1nb1.tgz
NetBSD 9.0i386mp3to-1.0.1nb1.tgz
NetBSD 9.0powerpcmp3to-1.0.1nb1.tgz
NetBSD 9.0powerpcmp3to-1.0.1nb1.tgz
NetBSD 9.0sparc64mp3to-1.0.1nb1.tgz
NetBSD 9.0sparc64mp3to-1.0.1nb1.tgz
NetBSD 9.0sparc64mp3to-1.0.1nb1.tgz
NetBSD 9.0sparcmp3to-1.0.1nb1.tgz
NetBSD 9.0sparcmp3to-1.0.1nb1.tgz
NetBSD 9.0x86_64mp3to-1.0.1nb1.tgz
NetBSD 9.0x86_64mp3to-1.0.1nb1.tgz
NetBSD 9.0x86_64mp3to-1.0.1nb1.tgz
NetBSD 9.0x86_64mp3to-1.0.1nb1.tgz
NetBSD 9.0x86_64mp3to-1.0.1nb1.tgz
NetBSD 9.0x86_64mp3to-1.0.1nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.